Prima Pagina aplicatii Fuzzyband – compatibil cu iPhone OS 4.0

Fuzzyband – compatibil cu iPhone OS 4.0

31

Fuzzyband, utilitarul cu ajutorul caruia puteti face downgrade de baseband oricarui iPhone 3G cu bootloader 05.08 este compatibil si cu iPhone OS 4.0 beta 1, daca aveti un iPhone 3G cu respectivul baseband puteti face downgrade de la baseband-ul 05.13.01 la 04.26.08 si puteti folosi ultrasn0w pentru a decoda telefonul.

Daca nu stiti ce bootloader are telefonul vostru, puteti downloada Fuzzyband din Cydia si aplicatia va va spune daca telefonul vostu are sau nu acel bootloader insa va scutesc de o treaba in plus si va spun ca daca telefonul vostru a fost cumparat dupa septembrie 2008 atunci in mod sigur NU are bootloader 05.08 ci unul superior, deci e incompatibil cu Fuzzyband.

Va reamintesc ca Fuzzyband functioneaza DOAR cu iPhone 3G cu bootloader 05.08, NU functioneaza cu iPhone 3GS sub nici o forma si NU exista alta cale de a face downgrade de baseband.

Articolul anteriorAsa arata noile MicroSim-uri
Urmatorul articolGuerilla Bob 1.1 update