Prima Pagina iOS 4.2 sn0wbreeze 2.2.1 si iREB RC3 disponibile

sn0wbreeze 2.2.1 si iREB RC3 disponibile

In cursul serii trecute iH8sn0w a lansat doua noi versiuni ale programelor sale dedicate jailbreak-ului, prima pentru sn0wbreeze si a doua pentru iREB. sn0wbreeze 2.2.1 este disponibil incepand de aseara si rezolva destul de multe probleme pe care utilizatorii le intampinat in timpul prodesului de creare a unui custom ipsw. iH8sn0w a reusit sa : rezolve problemele utilizatorilor cu iPhone 4 CDMA, sa implementeze corect patch-ul care rezolva problemele cu iBooks, sa rezolve probleme pe care anumiti utilizatori de Windows le aveau in folosirea programulului dar a si implementat un nou sistem de drag & drop pentru fisiere. Sistemul de drag & drop ne permite sa “tragem” ipsw-ul din locatia sa peste sn0wbreeze si programul il va recunoaste automat.

iREB aduce compatibilitate cu iOS 4.2.1, rezolvarea unor probleme in functionarea cu iPhone 3G dar si compatibiliatte cu iPhone 4 CDMA. Aparent iH8sn0w a reusit sa rezolve problema cu Waiting for iBSS care aparea atunci cand utilizatorii incercau sa foloseasca iREB pe terminalele proprii, deci daca ati incercat zilele trecute sa faceti restore si iREB a fost folosit atunci stiti dece nu merge.

Puteti descarca sn0wbreeze 2.2.1 si iREB RC3 de aici: [download id=”118, 119″]

  • Share it please!

  • deci teoretic pot pune acest firmware 4.2.1 facut cu snowbreeze si apoi unlock cu ultrasnow tinand cont ca acum pe 4.1 am baseband 5.13

  • veninosu

    cum aflu basebandul telefonului meu unde ma uit?

  • settings general about jos

  • Da thief.

  • Bogdan

    Am si eu un iPhone 4 si am facut jailbreak si nu Imi Mai merge nici o cartela

  • da a mers am 4.2.1 cu baseband 5.13:D acum fac syncu cu backupu:D

  • cezarica

    De asta nu imi mergea mie iREB pe 4.2.1..

    @zaone : am un iPhone 3GS cu baseband 6.15, daca am cont de developer si instalez 4.3 beta care vine cu baseband-ul lui si apoi 4.1 imi face trecerea la baseband-ul din 4.1 sau raman in continuare cu 6.15?

  • Nu, pentru iPhone 3GS la iOS 4.3 e baseband 05.16.00 si oricum nu poti face downgrade de baseband prin restore ca in cazul iPhone 4.

  • cezarica

    Ai incercat tu sa vezi de merge sau spui din ce ai auzit? Daca e asa, cei cu baseband 06.15 vor ramane cu el mult si bine…

  • Nu merge, am facut de atatea ori anul trecut update la iOS beta si cand reveneam la ultima versiune disponibila in iTunes primeam eroare 1015 si avema baseband-ul din iOS-ul beta.

  • laur

    am un 3g. am incercat sa i fac restore din itunes la 4.2.1 si imi da eroare 23. mentionez ca nu mai intra in sistem, ramane marul pe ecran. poate cineva sa ma ajute?