sn0wbreeze 2.8 beta 9 disponibila, este compatibila cu iOS 5 si 5.0.1, rezolva problema cu iBooks

11

  In cursul serii trecute iH8sn0w a lansat versiunea 2.8 beta 9 a sn0wbreeze, singurul program cu ajutorul caruia putem face un custom ipsw din Windows. Noua versiune a programului aduce in sfarsit compatibilitate cu iOS 5 dar aduce, compatibilitate si cu iOS 5.0.1 beta lansat ieri de catre Apple pentru dezvoltatorii de aplicatii. Noua versiune a programului functioneaza exact la fel ca si inainte, nu este compatibila cu iPad 2 sau iPhone 4S si face in continuare doar tethered jailbreak pentru dispozitive, exceptie facand iPhone 3GS cu bootrom vechi pe care aveti untethered jailbreak.

  • Supports iOS 5.0 (9A334)/5.0.1-b1 (9A402)
  • Fixed iBooks sandbox crashing issues.
  • Fixed location services issues with iPhone 3GS users running the iPad baseband.
  • Re-added iPad baseband install option to iPhone 3GS.
  • Removes UDID requirement/Beta timer in 5.0.1.
  • Tethered devices are booted via iBooty which is extracted to the Desktop after running sn0wbreeze.

  Spre deosebire de alte versiuni, in aceasta sn0wbreeze a rezolvat problemele care duceau la imposibilitatea de a folosi aplicatia iBooks dar si la problemele care generau pierderea semnalului pe terminale iPhone 3GS cu iPad de baseband atunci cand era folosita functia GPS. Posibilitatea de a instala un baseband de iPad a fost readaugata in aceasta versiune a sn0wbreeze insa ultrasn0w nu este 100% compatibil cu iOS 5.0.1 deci nu merita chinul. sn0wbreeze 2.9 beta 8 hacktiveaza terminalele voastre si scoate limitarea care va obliga sa aveti UDID-ul inregistrat in contul unui developer pentru a folosi iOS 5.0.1.

  Puteti descarca sn0wbreeze 2.8 beta 9 de aici.