Prima Pagina Apple Nu instalati iOS 5.0.2/5.1!

Nu instalati iOS 5.0.2/5.1!

 De doua zile avem disponibil Absinthe, primul program cu ajutorul caruia putem face untethered jailbreak pe iPhone 4S si tableta iPad 2. Absinthe este dezvoltat folosind exploit-ul Corona cu ajutorul caruia a fost dezvoltata si solutia de jailbreak pentru vechile iDevice-uri si din pacate Apple l-a blocat in iOS 5.1 beta 3. Da, aceasta solutie de untethered jailbreak a fost lansata desi exploit-ul folosit in ea a fost deja blocat de catre Apple intr-o noua versiune beta a iOS. Problema este ca Apple va lansa foarte curand iOS 5.0.2 sau chiar iOS 5.1 iar exploit-ul Corona va deveni inutil pentru iPhone 4S si iPad 2 cu iOS 5.1.

  Vechile iDevice-uri vor putea fi in continuare jailbroken folosind redsn0w insa jailbreak-ul va fi tethered dar cei care au iPhone 4S si iPad 2 nu vor putea face jailbreak si nici nu se stie cand o solutie de jailbreak va fi lansata. In concluzie, orice versiune noua a iOS care urmeaza sa fie lansata, cel mai probabil saptamana viitoare, trebuie ignorata de catre voi, in special daca aveti iPhone 4S sau iPad 2 pentru ca nu veti putea face jailbreak deloc. Daca din greseala faceti update la ea prin iTunes atunci in urmatoarele ore dupa lansare puteti reveni la iOS 5.0.1 si puteti avea in continuare parte de un untethered jailbreak.