Prima Pagina aplicatii Lista tweak-urilor si widget-urilor compatibile cu iOS 5/5.0.1/5.1

Lista tweak-urilor si widget-urilor compatibile cu iOS 5/5.0.1/5.1

iphone 8 precomanda emag banner

  Dupa lansarea iOS 5 foarte multe tweak-uri si aplicatii din Cydia au fost actualizate destul de greu pentru a fi compatibile cu noua versiune a sistemului de operare si din aceasta cauza a fost facuta o baza de date centralizata cu cele mai populare dintre pachetele disponibile pentru noi. 605 aplicatii si tweak-uri sunt listate in tabelul de mai jos si cu ajutorul lui puteti afla care dintre ele sunt compatibile cu iOS 5/5.0.1 sau chiar 5.1 deoarece utilizatorii si dezvoltatorii au grija sa actualizeze in mod regulat informatiile din el.

  Ultimele verificari au fost facute in luna mai pentru o parte dintre tweak-uri si aplicatii, deci o buna parte dintre informatii sunt valabile si daca din Cydia nu puteti afla cum functioneaza un tweak sau o aplicatie cu iOS 5.x, atunci tabelul ar trebui sa va ajute. Desigur ca pot exista tweak-uri si aplicatii care nu au fost actualizate de ceva vreme si exista sansa ca ele sa nu functioneze asa cum scrie acolo, insa macar pentru o buna parte din restul exista informatii. Pe langa tweak-uri si aplicatii, aveti un tabel cu widget-uri pentru Notifications Center, insa din pacate el nu este actualizat de cateva luni bune.

Este de preferat sa vizualizati tabelul folosind un calculator sau versiunea desktop a iDevice.ro.


  • rundown

    numai tampenii in lista aia.Cydget si cydialer merg foarte bine pe 5.0.1 (iphone 4 cu JB )

  • Goe

    Am achizionat recent un 3gs cu iOS 5.01 avand jailbreak, si avea f. multe tweak-uri instalate, printre care si Cydelete, problema e ca am dezinstalat Cydelete si mi-a disparut iconita Cydia, s-a mai lovit cineva de problema asta, trebuie sa refac oare jb ?, in spotlight n-o mai gasesc!! Scuze de offtopic!!!

  • nitza

    @zaone!!! am s eu o nelamirire…vreau sa decodez un ip 4 nevarlok dar este bLacklist si cui iam dat sa mil faca a zis ca reteaua pe care este blocat,uk o2,nu este compatibila deocamdata….trebuie s reteaua lor activaa sau cum ,pt a il decoda?? explica mi si mie tot ce trebuie facut!!! ms

  • GEO

    Da Goe eu am patit la fel si a trebuit sa refac JB

  • Goe

    ai facut si restore sau doar procedura de jb peste? 🙂

  • 61PRY™

    @Goe , Geo nu e nevoie sa refaci nimic . cauti cydia 1.6.deb si cu ifunbox il pui in /var/root/Media/Cydia/Autoinstall si dai reboot la telefon si ar trebuie sa iti instaleze cydia sau fara sa dai reboot poti sa il copii in var/mobile/Media/Downloads/ apoi cu ifile intri acolo dai si il instalezi , respring si ar trebui sa fie acolo. si cel mai important inainte sa faci un lucru un backup e foarte bine venit.