Prima Pagina aplicatii Peste jumatate dintre aplicatii trebuie actualizate pentru a fi compatibile cu iOS...

Peste jumatate dintre aplicatii trebuie actualizate pentru a fi compatibile cu iOS 7

  iOS 7 va aduce numeroase schimbari si, asa cum este normal, dezvoltatorii vor trebui sa isi actualizeze aplicatiile pentru a le face comaptibile cu noua versiune a sistemului de operare pentru iDevice-uri. Conform unui studiu recent derulat de catre The Iconfactory, 52% dintre aplicatiile din App Store trebuie sa fie actualizate pentru a functiona corect in iOS 7, iar 95% dintre dezvoltatori deja lucreaza la acest lucru. Practic dezvoltatorii sunt extrem de interesati sa isi faca aplicatiile compatibile cu iOS 7, iar daca acest studiu este adevarat, atunci aproape toate aplicatiile care au nevoie de update-uri le vor avea la timp.

  Avand in vedere ca peste 94% dintre iDevice-uri ruleaza iOS 6 la mai putin de un an de la lansare, este clar ca rata de adoptie a noilor versiuni ale iOS este extrem de mare si dezvoltatorii trebuie sa isi actualizeze titlurile, altfel risca sa piarda foarte multi bani. In general aplicatiile importante sunt actualizate la timp, insa problema este ca multe dintre ele vor impune utilizarea iOS 6.x pentru a le putea rula, astfel ca unele persoane vor ramane in imposibilitatea de a le utiliza si situatia va fi mai grava cand aplicatiile vor impune instalarea iOS 7 pentru a rula.

  • Alex

    Salut,
    Sunt ferm convins ca dezvoltatorii se vor misca foarte greu..
    Mi am luat iphone 5 cand a aparut in ro, si mai mult de jumatate de aplicatiile ce le folosesc sunt inca la versiunea ce rula pe iphone 4S (ceea ce inseamna ca degeaba am ecranul mai mare )
    Din punctul asta de vedere sunt dezamagit 🙂