Prima Pagina Apple p0sixspwn jailbreak ne lasa fara un important exploit ce putea fi utilizat...

p0sixspwn jailbreak ne lasa fara un important exploit ce putea fi utilizat pentru a face jailbreak viitoarelor versiuni ale iOS 7 sau iOS 8

  Daca va imaginati ca drama legata de solutiile de jailbreak lansate pentru iOS 6.1.3iOS 7 s-a terminat, ei bine va spun ca va inselati amarnic. Pod2G, unul dintre hackerii care a dezvoltat evasion7 jailbreak pentru iOS 7, a afirmat cu doar cateva minute in urma ca p0sixspwn jailbreak-ul lansat astazi pentru iOS 6.1.3, iOS 6.1.4 si iOS 6.1.5 utilizeaza un exploit important care putea fi utilizat pentru a face jailbreak viitoarelor versiuni ale iOS 7 sau iOS 8. Stiam de cateva saptamani de zile ca iH8sn0w a oferit celor de la Evad3rs exploit-uri care le-au permis sa faca jailbreak pentru iOS 7 deoarece utilizarea lor in iOS 6 le-ar fi compromis inutil, insa iata ca e posibil ca ei sa nu le fi utilizat in evasi0n7 si ele sa fi ajuns in p0sixspwn jailbreak.

  Desi lansarea unei solutii de jailbreak cat timp Apple testeaza versiuni beta ale unui update major pentru iOS este stupida, la fel de stupida este si distrugerea unui exploit pentru o versiune a iOS care nu mai este dezvoltata. Practic din orgolii se pare ca hackerii au decis sa distruga vulnerabilitati importante ale iOS-ului, vulnerabilitati care le-ar fi permis sa dezvolte viitoare solutii de jailbreak mult mai usor, iar concluziile de aici le trageti voi singuri. Desigur ca vom avea in viitor solutii de jailbreak, ramane doar de vazut cine va mai avea curajul sa le dezvolte.

  • Bigjohny

    Inca o data zic ca mi se pare inutil acest jailbreak
    Am stat pe ios 6.1.4 3-4 luni degeaba asteptand acest jailbreak
    Normal daca a aparut jailbreak pe ios 7.0.4 am trecut, evident ca MAJORITATEA la ios 7.0.4 si am facut jailbreak
    Ai perfecta dreptate, acest jb este inutil

  • pycyu

    Este inutil probabil pentru tine ca detii un iphone 4S sau mai sus, insa pentru cei cu iphone 4 sa stii ca este foarte util JB 6.1.3 deoarece merge foarte greu ios 7 pe aceste device-uri.Trebuie sa te gandesti si la cei cu device-uri mai vechi.doar nu o sa ne aruncam telefoanele.

  • Nelu Bretanu

    Pentru cei cu 3gs sau 4 nu este inutil, s-ar putea chiar sa fie majoritari.

  • pycyu

    Am tinut la prafuit un 3GS si un 4 pe ios 6.1.3 tethered in asteptarea unui jb untethered.Cu aceasta ocazie pot sa fac cadou telefoanele parintilor carora le era cam greu sa foloseasca iBooty…deci orice s-ar spune si se vede si la voturi 6.1.3 si 7.0.4 a fost asteptat de foarte multa lume. Thumbs up for the good job!

  • bogdanstefan

    este complet inutil!!!
    din moment ce acele exploituri serveau tot comunitarii jailbreakerilor, au fost irosite pt cativa care mai aveau niste telefoane vechi gen 3gs/4.
    @pycyu: este ca si cum ai cere ca masina ta veche de zece ani sa mearga ca in prima zi ca doar atunci cand ai luat-o, mergea perfect.
    este normal ca modelele anterioare sa mearga tot mai greu, cat se poate de normal.
    si din moment ce esti minoritate, nu poti sa ai pretentii ca ceilalti sa iti satisfaca nevoile.

    @nelu breteanu: majoritari la ce? te auzi cand vorbesti?

  • Bogdan

    Oricum urmatorul jailbreak va aparea peste 1 an indiferent de ce ios va fi atunci. Daca stam sa asteptam sa nu stricam exploiturile pentru 7.1 apoi pentru ios 8 s.a.m.d. nu se mai face jailbreak niciodata. Pe vremuri era ceva banal, acum vad ca e din ce in ce mai greu.

  • Popeye

    An un i4 cu jb facut si merge ca uns nu o sa trec pe7 deoarece merge f bine cu6.0.1

  • Festy

    Nu spun nimic rau de telefoanele vechi sau cele care merg greu pe iOS 7 dar sincer sincer mi se pare o prostie unteatherdu pentru 4S, 5 , iPod touch si restu iPadurilor care au avut 6.x sau inca au deoarece sunt foarte putini care mai is pe acele versiuni

  • floto

    @bogdanstefan GTFO!Rapid!