Prima Pagina Apple iOS 7.1.1 contine o vulnerabilitate veche de 1 an de zile ce...

iOS 7.1.1 contine o vulnerabilitate veche de 1 an de zile ce permite efectuarea unui untethered jailbreak

  Dimineata a fost prezentat pentru prima oara o demonstratie a iOS 7.1.1 jailbreak, terminalele iPhone 4 si iPhone 5C fiind exploatate de catre doi hackeri folosind buguri inca nedezvaluite. Exploatarea acestei versiuni a iOS a dezvaluit unui expert de securitate faptul ca sistemul de operare contine o vulnerabilitate facuta publica acum mai bine de un an de zile, ea putand fi utilizata inclusiv pentru dezvoltarea unui untethered jailbreak.

  Apple este constienta despre existenta acestei vulnerabilitati si ea poate fi utilizata de hackeri inclusiv pentru a exploata in mod periculos sistemul de operare si totusi ea nu a fost rezolvata. Nimeni nu stie motivatia Apple, insa exista sansa ca echipa Evad3rs sa detina bugul care permite exploatarea acestei vulnerabilitati si sa se bazeze pe ea pentru dezvoltarea viitoarelor solutii de jailbreak pentru iOS.

  Acestea fiind spuse, iOS-ul are destule buguri inca nedescoperite, insa e destul de ciudat ca Apple sa aiba cunostinta despre diverse vulnerabilitati si sa nu le reparedupa trecerea unor perioade lungi dupa dezvaluirea lor.