Prima Pagina baseband ultrasn0w compatibil cu iOS 4.0 GM

ultrasn0w compatibil cu iOS 4.0 GM

12

MuscleNerd tocmai a anuntat ca ultrasn0w este acum compatibil cu iOS 4.0 GM, insa ultrasn0w functioneaza DOAR pentru terminalele care au baseband 04.26.08 deci singura noutate este compatibilitatea cu iOS 4.0 GM.

ultrasn0w 0.92.1 este noua versiune disponibila in Cydia pentru ultrasn0w asa ca daca folositi acest exploit pentru a decoda telefonul vostru ar trebui sa intrati in Cydia si sa faceti update-ul desi nu aduce nici un fel de schimbari pentru firmware-urile vechi.

Singura metoda de a face update la iOS 4.0 GM cu pastrarea baseband-ului este printr-un custom ipsw iar aceasta metoda este deocamdata disponibila DOAR pentru iPhone 3GS si o gasiti aici, insa o folositi pe propria raspundere.