Prima Pagina Apple iOS 4.0.1 blocheaza decodarea facuta de ultrasn0w!!!!

iOS 4.0.1 blocheaza decodarea facuta de ultrasn0w!!!!

iOS 4.0.1 blocheaza exploit-ul folosit de ultrasn0w pentru a decoda telefoanele pe baseband-urile 04.26.x – 05.13.x asa ca daca faceti update la iOS 4.0.1 si update de baseband atunci NU VETI MAI PUTEA DECODA TELEFONUL! Atentionarea a venit de la iH8sn0w insa sunt sigur ca Dev Team va anunta in curand acelasi lucru asa va aveti grija sa nu faceti update la iOS 4.0.1 pentru ca veti ramane cu o caramida pe masa.

Well, nu a durat prea mult bucuria iOS 4.0…

Odata cu iOS 4.0.1 a aparut si iOS 3.2.1 pentru iPad care blocheaza exploit-ul folosit de Spirit pentru a face jailbreak tabletei asa ca daca faceti update la iOS 3.2.1 nu veti mai putea face jailbreak tabletei iPad.

UPDATE : Se pare ca iH8sn0w s-a inselat, MuscleNerd a confirmat ca ultrasn0w functioneaza pe iOS 4.0.1.