Prima Pagina aplicatii Frash acum disponibil si in Cydia

Frash acum disponibil si in Cydia

Ieri am facut un tutorial in care va explicam cum puteti instala Frash, patch-ul care va permite sa vizualizati continut flash in iOS, pe terminalele voastre, insa astazi a aparut o metoda mult mai simpla de a il instala, direct din Cydia. Frash nu functioneaza deocamdata cu iPhone 3G/iPod Touch 2G datorita incompatibilitatii cu arhitectura procesoarelor, deci il puteti instala doar pe iPhone 3GS/4, iPod Touch 3G si iPad.

Iata cum puteti instala Frash mult mai simplu :

  • adaugati in Cydia sursa : http://repo.benm.at;
  • cautati si instalati frash;
  • resetati telefonul.

3 pasi simpli si ati instalat patch-ul care va da voie sa vizualizati continut flash in Safari. Din pacate Frash e inca in development deci nu functioneaza chiar corect deocamdata, insa comex lucreaza la a-l perfectiona.

emag hot deals
eMAG Black Friday 2017Reduceri eMAG November Hot Deals in aceasta pagina - din 23 noiembrie.
Flanco Black Friday 2017 reduceri

Reduceri Discount Days in aceasta pagina 17 - 19 noiembrie.

Fashion Days Black Friday 2017 reduceriReduceri Black Week in aceasta pagina - 16 - 19 noiembrie.
Orange Black Friday 2017 reduceriReduceri Black Friday 2017 in aceasta pagina - 16 - 19 noiembrie.
  • Pingback: Tutorial : Frash aduce flash pe iPhone | Noutati iPhone - tutoriale jailbreaking, unlock, customizare, jocuri.()

  • drX

    nasol daca nu merge shi pe 3g 😐

  • Jder

    merge pe 3.1.3 ?

  • Teoretic da, practic nu stiu.

  • floreaalex

    mie imi da o chestie…o dependenta de ceva numit gsc.armv 7 …aveti idee ce e?

  • Jder

    nici nu il gasesc in cyndia la search 😐

  • @floreaalex: AI iPhone 3G?
    @Jder: Sigur e in CYDIA, daca faci pasii de mai sus.

  • Eu

    Nush dacă la voi merge dar la mine după ce l-am instalat si încerc sa vad un flash îmi scrie unexpected error?! Merge doar pe acest site Oare poate face asta pt ca nu am instalat si acel toggle???

  • Jder

    greseala mea, nu adugasem sursa 😀

    merge pe 3.1.3 se pare 😕

    la un filmulet flash mi-a dat eroare…sa vedem care, ce ,cum, o sa fie 🙂

  • floreaalex

    am un 2G cu 3.1.3 pe el..pe 3GS cu aceiasi versiune imi merge

  • Da erori, nu e facut chiar calumea, nu va asteptati la prea multe de la el. Totusi e un inceput.

  • Ionut

    eu lam instalat ieri pe un ipod 3g cu 4.0 si merge … am reusit sa intru pe un joc online dar nu merge ff bine mai da erori si cauzeaza crashuri in safari

  • Jder

    update: joc online ( ogame ) merge foarte bine, are interfata full flash

    iti face treaba ! chiar foarte bine… pacat ca flashu se incarca cam greu.. dar asta e.. decat deloc 😀

  • Aurelius

    am eu iPhone 3G cu 3.1.3 pe el si imi da dependenta de gsc.armv7 si nu il pot instala. iar cand incerc sa pun flash toggle pt sbsettings imi cere os = 3.2 . e vreo problema cu iPhone 3g ?

  • Am scris in articol ca nu merge cu iPhone 3G nu?

  • Methos

    Umm instalat pe 3gs 4.0.1 si imi da cu virgula cateodata

    In afara ca pe multe siteuri imi zice ca nu am flash 8 instalat ( probabil asta o sa se rezolve in viitor, sper ) unele siteuri le incarca pe jumate ca sa zic asa. ex: longboard.ro unde incarca ceva flahuri dar se pare ca nu stie sa activeze meniurile care sunt tot flashuite ( i mean dau click sa ma plimb prin site … si pauza .. nuthin happens )

    DAR cum zaone a zis mai sus .. este inca in stagiu alphaish .. so its a good start. FU APPLE ..we gets flash 😀

  • robert

    pe 3gs cu 3.1.3 nu merge 🙁

  • Cred ca nu merge deloc pe 3.x, exceptie facand iPad.