Prima Pagina iOS 4.3 iOS 4.3.1 o zi mai tarziu

iOS 4.3.1 o zi mai tarziu

A trecut deja mai bine de o zi de cand solutia de untethered jailbreak pentru iOS 4.3.1 este disponibila pe internet si probabil multi dintre voi s-au grabit sa faca update la ultima versiune a iOS. Am reusit si eu sa fac ieri, am intampinat cateva dificultati insa in final am facut jailbreak-ul, am instalat toate cele necesare si m-am jucat putin cu terminalul sa vad cum sta treaba. Pana acum totul e ok, sistemul se misca mai bine decat pe iOS 4.2.1 pe iPhone 4 si nici 3GS-ul nu face mofturi desi are un custom facut cu sn0wbreeze 2.4. Momentan n-am intalnit nici un fel de probleme cu functiile terminalului, Wi-Fi-ul merge fara probleme dar nu m-am plimbat pe la hotspot-urile din oras inca.

Unele persoane au realizat ca butonul silent vibreaza invers dupa jailbreak, altii au probleme cu afisarea barelor de semnal insa per total lumea pare a fi multumita de noua solutie de jailbreak. In afara problemelor de implementare a exploit-ului in sine totul functioneaza bine pana acum.

Voi ce probleme ati avut cu iOS 4.3.1?

UPDATE: Problema cu inversarea butonului silent afecteaza pe mai toata lumea. In loc sa vibreze cand comutati pe silent, butonul vibreaza cand comutati pe modul audio.

  • Adrian

    problema cu butonul de silentios nu se poate rezolva cumva?

  • Pana acum nu am intampinat nici o problema. Ba mai mult nici nu am observat faza cu butonul de silent decat acum cand am citit stirea.

  • PCA

    Mie nu-mi functioneaza Safari si Cydia. Inainte am facut jailbreak cu snowbreze iar acum am facut peste cu redsn0w 9.6 beta pentru jailbreak untethred. Ce pot face?

  • Inseamna ca nu e untethered, refa jailbreak-ul.

  • naumvictor

    Salutare sunt foarte multumit, nu am intampinat nici o problema, am facut un custom ipsw ca sa imi pastrez basebandul din ios 4.2.1 cu snowbreze si jailbreak cu redsn0w 9.6 , am activat si gesturile. Deocamdata nu am intalnit nici un fel de problema cu butonul de silent si liniute la semnal in consecinta e bine asteptam sa vedem ce o mai fi de aici incolo.
    Zaone esti super tine-o tot asa. Multumim .
    O zi Buna .

  • mariusic8

    eu nu am aceasta problema ip4,4.3.1, cu jail

  • Mihai

    Salut, banuiesc ca toata lumea stie ca atunci cand ai activate vibratiile pe modul silent o sa vibreze cand comuti pe silent si invers daca ai doar pe audio. Eu unul nu am intalnit problema asta

  • NB2010

    Nici o problema, si butonul silent functioneaza normal, nu este inversat nimic. 3gs, 4.3.1, jailbreak cu redsnow.

  • Pouria

    Da si eu am problema cu buyonul de silent pe iphone 4 jailbreak facut cu redsn0w

  • @Mihai: Nu am inteles ce ai vrut sa spui.

  • ysofix

    @Mihai. Asa-i Mihai, ai dreptate. Daca am vibratiile activate in modul Silent, atunci cand comut butonul pe Silent, vibreaza. Daca in modul Silent nu am vibratiile activate, cand comut pe Silent nu vibreaza, in schimb vibreaza cand revin in modul normal (asa daca am activat vibrate si in mod normal). Daca am dezactivate vibratiile in ambele moduri, atunci nu mai vibreaza deloc, nici cand conut pe Silent , nici cand revin in modul normal.
    Mi-a permis sa descriu mai pe larg, intrucat am vazut ca “unele persoane” nu au inteles. 😛
    No offence Zaone… am vazut ca stii de gluma…

  • Am Jailbreak facut cu Pwnage cu pastrare de bb pe ip 4, 4.3.1. Observ o imbunatatire pentru baterie, semnificativa, fata de 4.2.1, dar si o mica sacadare cand fac scroll. In rest totul pare a fi ok.

  • Dan Alexandru

    Daca fac jailbreak pe iphone 4 luat de la orange, cu garantie, si apoi dau restore si apoi duc telefonul in service ei isi dau seama de ce am facut eu? Am sanse mari de a pierde garantia?

  • alex

    oare cand va aparea ultrasn0w pt 4.3/4.3.1 ?
    daca fac update de la 4.3 la 4.3.1 se schimba baseband-ul ?

  • alex

    am uitat sa mentionez ca acum am baseband 04.10.01
    se schimba daca fac update la 4.3.1 ?
    unlock pt acest baseband exista ??
    va aparea curand?
    multumesc.

  • alex, basebad-ul s-a schimbat cand ai facut update la 4.3 de la 03.10.01 la 04.10.01.
    Daca faci acum update la 4.3.1 baseband-ul este tot 04.10.01. Trebuia sa iti pui aceasta intrebare inainte sa faci update la 4.3.

  • Cojocariu Catalin

    Butonul ba vibreaza cand trece pe silent ba nu, e o chestie aleatorie. Eu ma plang de baterie insa, se duce fff repede. Am i4

  • alex

    am avut 01.59.00 (am iphone4)
    il pot recupera pe acesta ??
    daca nu, crezi ca urmatoarea versiunde de ultrasn0w va decoda 04.10.01?

  • Marius

    Am facut JB pe 4.3.1, iPhone 4 si orice aplicatie vreau sa instalez din Installous nu ma lasa, imi da “invalid IPA”. De la ce poate fi?

  • Cojocariu Catalin

    Am uitat sa mentionez un lag ciudat la springboard

  • marraxxo

    salutare tuturor !
    mie mi-a reusit din prima jailbreak-ul pe iphone 4 4.3.1 neverloked , cydia merge bine , insa am avut pana acum o problema cu un singur program care imi baga iphone in safe mode , e vorma de MCLEANER craked. dupa dezinstalare totul merge ok.
    probabil nu e inca compatibil cu 4.3.1.
    problema e ca e un program tare folositor si as avea nevoie de el( e ma complet decat iblacklist)
    stie cineva vreo rezolvare???
    am vazut ca sunt mai multe versiuni in cydia dar eu am alez versiunea craked care binenteles ca cerea serial, dar am gasit keygen pe net care merge bine
    daca stie cineva o sursa pentru igo my way…….patria va fi recunoscatoare!!!
    merci anticipat

  • danpuf

    alex .. ai avut singurul baseband deblocabil pe iphone4 s tu ai facut update ca vaca ?
    sunt super iritat… noi nu avem noroc de baseband… iar cei care il au nush ce sa faca cu el

    paCat

  • marraxxo

    la iphone 4 4.3.1 dupa jailbreak butonul silent vibreaza in ambele sensuri :D:D:D:D:D:D

  • @ysofix: M-a cam bagat in ceata explicatia lui.
    @Dan Alexandru: Nu isi prea bat ei capul cu astea.
    @alex: Nu, nu, nu, nu, si nu la toate intrebarile tale. Nu se stie daca vor fi decodate vreodata.
    @marraxxo: :))))

  • andreybej

    eu am facut update la 4.3.1 cu snowbreeze si nu am nicio problema cu butonul silent. de fapt totul pare ca e ok. nu-mi place ca apare cateodata o eroare cand se da refresh in cydia pe care nu am avut-o pana acum.

  • Marius

    De problema mea ce zici?

  • Mihai

    E foarte simplu, daca ai activate vibratiile din settings pt modu silent o sa-ti vibreze cand comuti pe silent. Daca le ai activate doar pentru modul audio si dezactivate pentru silent o sa-ti vibreze cand comuti pe audio. Daca le ai dezactiate pe amandoua nu vibreaza deloc. Asta e modu normal de functionare al butonasului sau cel putin mie asa imi merge de cand am iphone. Intrati in settings la audio si incercati mai multe combinatii de on/of pt vibratii si verificati butonasu (3gs new boottoom jb cu redsnow rc9)

  • cezarica

    Eu nu am intampinat nici un fel de probleme, iar butonul de silent confirm ca NU functioneaza corespunzator tot timpul.

    Edit: M-am jucat putin la telefon cu butonul de silent si am observat intradevar ca nu merge cum trebuie. La un moment dat am reusit sa il fac sa vibreze in ambele moduri (atat on cat si off), deci nu e valabil de zice Mihai. Pentru jailbreak am folosit sn0wbreeze v2.5.

  • Mowgly

    La mine dupa jb-redsn0w am obs 2 probl: 1. in “Phone” in tab-ul Recents din cand in cand (nu permanent) se inchide display-ul cand trec peste camera pt Facetime , 2. probl cu butonul de silent : cu vibratiile pe silent setate “off”, vibreaza de 2-3 ori cand inchid butonul apoi 1-2 ori cand deschid , apoi deloc .

  • unieco

    deci descarc fisieruldela punctul 4 dar sedescarca in format .zip inauntru sunt mai multe fisiere ce trebuie facut am iphone 4 neverloked am trecut la 4.3.1 dar nu pot trecela jb va rog o solutie

  • Hierro

    Pana acum totul merge bine…multumim Zaone pt tutorial si toate cele 🙂 !!!!

  • Ciuci

    Sal,eu am avut o problema cu lagul din springboard cand trec de la o pagina la alta,dar nu ma deranjeaza prea tare.In schimb am reusit sa activez Personal Hotspot pe cartela Vodafone
    (am iPhone 4 liber in orice retea)

  • Mihai

    Daca ar putea cineva cu 4.2 sa confirme felul in care am explicat eu ca ar trebui sa mearga butonu de silent ar fi perfect. Eu pot doar sa va zic ca mie asa imi merge pe 4.3.1 si asa mi-a mers de la 3.1.2 cand am cumparat primul iphone

  • Marian

    Zaone am vazut ca scriai pe undeva de Ping, de ex eu daca am Restriction oprit, are vreo legatura, trebuie sa pun restriction pe on si Ping pe off? Mie unul mi se pare ca se duce mai repede bateria pe 4.3.1 decat pe iOS 4.2.1, u ce parere ai? Astept un raspuns de la u. Mersi.

  • ciuci

    @marian,Ping in Romania nu este activat si nu afecteaza bateria

  • macelaru73

    Si la mine pare ca se duce bateria mai repede, jb cu snowbreez…..O sa incerc si cu redsnow sa vad daca este vreo diferenta!

  • Stupu

    Si eu am observat problema cu butonul de silent dar oricum la cat il folosesc …. In schimb bateria scade mai repede pe ios 4.3.1 decat pe 4.2.1 jailbreak pe ambele si cu aceeleasi tweak uri instalate din cydia pe ambele, in schimb la semnal se pare ca sta mai bine are mai multe liniute ,iPhone 4 16gb codat orange RO

  • e de la 4.3.1 chestia asta cu vibratia..o aveam si inaitne de jailbreak si eu ma miram..dar nu i-am dat importanta pana acum. intr’adevar dupa ce il scoti de pe silent vibreaza

  • Radu

    zaone, ultrasnow pt ce mai este bun in afara faptului ca deblocheaza niste bb-uri?….pt ce vor sa-l scoata?

    eu am inteles ca-l scot doar pt deblocare…..si inca o intrebare….eu am 4.2.1 si daca fac update la 4.3.1 mi se schimba si bb-ul?….sau sa stau asa cu 4.2.1 in caz ca vor scoate unlock?

    merci mult!!!

  • Marian

    Da, am observat ca tine mai putin bateria, cel putin la prima impresie, ca numai ieri l-am pus 4.3.1, nu stiu ce sa fac, imi vine sa revin inapoi la 4.2.1.

  • Marius

    Si pe mine, daca nu pot folosi Installous ma pot spala cu jb-ul pe cap. Am tot cautat, cica nu trebuie o versiune speciala de AppSync pentru iOS 4.3.1, am incercat cu AppSync 4.0+ din diferite surse si tot nu merge.

  • ovydyu

    Unde gasesc personal hotspot in meniu?

  • DPiPad

    Intr-adevar, ciudat butonul de silent (iPhone 4 jb cu redsn0w de mac).
    Nu stiu daca mergea la fel inainte de jb dar ideea e ca se schimba ordinea vibratiilor daca treci repede de la mute la unmute. Nu cumva e feature si nu bug?

  • PCA

    Am revenit cu o noutate privind iOS 4.3.1 pe i4. In cursul zilei de astazi am observat ca cydia si safari au incetat sa functioneze iar 3 ore mai tarziu, dupa aceasta observatie, am incercat din nousi acestea functionau… Foarte ciudat. A mai patit cineva? Mentionez ca prima data am avut jailbreak tethred iar dupa am facut untethred cu redsn0w peste.

  • Marian

    Zaone te rog spune-mi, daca as reveni din nou la 4.2.1 ce as avea de pierdut fata de 4.3.1. Eu unul nu sunt multumit democ de 4.3.1, merge greoi, se vede clar diferentele, agata, plus ca si bateria, eu nu sunt multumit, as reveni din nou la 4.2.1. Ce sfat imi dai, ce pierd?

  • Marian

    Si inca ceva, in itunes daca repun 4.2.1 cum sa setez , sa il setez ca un nou iphone sau sa las sa faca back-ul, nu are nimic daca am avut 4.3.1, nu afecteaza cu nimic?

  • Mowgly

    @Mihai are dreptate .Asa este setat butonul silent. Am facut restore la 4.3.1 dupa jialbreak , am revenit la 4.3.1 fara jb si am tastat butonul – functioneaza cum spune @Mihai . Dupa jb au revenit problemele cum am sus si a spus si @DPiPad. Deci problema e de la jb (am refacut restore si jb de 2 ori si tot la fel face) .

  • Sa va spun ca indiferent ce tin activat in settings imi vibreaza telefonul doar cand comut de pe off pe on?

  • Marian

    Eu mi-am pus pana la urma in seara asta inapoi 4.2.1 , nu imi placea cum se misca cu 4.3.1 si se mai consuma si bateria mai repede, nu stiu care e faza, de ce a fost asa de prost optimizat. Eu unul nu mai pun decat daca o sa mai apara altceva mai nou, pana atunci raman la 4.2.1 pentru ca sunt foarte multumit de el.

  • Cata

    cu bateria si eu am probleme.se descarca mult mai repede, jb cu snowbreez,am baseband 02.10.04 deci nu am semnal.in schimb cu butonul silent eu nu am probleme.si instalous merge ok.

  • Mowgly

    @Marian am revenit si eu la 4.2.1 dar basebandul e tot 4.10.01 , si am folosit tyniumbrella .La tine cum e?

  • Marian

    Eu am 3GS si am facut update si de baseband, nu am nevoie de decodare, sunt foarte multumit de 4.2.1, nici nu se compara cat de fluent poate sa mearga fata de 4.3.1

  • Mowgly

    @Marian : Multumesc!

  • Edz

    Mie unul, imi place mai mult 4.3.1. Nu stiu ce spuneti voi acolo ca merge mai greu decat 4.2.1, dar nu este adevarat. Telefonul merge mult mai bine. Acum, dupa aproximativ 4 ore de functionare, raportate de telefon, folosite in tandem cu GPS, muzica, personal hotspot, WiFi, camera foto+ filmare si vorbit aproximativ o ora, mai am baterie 40%. Pe 4.2.1, pana acum, telefonul ma avertiza ca nu mai am baterie.
    O problema intampinata, cei drept nu mereu, este cea cu butonul de silent. Acesta functioneaza, adica pune telefonul in mod silent, dar are probleme cu vibratul. Nu vad de ca va plangeti. Nu e un capat de tara.
    Totusi, am o intrebare. Am procedat corect cu instalarea lui pe iPhone? Mai intai am descarcat ipsw stock corespunzator iPhone-ului, am dat restore, am facut jailbreak cu redsn0w si am folosit functia de restore pentru a recupera fisierele. E bine asa?

    ps. acum am dezactivat functia ping, sa vad daca se intampla ceva…

  • Pingback: O noua versiune a redsn0w va fi disponibila in curand()

  • Mowgly

    DA!

  • Cristi

    Eu am incercat pe IOS 4.3.1, dupa inlocuirea fisierelor necesare, pe un 3gs, o filmare in HD si nu merge. Pe 4.1 si pe 4.2.1 merge sa filmezi HD

  • antonio

    salut, am si eu o serie de intrebari care de la o vreme ma macina si la care sper sa gasesc un raspuns :)))
    am i4 v4.3.1 bb 4.10.01 codat franta cu gevey si jailbreak (precizez ca detin prima varianta de gevey care din cate am inteles e incompatibilia cu jailbreak) dar eu totusi l-am facut cu redsn0w untethered ..
    totul a fost ok mai putin semnalul wi-fi care nu prea este ..adica este cand il gaseste cu semnal sub 2 (asta fiind maximul) sau deloc ..
    am scos tot felul de aplicatii amplificator wi-fi sau ceva de genu (fix wifi,wifitrak,extremewifi,wififofum) cu care gaseste spotul wi-fi dar nu se conecteaza la el decat daca stau la 1 m (imi da cannot connect ,etc)
    .. recent nu mai functioneaza nici safari si nici o aplicatie care necesita internet (specific ca am facut setarile VPN manual de la orange Romania care pana acum au functionat perfect)
    multumesc mult