Prima Pagina Apple Utilizatorii sistemului de operare Windows XP nu vor putea folosi iCloud

Utilizatorii sistemului de operare Windows XP nu vor putea folosi iCloud

Desi Windows 7 este considerat de unii drept cea mai buna versiune a Windows lansata vreodata, iata ca Windows XP inca se numara printre cele populare sisteme de operare din lume la aproape un deceniu de la lansarea sa. Apple nu este prea impresionata de acest aspect si se pare ca ar putea oferi iCloud numai persoanelor care au Windows Vista/7 instalat in propriile calculatoare. Deocamdata atat iTuns 10.3 cat si iTunes 10.5 functioneaza cu Windows XP insa daca iCloud nu va functiona cu vechiul sistem de operare atunci sunt sigur ca vor exista foarte multi nemultumiti.

Using iCloud with a PC requires Windows Vista or Windows 7; Outlook 2010 or 2007 is recommended for accessing contacts and calendars.

Fraza de mai sus se regaseste in comunicatul de presa publicat de catre Apple pe 6 iunie si in el se specifica foarte clar ca pentru a folosi iCloud cu un calculator este nevoie de Windows Vista/7. Se pare ca pentru Apple Windows XP nu mai reprezinta un sistem de operare care trebuie suportat in continuare insa avand in vedere ca Apple incearca sa ne faca sa renuntam la calculatoare, oare mai conteaza XP-ul? Daca vom putea sincronza tot cu iCloud oare cat de important va mai fi iTunes? Raspunsul la intrebarile acestea le vor afla posesorii de Windows XP in toamna cand probabil vor fi nevoiti sa instaleze Windows 7 daca vor dori sa aiba posibilitatea de a folosi iCloud.