Prima Pagina iOS 5.1 Lista iPhone, iPad si iPod Touch-urilor care sunt compatibile cu solutia de...

Lista iPhone, iPad si iPod Touch-urilor care sunt compatibile cu solutia de untethered jailbreak pentru iOS 5.1.1

  Ieri Pod2G si-a actualizat lista iDevice-urilor compatibile cu solutia de untethered jailbreak pe care urmeaza sa o lanseze in viitorul apropiat pentru noi, iar marea noutate a constat in faptul ca iPhone 3GS si iPod Touch 3G pot fi untethered jailbroken, Pod2G descoperit o metoda de a face acest lucru desi initial spusese ca posesorii acestor dispozitive ar putea fi uitati de aceasta data si lucrurile au inceput sa devina interesante. Lasand aceasta schimbare deoparte, Pod2G a spus si ca iPad 2 Wi-Fi 2012 va fi compatibila cu solutia de jailbreak si unii dintre voi s-au intrebat ce este acest dispozitiv. iPad 2 Wi-Fi 2012 a fost lanata in martie 2012, ea aduce autonomie mai buna pentru utilizatori, din pacate nu aveti cum sa o deosebiti de vechile tablete daca nu le deschideti, dar partea buna este ca ea poate fi jailbroken.

  Terminale compatibile pentru iOS 5.1.1:

  • iPhone 3GS
  • iPhone 4;
  • iPhone 4S;
  • iPod Touch 3G
  • iPod Touch 4G
  • iPad 1;
  • iPad 2 Wi-Fi;
  • iPad 2 3G;
  • iPad 2 2012;
  • iPad 3 Wi-Fi
  • iPad 3 Wi-Fi + 4G;

  Terminale incompatibile:

  • Apple TV 3.

  Acestea fiind spuse, aveti mai sus lista si de indata ce apar informatii noi va voi anunta.

  Terminale compatibile pentru iOS 5.1:

  • iPhone 3GS
  • iPhone 4;
  • iPod Touch 3G
  • iPod Touch 4G
  • iPad 1.
  • AdrianR

    Super, il asteptam!

  • Pojogu

    Sa intelegem ca ipad2-3 3-4g nu vor fi jailbreak-uite?

  • CLAUDIU

    Zaone, vad ca scri ipad 2 wi fi. versiunea cu 3g nu merge:(?

  • tare iti mai place zaoane sa scrii aceleasi prostii de N ori pe zi devine obositor :-j numai ca sa ne tii pe blog sa iti faci views

  • Deocamdata nu este compatibila, in final va fi, aveti rabdare.

  • Radu

    Dar pt 5.1 nu se mai face nimic?

  • Alecsandru

    Cam așa e, Flopy, ai dreptate. Exact la asta ma gandeam si eu. I-am dat subscribe lui zaone pe Facebook, dar cred ca p sa dau unsubscribe, prea aglomereaza wall-ul cu same shit every day. Sa nu ne intelegem gresit, idevice e chiar cool si il
    Citesc in fiecare zi. Dar devine annoying !

  • E atat de simplu sa treceti peste ce stiti. Pentru fiecare lucru pe care il stiti voi, exista altii 10 care au cate o intrebare. In aceeasi idee pot sa arunc si eu o critica spre voi, dar n-o fac.
    @Radu: E posibil sa da, e posibil sa nu. Daca apare iOS 5.1.2 sau 5.2, ar fi bine sa faci updat erapid la 5.1.1.

  • Meo

    Dane te rog si linkuri pt download pt terminalele astea ex: 4s 5.1.0 sau 5.1.1 asta pt siguranta lucrului bn facut.

  • Ai in tabelul de jailbreak si decodare.

  • Sir R

    Carcotasi sunteti unii. Avem norocul de a avea un om care-si pierde timpul cautand articole pt noi, pt a ne tine la curent cu noutatile, avem un site/blog unde putem discuta, unde putem pune intrebari, unde ne putem consulta si tot facem mutre. Hai sa mai terminam cu porcariile astea, domnilor. Faceti-va fiecare cate un site de profil, sa vedem ce iese, daca tot va plangeti ca se reactualizeaza aceeasi stire. Dar, asa suntem noi, nu? Ne plangem de orice!

  • Sham

    Sa stii za ipad 3cdma e testat si merge
    Asa arata pe blogul lu pod2g

  • Iulian

    @Sir R- mare adevar ai grait… Mare ne este gradina…!!!!

  • Flo

    Bullshit, Sir R, chestia care o face zaone e una buna , dar sa fim seriosi, nu o face moca , Zaone , mai ai alt job in adara de blog , pariez ca nu!!!

  • @Sham: Da, dar cu ce ne ajuta pe noi, romanii, asta? Cati romani detin o tableta iPad 3 CDMA?

  • mihai

    @zaone..ipad 3 global este ipad 3 wifi+4g?

  • Sorin

    Tot apare pe lista de incompatibile apple tv3, dar de 2 nimic, oare nu este compatibil cu 2 sau chiar au uitat de el?

  • @Sorin: Apple TV 2G e deja jailbroken pe ultima versiune a iOS pentru el, dar e tethered jailbreak.
    @mihai: Da,

  • Rodel

    Sir R ai dreptate. Așa sint circotasii

  • dezeu

    Si eu care credeam ca a aparut jailbreak … chiar nu ma intereseaza care device-uri sunt disponibile cu noua solutie de jailbreak , sa apara odata si aia e .. daca merge cu 4s-u meu bine daca nu iara bine stau pe 5.0.1 si aia e . Pentru butii care au facut update “din greseala” sa astepte daca nu sunt atenti .

  • Hering ANdrei

    Veste super buna in legatura cu iPod 3G si iPhone 3GS :X:X

  • Radu

    Zaone- ar fi bine sa putem trece la 5.1.1 sau mai sus dar ce facem cu unlock-ul de la SAM care nu cred ca nu va mai functiona pe alta versiune sau va functiona ?

  • Silviu

    @zaone acum ceva timp când a apărut JB pentru iOS 5.0.1 ne-ai spus despre un tweak prin care Siri poate deschide aplicații, mai știi cumva despre el unde poate fi gasit sau poate ceva asemanator ? …

  • Lucian

    La cum se misca oamenii astia apare iOS 5.1.2 înainte de soluția pentru unthethered jailbreak pe 5.1.1 si atunci o sa fie aproape inutila !!!

  • Laurentiu

    Salut!In legatura cu 5.1.1 .Am un iphone4 ios 5.0.1 jailbreak si vreau sa fac update la 5.1.1 .Pana aici e simplu ….. dar NU pot face update nici OTA nici conectat la itunes(ultima versiune) cu restore&update. Vreau sa fac update.Va rog sa imi dati un sfat cum sa fac.
    Multumesc!

  • Laurentiu

    Imi da eroare si OTA si conectat la itunes cu restore

  • Laurentiu

    Cum fac sa sterg jailbreakul?Poate asta este cauza.

  • Nu poti sterge jailbreak-ul decat prin restore. Da, daca ai jailbreak nu poti face OTA update.

  • George

    Domnule Gigi, nu-i asa ca, numai munca ta conteaza si a celorlalti nu? De unde stii tu ca, face copy-paste? Esti cumva vreo umbra de-a lui? Fii serios si apreciaza.

  • Gigi e ca un destept numit raul care a vazut ca Gizmodo a citat aseara iDevice.ro intr-un articol, ba mai mult a pus si o poza cu logo-ul iDevice.ro, si a zis ca eu am copiat de la ei. Sunt oameni care vorbesc prostii doar ca sa ma atace pe mine pentru ca probabil nu i-am bagat candva in seama, sau poate pentru ca nimeni nu ii baga in seama.

  • Silviu

    @zaone zilele trecute am facut update la 5.1.1 prin OTA cu jailbreak

  • Catalin

    Salut, iPad 2 Wi-fi se refera la faptul ca jailbreak-ul este limitat doar pentru versiunile wi-fi, fara cele 3G? multumesc

  • Dan

    Nu merge sa fac restore.Dureaza cam 29min sa incarce ios5.1.1 si dupa mesajul: There was a problem downloading the software for the iPhone “iPhone”.The network connection timed out.Asta dupa ce astept cam 30min.

  • @Catalin: Deocamdata da.

  • Mrcapi95

    @Dan incearca sa’al bagi in DFU inainte de restore.

  • Teodor

    explicati si mie care e treaba cu jailbreakul ?pot sa mi fac jailbreak la iphone 4 ? ce are in minus jailbreakul tethered fata de celalalt?

  • Iulian

    Pana la urma ce ne sfatuesti…..sa trecem de la 5.1 la 5.1.1? Daca se poate un raspuns cat mai urgent…multam….

  • Mrcapi95

    @teodor intrebarea ta e putin ciudata

  • Dedicated

    Este! In sfarsit date despre jailbreak pentru iPad 3!

  • Radu

    Sir R…..zaone nu-si pierde timpul cautand articole pt noi, asta e afacerea lui, pasiunea lui…el din asta traieste, din afaceri de genul asta se traieste in ziua de azi…reclame, click-uri si uite asa vin banii…

  • Pingback: Merita sa fac update la iOS 5.1.1 pentru a face untethered jailbreak sau trebuie sa raman la iOS 5.1? | iDevice.ro()

  • iPad 3 3G nu???:o

  • liviu74

    What about iPad 3 wifi+4G? Daca nu va fi jailbreak pt el, îl arunc (adică îl voi vinde)… he he he

  • Mihai

    Oare o sa se impace untethered jailbreak ios 5.1.1 cu baseband urile vechi, gen 02.10.04? Vorbesc din experienta, ca sa zic asa, am un iphone 4, baseband 02.10.04, cu untethered jailbreak ios 5.0.1 si mai face figuri:| figuri de genul…nu porneste din prima uneori…trebuie sa aps home+power button si sa-l redeschid…uneori o ia din prima…alteori repet figura cu home+power button de cateva ori…mai intra in safe mode…cere restart…chestii de genul… Daca ma poate ajuta cineva, as fi recunoscator:) Ma gandesc ca e de la baseband… Am auzit ca basebandul asta e cam cu probleme… Mentionez ca pe ios 4.1 cu untethered jailbreak mergea perfect. Multumesc anticipat:)

  • Alexandru Dordea

    exact apple tv 3 il asteptam 🙂 sa speram ca firecore o sa se miste rapid cu seasonpass-ul 😀

  • Cosmin

    Si eu am mai comentat la anumite articole..pentru ca “m-i se pareau nepotrivite”
    Cu toate astea…munca care o depuneti voi aici pe “idevice.ro” este de Laudat
    Bvo si va Multumesc ca ma tineti “updatat” cu ceea ce se intampla !

  • Mario

    salut am un iphone 4 cu iOS 5.0.1 jaolbreak si vreau sa ii fac restore sa il duc la garantie.. ii dau update din itunes si imi da eroare 3194. ce sa fac?