Prima Pagina iOS 5.1 Merita sa fac update la iOS 5.1.1 pentru a face untethered jailbreak...

Merita sa fac update la iOS 5.1.1 pentru a face untethered jailbreak sau trebuie sa raman la iOS 5.1?

  In ultima vreme au primit foarte multe intrebari legate de update-ul la iOS 5.1.1 si solutia de untethered jailbreak pe care Pod2G urmeaza sa o lanseze. Stiti deja ca initial aceasta solutie de untethered jailbreak trebuia sa fie lansata pentru iOS 5.1.1, insa in final Pod2G ne-a spus ca o serie de dispozitive pot fi jailbroken pe iOS 5.1.1, cea mai recenta versiune a iOS. Practic Pod2G nu a spus daca acele dispozitive pot fi jailbroken si pe iOS 5.1, iar multa lume se intreaba daca e bine sa ramana pe iOS 5.1 sau sa treaca la iOS 5.1.1 pentru care stim ca Pod2G va face solutia de jailbreak.

  Ei bine raspunsul este simplu: iOS 5.1.1 este mai recent, poate fi jailbroken, dece sa nu faceti update? Aveasta versiune a iOS nu strica functionalitatea dispozitivelor, ba chiar rezolva anumite probleme, deci motive sa nu faceti update nu exista. Problema este ca daca nu faceti update acum si Pod2G nu va lansa o solutie de jailbreak compatibila cu iOS 5.1.1, atunci va trebui sa faceti update atunci si amanati inutil ceva ce puteati face din timp. Exista sansa ca solutia lui Pod2G sa faca pe iOS 5.1 untethered jailbreak iDevice-urilor lansate inainte de iPad 2, insa in cazul iPad 2, iPad 3 si iPhone 4S solutia ar putea fi compatibila doar cu iOS 5.1.1.

  Daca as avea acum iOS 5.1 si as sti ca terminalul meu poate fi jailbroken pe iOS 5.1.1, conform lui Pod2G, atunci nu as astepta dupa nimeni si nimic si as face update.

UPDATE: Desi in articol am vorbit exclusiv de iOS 5.1/5.1.1, unii cu versiuni mai mici ale iOS au inteles ca tot ceea ce am explicat aici se aplica pentru ei. Nu, nu se aplica, nu recomand celor cu untethered jailbreak pe iOS 5.0.1 sa renunte la el acu si sa astepte pe 5.1.1 fara jailbreak facut.

  • Doareu

    Da, sunt d acord cu Zaone

  • Adrian

    Păi bine, ai face update, dar dacă este terminalul jailbroken? Eu în momentul ăsta am pe iPod Touch 4G versiunea de iOS 5.0.1 și am jailbreak-ul făcut pe el. Dacă fac update la 5.1.1 nu se duce jailbreak-ul și trebuie să aștept sa se lanseze untethered pentru 5.1.1?

  • Lucian

    Eu astept lansarea jailbreak-ului pe iOS 5.1.1 ca vreau sa fac update dar tare mie frica pentru ca dacă mai întârzie mult aceasta lansare a-ar putea sa apară iOS 5.1.2 înainte de lansare si atunci sa fie de folos doar celor care au in acel moment instalat iOS 5.1.1

  • Alain

    Deci fac update pe ipad 2 eg ok zaone?

  • Alain

    3g

  • Florin

    Mi se pare mie sau a crescut autonomia bateriei de cand cu ios 5.1.1?

  • Robert

    Ce scrie Zaone si ce intelege Adrian :))

  • fear

    poate sa confirme careva daca merge gevey pe 5.1.1 ? eu am 5.1 folosesc gevey dar nu cred k e gevey-ul original e programabil pe imsi

  • Mervey

    Simplu, daca apare 5.1.2 faci imediat update la 5.1.1 cat mai semneaza si te rogi sa iasa mai repede jb..

  • Teo

    Voi ce parere aveti: la un i4s daca ii pun 5.1.1 ii creste autonomia bateriei?? Acuma am 5.0.1 si nu is prea multumit de battery!

  • Andrei

    Si daca am Iphone 4s pe 5.0.1 jailbroken de ce as face un update si sa stau fara jailbreak o luna,2 ?

  • Georgescu

    Am update facut la zi adik 5.1.1 la iphone 4S bateria tine mai mult dar netu atat wifi cat si 3G se mica greu. Eu unu nu sunt multumit de viteza la net. Dar acum nu mai am ce face astept un jailbreak. 🙁

  • Helloo… ca sa nu fie o problema, salvati shsh pentru 5.1.1 chiar daca aveti instalata o versiune mai veche, ca sa salvati shsh nu trebuie sa instalati 5.1.1 chiar daca aveti 5.0.1 sau 5.1, tinyumbrella va poate ajuta atata pe cei care au momentan jailbreak, fie pe cei ce nu am, sau iSHSHit doar pentru cei cu jailbreak.

    Probat pe 2 iphone 4 pe care nu a fost niciodatata instalat 5.1.1

  • Silviu

    @Teo nu te gandi ca o sa te tina “battery :)))” 3 zile … In mod normal ar trebui sa se imbunatateasca autonomia.

  • Bogdan G

    Viata mea depinde de solutia asta de JB. Deci daca e necesar ma scol noaptea la 2 si fac update/Jb si ce ar mai trebui.

  • george83

    @bogdan G/ hai ca ai fost tare cu: Viata mea depinde de solutia de JB/ folosesti cumva iphoneul pe post de stimulator cardiac :)))

  • Danilinio

    Care aveti iPad 2,si toate A5 si aveti jb pe ios 5.0.1,parerea mea este sa nu faceti update si sa asteptati pana Pod2G scoate unthederd JB pe ios 5.1.1.

  • Catalin

    eu am 4s-ul decodat cu gevey sim automat si am 5.1.daca fac update la 5.1.1 merge acelasi gevey pt unlock sau trebuie cumparat altul?

  • Andrei

    daca am un iDevice cu ios 5.0 decodat cu SAM as putea sa fac update la 5.1.1 in vreo metoda ca sa pastrez decodarea cu SAM?

  • fear

    catalin acelasi lucru intreb si eu …raspunsul nu cred k o sa il avem de la nimeni pentru ca sunt mai multe cartele gevey si nu stim exact ce model e ce update au pe el etc…putem afla pur si simplu de la cel care am cumparat gevey-ul ,el stie de unde i-a venit gevey-urile si daca suporta si 5.1.1 …faza proasta e ca eu nu dau de el..

  • Dante

    Daca aveai 5.1 cand ai decodat 4S-ul cu Gevey nu cred ca merge pe 5.1.1 da ramai pe 5.1 ca apare jailbreak si pentru 5.1

  • danny

    Sunt posesorul unui iPad 2 Wi-Fi 3G de 16 Gb, de aproximativ o luna. Sincer nu va inteleg deloc. Va cumparati produse Apple, va bateti cu caramida in piept ca le aveti, criticati Androidul din orice pozitie, dar va dat de ceasul mortii sa va faceti jailbreak ca sa aduceti iOS-ul sa faca cam ce poti face in Android. Pai mai oameni buni daca va place atat de mult iOS-ul de ce vreti sa il modificati. Parerea mea este ca nu stiti cu adevarat ce vreti! Acum daca eu am acest iPad cu iOS-ul lui asa il si folosesc. Daca vroiam altceva imi luam o tableta cu Android si gata! Pacat de voi!

  • Eugen

    Daca nu stiti ce sa faceti…? Simplu , salvare ssh la ios care il aveti, dati update , si daca nu va place treceti inapoi la versiuna veche.

  • xs

    aveti probleme cu ios 5.1.1 pe iphone 4 ? Gen probleme de semnal, probleme cu comutarea retelelor de pe 3G pe Edge . ( eu am avut probleme cu un iphone 4 pe ios 5.1)

  • Soulyd

    Scuze Zaone , dar trebuie sa te contrazic! De ce ar trebui sa facem update la 5.1.1 si sa nu asteptam pana apare solutia de jailbreak pentru el cand avem solutie de tethered JB pe 5.1 la idevice-uri inainte de iPad2 si poate va aparea pentru idevice-uri dupa iPad2 numai pe 5.1, numai tii minte ce au spus Hackerii astia cand a aparut si 5.0.1 sa nu cumva sa faceti update la el ca nu veti putea face jailbreak in veci.. si BOOM s-a lansat Solutie Untethered pentru el, deci nu trebuie sa le credem ce spun. inainte sa se puan pe lucru!!! Cel putin eu le cred numai cand vad si pot folosi si eu de solutia lor “magica” ( si tu ai scris pe forum inca ai si atentionat oamenii ca sa nu cumva sa faca update-ul la iOS5.0.1 ca raman fara Jailbreak, deci nu te supara, dar nu te ia dupa ce scriu astia pe twitter si facebook!!! )

  • bhnvstl

    pt. cei cu Gevey Ultra S scrie clar pe site-ul lor:

    Unlocks GSM iPhone 4S on iOS 5.0, 5.0.1, 5.1 and 5.1.1
    Works with Modem Firmware 1.0.11, 1.013, 1.0.14, 2.0.10 and 2.0.12

  • fear

    Bhnvstl e pe site ul oficial ceea ce zici u..adica e valabil pentru cartelele gevey originale si pe aici mai sunt si cei ca mine cu gevey all in one ,no cut,plug and play samd…cele neoriginale nu stim daca merg cu 5.1.1

  • Hybrid

    Pe iPad 3 GSM pentru jailbreak merita sa fac update la 5.1.1 sau 5.1 ?

  • Acum cateva minute , hacker-ul @pod2g a multumit pe twitter altor doi hackeri care l-au ajutat, la sfarsit spunand ca acum e doar o chestiune de cateva zile:)

    Deci, saptamana asta vom avea jailbreak untethred pe 5.1.1 pentru toate deviceurile.
    In concluzie eta-ul pt untethred 5.1.1 este saptamana aceasta 🙂

  • @Soulyd: Poftim? Adica pe iOS 5.1 ai jailbreak pentru vechile iDevice-uri si pe iOS 5.1.1 nu ai? N-am inteles nimic din ce ai zis, ai inceput cu una, ai trecut la 5.0.1. Pe scurt, cine are 5.1(ca despre asta era vorba aici) si vrea untethered jailbreak, pe 5.1.1 are cea mai buna sansa de a obtine asta, indiferent ce iDevice are. Cei care au iOS 5.0/5.0.1 nu intra in explicatiile din articolul de mai sus, eu nefacand referire la ei.
    @Eugen: Daca Apple blocheaza metoda de downgrade lansata de Dev Team, nu mai revii la absolut nimic.
    @Dante: 4S-ul e decodat pe 5.1.1 cu Gevey.
    Nu stiu de ce s-au simtit aia cu 5.0.1 la ce am spus eu mai sus, dar ma rog, nu era pentru voi baieti.

  • RyanHamann

    eu am gevey ultra +,chinezaraie la 40 ron nu m-as risca sa fac update

  • Marin Cornel

    Eu am făcut update la iOS 5.1.1 si îs foarte mulțumit. Viața bateriei este mai mare.

  • valentin

    nu pot face update la 5.1.1 de la 5.1 imi da eroare in ambele parti(si pe pc) (°si direct de pe telefon)

  • Rundown

    Acum am 5.0.1 untethered.Daca trec pe 5.1.1 si vreau sa revin pe 5.0.1 o pot face cu un custom firmware cu sh de 5.0.1 salvat sau nu??

  • Da, poti.

  • Bogdan

    Zaone , daca nu te superi… doua chestii. Am 3gs neverlock cu 5.0.1 JB. Daca fac update acum si nu iese solutia de JB pot reveni la 5.0.1? Si…daca fac update la5.1 si apare JB la noul JB pierd aplicatiile instalate anterior?
    Toata stima pentru ceea ce faci!

  • Daca ai SHSH salvat poti reveni. Nu se pierd aplicatiile prin efectuarea unui jailbreak.

  • Andrei

    Zaone momentan am iOS 5.1 jb semi-tethered. Exista vreo posibilitate sa fac update la 5.1.1 fara a pierde aplicatiile?

  • Da, faci update, nu restore, din iTunes. Aplicatiile si tweak-urile din Cydia le pierzi in timpul procesului de update.

  • DuMy

    salut zaone,

    Am si eu o intrebare. Momentan am 5.0.1 jb unthetered decodat cu SAM(merge perfect), eu daca as face update la 5.1.1 unthetered(cand il lanseaza Pod2g) o sa mai functioneze decodarea cu SAM sau trebuie sa revin la gevey sim?

  • Andrei

    Asta era defapt intrebarea….daca pot face update fara restore. Mersi.

  • @DuMy: Daca ai salvat decodarea, atunci da ar trebui sa functioneze.
    @Andrei: Poti face din iTunes update fara restore.

  • DuMy

    Este salvata. Multumesc pt raspuns

  • cum scap de avertizarea/ bulina de update de la icon configurări fără să fac update?

  • liviu

    Am 3gs cu 5.1 si va spun cu mana pe inima ca bateria se duce vazand cu ochii . Inainte (4.1) incarcam telefonul la doua zile , am ajuns sa il incarc zilnic la aceeasi utilizare zilnica , mare porcarie. Ma voi duce si eu spre 5.1.1 sa vad si eu cum e cu imbunatatirea autonomiei…

  • @kantor_ex: e de ajuns sa cauti ota update pe blog aici si gasesti mai multe tweak-uri.

  • Andrei

    @kantor_ex: descarca din cydia BadgeClear… ceva update pentru cei care au SAM instalat se poate?

  • Silviu

    Pentru cei cu iPhone 4S decodat cu Gevey ORIGINAL v1.62 confirm ca merge decodarea si cu 5.1.1 Am facut acum update la 5.1.1 si totul este ok .

  • mircea

    am 5.1.1 si cand raman fara baterie sau imi restartez iphonu 4 nu imi mai merge emailul si aplicatiile de pe cydia si inclusiv cydia pana nu dau just boot si dupaia merge normal dupa care istoria se repeta . ce as putea face??

  • victor

    am si eu o problema cu un iphone 4 ios 04.12.01, am ramas fara baterie si cand l-am aprins aplicatiile instalate nu mai mergeau, doar cele instalate de mine! nu are cydia ce pot face nu sunt cunoscator… help please!!

  • Pojoga Mihnea

    salut. am doua intrebari simple.
    1) detin momentan un iphone codat pe orange spania cu ios 5.0.1 si firmware 04.11.08, pot folosi Gevey sim ? daca da, ce model..
    2) e necesar un update la soft in cazul in care nu merge gevey pe acest model de ios ? odata facut update ul, firmware-ul se schimba sau ramane acelasi ?

  • florica

    salut. am un 4s cu 5.1 si as vrea sa ii fac update la 5.1.1 (nu la 6). cum ar tb sa fac asta?

  • Click

    Salut , am si eu 1 iPhone 4 din Usa luat pe ATT ,da cu ios vechi 4.02 cu JB facut si decodat(fara geway). Am incercat tot felul de metode dar nu am reusit sa ii fac update la ios 5.1.1 . Am dat de erori : 3194 , am rezolvat prin stergerea partiala a fisierului host + tiny umbrela …, eroarea 1602 cu irob , da dupa ce a mai dat si 1601 ….aveam deja ceva ore la PC si am zis ca e destul pt azi … Cineva ceva idei concrete cum fac update-ul la ios 5.1.1 , decodat si JB ? Ms anticipat