Prima Pagina baseband ultrasn0w 1.2.8 si probleme cu decodarea iPhone-urilor

ultrasn0w 1.2.8 si probleme cu decodarea iPhone-urilor

  Saptamana aceasta solutia de untethered jailbreak numita evasi0n a fost oficial lansata, iar impreuna cu ea a venit si un mult asteptat update pentru ultrasn0w, versiunea 1.2.8 fiind acum disponibila in Cydia. Desi multi posesori de terminale iPhone 3GS si iPhone 4 se asteptau sa isi decodeze terminalele cu baseband-uri vechi, din pacate ultrasn0w 1.2.8 nu face acest lucru in mod corect pentru toata lumea. Mai exact, ultrasn0w 1.2.8 nu decodeaza majoritatea iPhone-urilor, desi au baseband-uri vechi si problema pare sa fie de la noul iOS lansat de catre Apple.

  Cei de la Dev Team au actualizat fara prea mult fast programul, desi in mod normal anuntau oficial acest lucru, iar asta mie mi-a dat de gandit. Vazand ca utilizatorii nu-si pot decoda dispozitivele, era clar faptul ca undeva la mijloc este o problema si din pacate ea afecteaza multa lume. In momentul de fata, cei care aveau tethered jailbreak pe iOS 6.x si au folosit ultrasn0w fixer impreuna cu ultrasn0w, trebuie sa dezinstaleze complet fixer-ul si ultrasn0w-ul, sa reseteze terminalele si abia apoi sa incerce sa reinstaleze ultrasn0w pentru a il face functional. Custom ipsw-urile facute cu sn0wbreeze pare sa fie o sursa de probleme pentru ultrasn0w, multi dintre cei care au folosit aceasta metoda pentru a face update la iOS 6.x au sesizat ca nu pot utiliza ultrasn0w.

  Daca nici dupa un restore nou nu puteti utiliza ultrasn0w pe iOS 6.x, atunci este recomandabil sa asteptati un eventual nou update. S-a spus inca de acum cateva luni de zile ca utilizarea baseband-urilor vechi pe noile versiuni ale iOS este problematica, iar acum vedem exact ce inseamna acest lucru.