Prima Pagina Apple Apple blocheaza posibilitatea de a utiliza vechi versiuni ale plugin-ului Flash in...

Apple blocheaza posibilitatea de a utiliza vechi versiuni ale plugin-ului Flash in Safari

  In cursul noptii trecute compania Apple a actualizat sistemul de securitate implementat in OS X, blocand posibilitatea utilizatorilor de a mai folosi vechi versiuni ale browserului Adobe Flash in Safari. Mai exact, orice versiune a Flash care este mai veche decat 11.6.602.171 va fi automat blocata, plugin-ul fiind dezactivat de catre sistemul de operare pana la actualizare. Masura celor de la Apple vine la doar cateva zile dupa ce Adobe a anuntat ca vechile versiuni ale plugin-ului Flash contin cel putin 3 vulnerabilitati care permit hackerilor sa exploateze sistemele de operare.

To help protect users from a recent vulnerability, Apple has updated the web plug-in-blocking mechanism to disable older versions of the web plug-in: Adobe Flash Player.

  Avand in vedere ca update-ul a fost facut automat, voi trebuie sa actualizati pluginul Flash singuri, altfel nu il veti mai putea utiliza in Safari. In ultimele saptamani Apple a luat masuri similare pentru a bloca Java si probabil in viitor va reactiona la fel cu alte programe vulnerabile in fata hackerilor.