Prima Pagina Apple iOS 7.0.3 poate fi instalat fara griji de catre cei care doresc...

iOS 7.0.3 poate fi instalat fara griji de catre cei care doresc sa faca jailbreak

  In cursul noptii trecute hackerul MuscleNerd a afirmat ca iOS 7.0.3 ar trebui evitat, cel putin deocamdata, de catre cei care intentioneaza sa faca jailbreak in viitor pentru iOS 7. Dupa cateva ore de verificare a noii versiuni a iOS, hackerul a afirmat ca utilizatorii solutiilor de jailbreak pot face update linistiti daca deja au o versiune a iOS 7 instalata. Hackerul a facut referire la un bug disponibil in LockScreen pe care Apple l-ar fi rezolvat in iOS 7.0.3, deci probabil hackerii au exploit-uri pentru jailbreak care vor afecta acea parte a sistemului de operare.

  Din pacate o data ce ati facut update la iOS 7 nu mai puteti face downgrade la orice alta versiune a iOS, decat daca aveti iPhone 4 si SHSH-usi salvate cu iFaith.

  • Ovi

    “nu au exploituri” presupun ca vroiai sa scrii…

  • Nu, am scris bine. Din moment ce a vorbit despre lockscreen, ma gandesc a au ceva acolo prin care sa poata obtine acces la sistem or something.

  • vlad

    eu deja nu mai inteleg nimic. daca am un ipad 2 cu ios 5, pot sa fac update la 7.0.3 si apoi jb?

  • Relu

    @vlad, să știi ca e foarte complicat, eu îți recomand să rămâi pe iOS 5

  • Sorin

    @vlad… Poti face update la ios7 dar pierzi jb,momentan solutia de jb ios7 nu este disponibila pt nici un idevice !

  • Alexx

    Pentru iPhone 4s update la 7.0.3 mai functioneaza gevey ? Multumesc.

  • Bufnea

    vlad/ nu nu poti sa faci jb la ios 7.

  • Dan

    Pe iphone 5 rsim8+ functioneaza perfect!

  • George

    Sal.Am un iphone 5 cu gevey si are 7.0.2 pe el.aveti idee de ce nu mai imi apare functia apel in asteptare?este de la gevey sau de la soft?a mai patit cineva asa?va rog astept un raspuns.o zi buna.

  • Patreze

    Pentru George: Daca ai Gevey, nu poti utiliza functia de apel in asteptare ;). Asta este unul dintre dezavantajele gevey sim. Nu se poate utiliza nici functia cost control, gen *123# , etc.

  • Dany

    La ce dreaq mai trebuie jb cand astia nu pot stabiliza ios asta de rahat….
    Pe 4s se misca oribil, si am mai văzut niste com. Cum ca 4 se misca bine
    Are cineva vreo ideie????

  • Alex

    Daca fac update la 7.0.3 prin itunes imi instaleaza automat si optiunea de a nu mai putea dezactiva 3g pe iphone 5? Va rog sa raspunda cineva care stie! Multumesc!

  • Alex

    am shsh de la 6.1.3 cum fac sa revin de la 7.0.3 iphone4 la 6.1.3?:(((

  • Costy

    Pt dany la mine pe 4s se misca ff bine

  • adybutterfly

    Deci update am facut de mult , acum ceva timp si la 7.0.3 , la mine pana in prezent merge bine , nu ingheata cum se plang alte persoane , sa nu uit , am ipad 2 3G , tot ce ma deranjeaza ingrozitor este ca folderele sant mici la vizualizare , intradevar cu mai mult volum de stocare , dar ce sa faci asta e !

  • Dan

    salut!
    ca sa inteleg mai bine: am iphone 5 ios 6.1.4.
    ca sa beneficiez de jb ios 7.0.3 trebuie sa instalez mai intai ios 7 si apoi ios 7.0.3, sau pot sa instalez direct ios 7.0.3 peste ios 6.1.4?
    multumesc

  • F1rE

    @Dan,poti sa intalezi direct ultima versiune fara probleme,ca apare jailbreak si pt 7.0.3.

  • Taz

    Intrebare: La un iPhone 4 de 16 gb,care avea gevey(fiind codat pe softbank japan),la 5.0.1,i s-a facut update la 7.0.3,si nu mai vede gevey-ul.Intrebarea este :Cum pot rezolva problema aceasta?pot cumpara un gevey,ceva,cu care sa il fac sa functioneze din nou?

  • Dani el

    Salut, am un iPhon 5 cu iOS 7.1, vreau sa-l jailbreak-uesc sa instalez siri in limba romana, dar telefonul se actualizeaza automat in momentul in care deschid iconita de setari cu instiintarea de software nou. in acest caz pierd jailbreak-ul. multumesc anticipat. rog un raspuns mai detaliat. sau o aplicatie asemanatoare cu SIRI in limba romana care sa fie interactiv cu aplicatiile din telefon.

  • Flavius G

    Salut!
    Am un iphone 5 codat orange ro, si am facut update la 7.1 cum pot sa revin la 7.04???
    Pentru a face jb si sa folosesc cosmote?