Prima Pagina aplicatii sn0wbreeze 2.4 beta 1 dipsonibil, face jailbreak pe iOS 4.3.1

sn0wbreeze 2.4 beta 1 dipsonibil, face jailbreak pe iOS 4.3.1

In cursul serii trecute iH8sn0w a lansat o noua versiune a programului sn0wbreeze cu ajutorul caruia putem face un custom ipsw jailbroken pentru iOS 4.3.1. sn0wbreeze 2.4 beta 1 aduce compatibilitate cu iOS 4.3.1 dar si posibilitatea de a instala baseband de iPad daca detii un iPhone 3GS. Fata de alte programe de jailbreak, sn0wbreeze este cel mai simplu, ba mai mult ne permite sa si bootam tethered in iOS 4.3.1 datorita unui mic utilitar numit iBooty. ultrasn0w functioneaza pe iOS 4.3.1 fara probleme dci nu trebuie sa va faceti griji din aceasta privinta insa nu va decoda decat baseband-urile deblocabile deja.

Pasii ce trebuie urmati sunt identici cu cei din tutorialul de aici, singura diferenta este ca veti folosi iOS 4.3.1 in loc de iOS 4.3. Puteti descarca sn0wbreeze 2.4 beta 1 de aici: [download id=”122″]

Iata changelog-ul pentru sn0wbreeze 2.4 beta 1 :

  • ultrasn0w now works for basebands (01.59.00 / 04.26.08 / 05.11.07 / 05.12.01 / 05.13.04 / 06.15.00)
  • ultrasn0w is NOT compatible with the folllowing basebands! (02.10.04 / 03.10.01 / 04.10.01 / 05.14.02 / 05.15.04)
  • iOS 4.3.1 is now supported.
  • iPhone 3GS users can upgrade to 06.15.00 baseband now under Unlocks section in Expert.
  • Upgrading your iPhone 3GS baseband to the 06.15.00 iPad baseband hack to unlock MAY cause you to lose your GPS!
  • DanSE

    Sa inteleg ca firm 4.3.1 nu face upgrade la baseband pentru 3GS asa cum s-a anuntat . Va rog daca stiti cumva cum pot sa fac downgrade sau upgrade la baseband ( am 6.15 ).am ajuns la capatul rabdarilor ….nu am semnal nici gps

  • Nu veti putea face downgrade la baseband-ul ala vreodata.

  • bodoo69

    @zaone, verifici te rog daca dld link este ok? la mine apare cu 0 kb 🙂

  • one.

  • laviniu

    ma pot reintoarce la 4.2.1 ?…mai exista posibilitatea unui downgrade?

  • TheDog

    @laviniu: da, insa numai daca ai shsh salvat pt 4.2.1

  • Filip

    salut. nu ma prea pricep, am i4 cu ios 4.1 jailbreakurit cu limerain. daca pun 4.3.1 asta si ii fac jailbreak, ma mai pot intoarce la 4.1? si inca ceva, jb asta e d-ala de cand inchizi telefonul trb sa faci niste nebuneli ca sa-l pornesti iar? :))

  • Aurelius

    Eu inteleg ca nu face update de baseband. E corect? Ma intereseaza pt 3gs bootrom nou.

  • Nu face.

  • Catalin

    Sorry pentru intrebarea de incepator. Am un iPhoone 4 codat initial in Vodafone si deblocat ulterior, iar acum il folosesc in Orange. Am facut update la 4.3.1 si as vrea sa va rog sa imi confirmati daca solutia de mai sus este suficienta pentru instalarea aplicatiilor. Multumesc anticipat.

  • adrian

    sal.am si eu o problema :am un i3g si am facut un upgrade la ios4.1 cu baseband 6.15 si nu mai am gps.pot sa fac ceva sa-mi recapat semnalul de gps?o metoda ?multumesc anticipat!

  • Nu, asta e o problema specifica baseband-ului de iPad. Nu exista rezolvare.

  • antonio

    salut ..detin si eu un iphone 4.3.1 bb 4.10.01 jb cu ultrasn0w, deblocat cu Gevey (primul model) ..
    sa inteleg ca nu voi putea in viitorul apropiat sa ii fac unlock ?
    ma intereseaza pentru ca ma streseaza operatiile de semnal si ma gandesc sa-mi cumpar Gevey Ultra (desi am inteles ca mananca mult mai multa baterie ca primul 😛 )
    mersi !