Prima Pagina iDevices iOS 4.3.1 are probleme in ceea ce priveste conectarea la unele retele...

iOS 4.3.1 are probleme in ceea ce priveste conectarea la unele retele Wi-Fi

Am instalat iOS 4.3.1 doar pe terminalul iPhone 3GS pe care il am acasa si deocamdata nu am observat nici un fel de probleme cu conectarea la retelele Wi-Fi insa i0n1c sustine ca pentru unele persoane astfel de probleme exista. El sustine ca unele terminale nu se pot conecta la anumite retele Wi-Fi facute cu anumite routere indiferent daca terminalele au jailbreak sau nu. Mai mult decat atat, el sustine ca solutiile de jailbreak lansate astazi au fost initial amanate pentru ca nu se stia daca problema cu retelele Wi-Fi este cauzata de jailbreak sau e o problema din iOS. Nu stiu daca afirmatiile sale sunt adevarate insa eu nu am avut nici o problema deocamdata dupa ce am facut jailbreak cu sn0wbreeze pe iPhone 3GS insa e posibil sa am surprize daca fac pe iPhone 4 cu redsn0w.

Voi ati avut astfel de probleme pana acum cu vreun terminal?

  • TKD29

    Pana acum nici o problema cu i4 conectat la o retea wifi ad-hoc cu placa de retea d-link.

  • Alex

    Pe iphone4 cu 4.3.1 nu am avut nici un fel de problema

  • eu am 4.3.1 de la lansaea lui..fara jb si nu am avut probleme cu wifi-ul nicaieri pe unde ma tot conectez

  • crixalis

    @zaone cum ti se pare ca se misca 4.3.1 pe 3GS ? aduce ceva performanta fata de 4.2.1 ?
    Daca se misca mai rapid prin meniu, la pornirea unei aplicatii, safari…Mersi

  • iPhone 4. JB cu redsn0w. Nicio problema pana acum pe router Linksys WRT54GL.

  • Eu am facut azi JB cu redsnow pe Iphone 4.
    Am testat wireless-ul de la munca si un router Vodafone.

    Nu am probleme cu Wi-Fi-ul.

  • Eu am un router Asus RT-10N, ios 4.3.1 pe un i4. La un moment dat a murit conexiunea wireless. Am dat un restart la telefon si a fost ok. Pe ios 4.2.1 nu am avut aceasta problema.

  • Specia

    Ma joc de cateva saptamani Haypi Kingdom. Cand sunt in oras o fac pe 3G si nu am avut niciodata probleme de blocare a conexiunii cu serverul. Pe Wi-Fi atat la servici cat si acasa pierdeam aleator in timpul jocului conexiunea cu server-ul chair daca eram la 2 metri de router, si trebuia, uneori, sa repornesc jocul alteori isi revenea si puteam sa continui. Am Iphone 4 fara jailbreak cu IOS 4.3.1.

  • axlm

    Am avut pb pe 4.3.1 la modul ca ma trezeam afara din wifi si nu doar la routerul de acasa, asta inainte cand era theatred sol de jailbreak. O sa vad cum merge ce a aparut acum.

  • Andrei Neacsu

    iPhone 4 si am probleme. Nu știu cauza inca, dar clar se blochează conexiunea

  • chiar azi am intampinat asta. la wireless-ul de la liceu , fara jailbreak si 4.3.1 imi mergea , acum cu jailbreak nu-mi mai merge , am testat cu un 3gs al unui colec si inca un ipod touch 3rd gen.
    o alta problema ar fi lagul ce il am in setari , cand dau scroll se misca laggy.
    oricum jailbreak&unlock going down !

  • Nick

    Pe ipad 2 cu 431 am observat mici probleme cu wifi,este conectat la router ca si laptopul pe care merge internetul insa pe tableta nu merge.cred ca problema e reala,dar nu continua,apare cand si cand

  • Confirm ca sunt probleme la iphone 4 fara jb

  • Cristi

    Nu am constatat nicio problema pe iPhone 3G[s] IOS 4.3.1

  • me

    Probleme serioase cu 4.3.1 pe iphone4. Nu tine conexiunea wi-fi deloc pe anumite routere 🙁

  • me

    UPDATE: conectat la PC cu iTunes pornit, pe aceeasi retea, nici o modificare, nimic, nimic, nici macar mutat 30 cm mai incolo, merge wi-fi de bubuie ! Deconectat de la PC sau oprit iTunes, mort: wifi se conecteaza si deconecteaza haotic, la cateva secunde!

    Poate chestia asta foloseste la cei care se pricep sa-i dea de cap, ca prin tot net-ul am vazut fel de fel de solutii, dar la mine nu merge nici una :-((

  • salut,
    am instalat 4.3.1 si de fiecare data cand ma conectez la wifi acasa trebuie sa reintroduc parola.Cu 4.1 ,4.2 si 4.3 nu am avut aceasta problema
    Am un Dlink D 600 acasa.

  • Hierro

    Sunt probleme cu wifi pe ios 4.3.1, sper sa se rezolve cat mai rapid

  • Eu deocamdata nu am intampinat niciuna si am pe 2 terminale 4.3.1.