Prima Pagina Apple iOS 5, update-urile OTA, unlock si Dev Team

iOS 5, update-urile OTA, unlock si Dev Team

Aseara Apple a anuntat implementarea unei noi functii care permite instalarea noilor update-uri pentru iOS direct din telefon. Acum exista in Settings>General un tab numit Software Updates in care putem vedea daca exista un update pentru iOS 5 si daca exista il putem instala direct de acolo fara a mai conecta terminalul la calculator. Dupa acest anunt foarte multa lume a spus ca jailbreak-ul va muri, ca nu vom mai putea face jailbreak pe viitor si tot felul de lucruri care in realitate nu au nici un suport fizic.

MuscleNerd a confirmat aseara ca jailbreak-ul va putea fi facut in continuare pe iDevice-urile noastre fara nici cea mai mica problema si este normal avand in vedere ca limera1n exploateaza direct bootrom-ul terminalelor. Dupa exploatarea bootrom-ului este nevoie doar de modificarea solutiilor de jailbreak pentru a fi compatibile cu toate noutatile din iOS 5 si cam atat. Practic iOS 5 este exploatabil pe iDevice-urile vechi in afara de iPad 2 deocamdata insa nu se stie cum vor sta lucrurile cu urmatoarea generatie de iDevice-uri.

Unlock-ul pentru terminalele noastre va fi in continuare posibil deoarece update-ul din telefon pare a nu se face automat asa cum am crezut aseara ci exista optiunea de a nu instala update-ul. In aceste conditii am putea folosi PwnageTool sau sn0wbreeze in continuare pentru a instala ipsw-ul custom direct din iTunes care pastreaza baseband-ul intact si ne dau posibilitatea sa facem unlock. Chiar daca Apple ar fi obligat utilizatorii sa faca update din telefon de indata ce o noua versiune a iOS era disponibila, ar fi existat oricum un tweak care bloca acest lucru.

Din punctul meu de vedere update-urile direct din telefon reprezinta un mare pas inainte insa nu se stie cum vor afecta felul in care facem jailbreak si decodare. Abia dupa lansarea iOS 5 beta 2 vom afla exact cum decurge procesul de update OTA asa ca abia de atunci vom sti la ce sa ne asteptan pe viitor.

  • Cezar Muresan

    Crezi ca Gevey poate decoda si ios 5 ? daca fac update de la ios 4.3.3 la ios 5 imi va schimba si baseband-ul ?

  • gaby

    Crezi ca Gevey poate decoda si ios 5 ? daca fac update de la ios 4.3.3 la ios 5 imi va schimba si baseband-ul ? 04.10.01

  • gaby

    mai pot trece de la ios 5 inapoi la 4.3.3 ?

  • Ge0rge

    Daca ai SHSH-uri-le de la 4.3.3 salvate , da.

  • Daddy

    da daca ai shsh dar basebandu nu il mai aduci inapoi daca nu faci update cu snoowbreeze(program care face update d versiune dar pastreaza basebandu:) )

  • Eldaroth

    Baseband-ul pe iPhone 4, in iOS 5 a fost actualizat la versiunea 04.11.04. Nu știu nimic dacă Gevey decodeaza acest baseband. Nu mă risc sa-l instalez deoarece folosesc Gevey, si nu am cartele oficială pentru activarea telefonului. Deci, voi aștepta sn0wbreeze, sau o confirmare ca Gevey funcționează si pe ultimul baseband.

  • Gabi daca ai facut trecerea la iOS 5 sa-mi zici daca iti merge cu Gevey chiar sunt curios. Si da mai poti trece la 4.3.3 DOAR DACA AI SALVATE SHSH-urile.

  • gaby

    Multumesc frumos pentru raspunsuri, nu stiu daca voi incerca, asi vrea sa mai astept 1 zi 2 sa vad ce se mai intimpla dar voi veni cu noi comentarii imediat, daca aflu ceva nou. O zi buna.

  • ciuci

    Noul BB iOS 5 este 04.11.04
    Eu nu recomand trecerea la iOS 5 beta 1, pt ca este forte instabil!!!
    L-am instalat de cateva ore si am intampinat o gramada de erori.

  • Va recomand sa nu va aruncati la update, Gevey nu decodeaza iOS 5 si probabil nici nu il va decoda vreodata.

  • Pentru cei cu Gevey: nu va grabiti cu update, applenberry.com va anunta in curand in specificatiile produsului daca functioneaza cu noul BB si soft.

    Referitor la articolul lui zaone de acum ceva timp cu Gevey Pro Plus, acesta este mesajul de pe prima pagina a applenberry.com: |GEVEY PRO PLUS and GEVEY SUPREME are not our products.”. Asa ca daca vedeti pe undeva ca unul din produsele astea suporta noul BB si soft, nu cumparati, e fake ;).

  • @zaone de unde esti tu asa sigur ca Gevey NU decodeaza BB de iOS 5 ? Ai testat sau banuiesti?

  • Lol, cum sa decodeze un baseband care abia a aparut? Chiar daca ar exista o posibilitate de decodare, trebuie facute alte cartele pentru asta. But hey, be might guest, lock your phone.

  • Se pare ca ne bagam intr-o discutie destul de interesanta. Sunt de acord ca esti cunoscator de iPhone si esti impatimit , dar nu uita ca de la 4.1 la 4.3.3 s-au schimbat 3 baseband-uri si din cate stiu toate sunt decodabile inclusiv 01.59.00 cel de la 4.0. Deci exista posibilitatea ca acel exploit care il foloseste Gevey sa nu fie acoperit in iOS 5 si implicit in 04.11.04 sau cat ai zis ca are baseband-ul iOS 5.

  • Defapt la 4.3 la 4.3.3 nu s-a schimbat deloc baseband-ul la iPhone 4. Eu nu vreau sa ma cert cu tine, daca tu crezi ca merge fa update si te convingi singur, eu am spus cum sta treaba. Acum nu merge sigur, pe viitor poate vor merge, poate nu, vor anunta producatorii.

  • @zaone: nu este imposibil ;). Daca nu ma insel. Gevey a aparut cand ultimul BB era 03.10.1 (sau 02.10?) si a functionat si pe 04.10.1. Asa ca poate functiona si pe noul 04.11.04. Astazi vom afla mai mult ca sigur. Cineva trebuie sa se riste pentru a da primul vestea :). Eu sunt dispus sa incerc doar daca se face cheta in caz ca nu merge, sa-mi iau un neverlocked, nu de alta :))).

    P.S.: again, se misca foarte nasol site-ul, dureaza cateva minute pana se incarca pagina dupa ce apas trimite comentariul. Se poate face ceva?

  • Omule nu ma cert Doamne fereste nu-mi sta in caracter doar ca am pus o intrebare cum de a mers pe 4.3 de la 4.1 si de ce nu ar ramane o gaura in iOS 5? Sau poate este posibilitate sa ramana , REPET NU AM ZIS CA SI FUNCTIONEAZA.

  • Si apropo iti multumesc pentru informatie ca sa stiu sa nu fac update :))

  • Stii care-i ideea, e posibil ca Apple sa fi blocat sau sa fi schimbat ceva in baseband-ul din iOS 5. Asa a facut si acum cativa ani cand au existat cartelele pentru iOS 2, nu vad de ce nu ar face la fel si acum. Desigur ca puteti incerca dar o faceti pe pielea voastra. Daca imi trimite careva un Gevey eu incerc pe iOS 4.3.3 ca pe 5.0 nu cred ca am cum avand in vedere ca prin activare imi si decodez terminalul.

  • Eldaroth

    Gevey decodeaza si baseband-ul 04.11.04 🙂 Excelent!

  • De unde stii?

  • @Eldaroth: cool :). Ai incercat? Poate ne faci un mic video sa vedem si noi :P. Daca vrei, desigur.

  • Eldaroth de unde ai aceasta informatie ?

  • Da, am vazut si eu acum, totusi aveti grija, nu se stie cat de credibila este. Vou publica si eu un articol poate se incumeta careva sa incerce.

  • Eldaroth

    http://bbs.weiphone.com/read-htm-tid-2312667.html

    Diseara voi incerca, dupa ce ajung de la liceu. Sper sa nu intampin probleme la hacktivare, cu redsn0w. Damn, trebuie sa imi cumpar o cartela O2-UK!

  • Parerea mea e ca e fake eu am inscris UDID-ul in contul unui developer si folosesc si Gevey dar nu ma incumet sa fac update 😀

  • Aici nu prea inteleg ce este in imaginea asta la pasul 4 : http://images.weiphone.com/attachments/photo/Day_110607/37364_38b513074245334b0b657b2b22e2c.png

    Aici mi se pare foarte suspecta chestia

  • Si mie mi se pare suspecta chestia aia :). Nu va grabiti, putin mai incolo va incerca un roman si daca functioneaza, va face si un video.

  • Si daca nu v-a injura 2 zile :)))

  • @Novgorodschi Catalin…salut…ajuta-ma te rog cu activarea de UDID sa pot baga si eu in mod normal iOS 5…da-mi un add la facebook…nu conteaza k e contra cost….ast un semn de la tine…ms mult!!!