Prima Pagina aplicatii Time Warner blocheaza dispozitivele jailbroken si abonamentele aferente

Time Warner blocheaza dispozitivele jailbroken si abonamentele aferente

iphone 8 precomanda emag banner

Vin vremuri grele pentru comunitatea jailbreak-erilor pentru ca acum nu doar Apple va lupta impotriva acestei practici legale de altfel. Time Warner a ales sa blocheze accesul la aplicatia pentru iPad a tuturor clientilor care au facut jailbreak propriilor tablete. Nu conteaza ca ai un abonament la Time Warner si ca platesti niste sevicii pe care nu le poti folosi cu tableta ta jailbroken, Time Warner te blocheaza si nu pare sa aiba interesul de a isi schimba politica. Time Warner este prima mare companie americana care recurge la asemenea masuri impotriva posesorilor de iPad si precedentul este periculos deoarece alte companii ar putea lua decizii asemanatoare.

Pana acum doar Apple bloca solutiile de jailbreak insa daca dezvoltatorii vor incepe sa faca acelasi lucru atunci lucrurile se vor complica foarte mult pentru noi. Din fericire accesul de administrator la sistem presupune posibilitatae de a modifica orice asa ca un dezvoltator a facut un tweak care anihileaza sistemul de protectie a celor de la Time Warner. Problema are acum rezolvare insa cine stie cat va dura pana Apple va gasi noi metode de a bloca accesul utilizatorilor la Aplicatii.

emag revolutia preturilor articole
  • Nonemo

    Pai si cum descopera ei ca terminalul e JB?
    Nici nu-s sigur ca au voie sa colecteze astfel de date despre utilizator, din moment ce nu au legatura cu serviciul pe care ei il ofera…
    In plus, daca ei pot afla ca iPadul e JB, inseamna ca si Apple stie precis cate si care dispozitive sunt JB…

  • Intotdeauna se va gasi o solutie pentru toate metodele lor de a “bloca” accesul la o aplicatie. Desigur ca ar fi vorba de un volum mai mare de munca, dar daca sunt binevoitori nimic nu va fi imposibil.

  • catanzaro27

    Voi habar nu aveti cat de ALIVE tine jailbreaku’ trendu Apple. Uitati-va doar la interesul starnit de MyGreatFest.

  • Chitzy

    Eu unu am o aplicatie de la Blizzard pe iPod Touch si imediat cum mi-am instalat-o mi-a descoperit jailbrake-ul si m-a avertizat ca sunt vulnerabil in fata hackerilor. Nu mi-a blocat nimic dar tot a descoperit instant ca am JB…pe viitor vor putea face si altii sisteme de genul si vor hotara sa blocheze sau nu Device-urile cu JB desi e legal e dreptul lor sa aleaga daca sa-ti mai ofere serviciile lor sau nu…cred ca in viitor voi cauta un Samsung sau ceva de genul ca m-am saturat sa nu mai pot face upgrade sa beneficiez si eu de noile aplicatii care sunt compatibile numai 4.0+…trist…

  • catanzaro27

    Nu ai dreptate, ei nu au dreptul sa ma priveze de serviciile lor atata timp cat eu le-am platit. Ce a facut Blizzard e foarte ok, vezi ca nu ne prea place ca mergi pe langa drum dar poti sa conduci in continuare.

  • @catanzaro27: Interes starnit unde?
    @Chitzy: Cauta-ti Samsung si asteapta jumatate de an sa poti face update la ultima versiune de Android. Cauta-ti Samsung si cauta jocuri compatibile pentru el ca unii dezvoltatori nu se obosesc sa le faca pentru toate terminalele. Cauta Samsung.

  • catanzaro27

    Talking about being sarcastic, in Anglia si America?

  • Chitzy

    Zaone eu te inteleg. dar zi-mi cu ce ma ajuta pe mine 3.1.3 (ca nu pot merge mai departe cu devide-ul meu) cand toate aplicatiile din ziua de azi merg exclusiv pe 4.0+? crezi ca m-as gandii sa schimb aiurea asa de fun? Doar pentru simplu motiv ca in afara de muzica filme si safari incet incet nu mai pot face nimic cu el…de aici si ideea de a merge mai departe pe ceva open

    p.s. ce sa fac sa-mi iau cate un device la fiecare up-date? nu m-am nascut intr-un copac cu bani…

  • catanzaro27

    Presupun ca ai un 3G, la un 4 te-ai gandit? E normal sa ramana in urma un terminal de acum 3 ani, tu ce zici?

  • Crezi ca daca iti iei un samsung vechi vei avea performante mai bune?

  • Flop

    Salut Chitzy!
    Am avut si eu indoieli la upgrade si eram frustrat ca mai toate aplicatiile cereau 4+. Am 3G si 3GS, amandoua de la At&t, deci amandoua necesita deblocare. Am stat, am citit, m-am tot gandit sa nu raman fara unlock, sa nu fac upgrade catre 4+ … Pe scurt am pierdut 3-4 luni degeaba pe 3.1.3 ( aveam shsh salvat doar de la 4.2 in sus pentru 3Gs)

    Nu mai sta pe ganduri vezi procedura prin snowbreeze, e simpla si fara dureri. Faci ipsw-ul custom, lasi basebandul intact, delocabil -> ai ultima versiune de soft. Are zaone tutorial aici, mergi la tabel…

    In plus, daca ai 3G, nu risti nimic pentru ca nu ai nevoie de shsh-uri sa te intorci la 3.1.2 sau 3.1.3

    Ps. Citeste de 3 ori, fa o incercare 🙂

  • Dan

    Iphone se vinde bine ca exista JB cand n o sa mai fie o sa se injumatateasca si vanzarile lor

  • cichicean

    M-am cam saturat de figurile astea din partea Apple &CO, poate ca Samsung nu este o alternativa perfecta, dar in felul in care merg lucrurile acum, s-ar putea sa devenim mici iSclavi. Imi place i4 pe care-l folosesc acum, dar este ultimul idevice cumparat de mine, Apple se comporta de parca isi uraste clientii.
    Majoritatea aplicatiilor din app store functioneaza pe ios de la 4 in sus, pe cand i2g-ul meu stie maxim 313 iar 3g-ul se misca foarte greu pe ios4.
    Ca sa pot instala anumite app, sun nevoit sa fac downgrade, respectiv jailbreak. Bineinteles, de ce sa pot face downgrade legal, cand pot scoate cateva sute de dolari din buzunar pentru un nou device? :D))
    Ii admir pentru inovatiile pe care le-au adus in domeniu, dar cred ca li s-a urcat la cap.

  • catanzaro27

    Geo, instalous nu mai merge pt ca sunt prea multi utilizatori care doresc sa-l foloseasca in acelasi timp si serverul nu mai face fata, mai ales acum dupa cei care au facut jb la iPad 2.

  • @cichicean: Daca ai fi developer ai intelege de ce nu merg aplicatiile pe iOS 3.1.3. Sunt foarte putini cu iOS 3.1.3 si investitia in timp si bani pentru a face o aplicatie compatibila cu acel iOS nu merita. iPhone 2G si 3G sunt moarte de mult.

  • Geo

    14. catanzaro27,Dar inainte de a face jb cu jailbreakme.com mergea spun de 1 ora in urma
    cand aveam jb cu redsnow

  • geo

    Merci Vladel,spre ca nu are importanta daca sunt in Italia:))

  • Lasati-o balta cu installous.

  • Vladel

    Dc? :)). @geo. Ba da cauta pe google servere proxy din italia daca nu iti merge ala

  • catanzaro27

    Geo, ti-am mai zis sunt ocupate serverele, nu mai ai rabdare fara crack-uri? 🙂 oricum are dreptate zao, keep low with warez.

  • geo

    catanzaro27.Unu din motivele importante pentru care am facut JB iphone-ului si tabletei mele este sa numai platesc app.Tu ptr ce faci JB?