ultrasn0w 1.2.5 aduce compatibilitate cu iOS 5.0.1, face unlock baseband-urilor vechi

27

   In cursul serii trecute Dev Team a lansat versiunea 1.2.5 a ultrasn0w care aduce in sfarsit compatibilitate cu iOS 5.0.1 lansat de Apple acum cateva saptamani bune. Din pacate ultrasn0w face in continuare unlock doar pentru baseband-urile vechi deci nu va asteptati sa decodati terminale pana acum nedecodabile. Puteti instala aceasta versiune a ultrasn0w pe orice iPhone, important este ca terminalul sa aiba jailbreak facut si voi sa aveti in el unul dintre urmatoarele baseband-uri altfel procesul nu va functiona :

  • 01.59.00;
  • 04.26.08;
  • 05.11.07;
  • 05.12.01;
  • 05.13.04;
  • 06.15.00.

   Pentru a instala ultrasn0w deschideti pur si simplu Cydia, apasati ultimul buton de jos, scrieti ultrasn0w, instalati programul, reporniti terminalul prin metoda de tethered boot si cand reintrati in sistem ar trebui sa aveti semnal. Deocamdata nu au fost raportate probleme cu aceasta versiune a ultrasn0w. iPhone 4S nu poate fi jailbroken deci nu este compatibil cu ultrasn0w.