Evitati update-ul la iOS 5.1 daca folositi ultrasn0w pentru unlock

4

  Ieri Dev Team a lansat redsn0w 0.9.10 beta 6, un program cu ajutorul caruia toti posesorii de terminale iPhone 3GS/4, iPad sau iPod Touch 3G/4G pot face tethered jailbreak pentru iOS 5.1 si aici am publicat un tutorial care va invata cu sa faceti acest lucru. Tot ieri Dev Team a specificat ca persoanele care fac update la iOS 5.1 pastrand intact baseband-ul terminalului iPhone vor putea face unlock folosind ultrasn0w insa au mentionat ca noua versiune a ultrasn0w va fi lansata in zilele urmatoare. Practic daca faceti acum update la iOS 5.1 nu veti putea face unlock folosind ultrasn0w deoarece versiunea din Cydia nu este compatibila cu iOS 5.1.

  Nu se stie data la care noul ultrasn0w va fi lansat insa de indata ce va fi disponibil in Cydia va voi anunta. Noua versiune a ultrasn0w NU decodeaza baseband-uri noi deci raman doar cele vechi, lansate INAINTE de iOS 4.1.