Prima Pagina Apple iOS 8.1 – iată de ce trebuie să faci update pentru a...

iOS 8.1 – iată de ce trebuie să faci update pentru a putea folosi Pangu jailbreak

  iOS 8.1.1 beta 1 a fost lansat în cursul zilei de ieri pentru dezvoltatorii de aplicații pentru iPhone, iPad și iPod Touch, iar dacă încă nu ați aflat, jailbreak iOS 8.1 a fost blocat prin actualizările implementate în el. Hackerii echipei Pangu au confirmat în cursul nopții trecute faptul că Apple a reușit să blocheze vulnerabilitățile care au stat la baza dezvoltării soluției de jailbreak iOS 8 – iOS 8.1 pentru terminalele noastre, astfel că dacă veți instala actualizarea nu veți mai putea folosi Pangu prea curând.

  Având în vedere că Hackerii probabil nu au vreo intenție de a folosi vreo altă vulnerabilitate pentru a exploata iOS 8.1.1 în viitor, singura voastră șansă de a folosi acest program este un update sau downgrade la iOS 8.1. Dacă aveți iOS 7 încă instalat în terminalele voastre, ar fi indicat să faceți update la iOS 8.1 prin intermediul iTunes și nu prin Software Update deoarece s-ar putea să aveți probleme cu Pangu, după instalarea noii versiuni a sistemului de operare jailbreak-ul putând fi făcut extrem de ușor.

  Dacă ați făcut deja update la iOS 8.1.1 folosind ghidul de instalare iOS 8.1.1 fără UDID, atunci va trebui să faceți downgrade la iOS 8.1 dacă doriți să puteți face în continuare jailbreak pe terminalele voastre. Nu se știe deocamdată când va fi lansat oficial iOS 8.1.1 în iTunes pentru terminalele noastre, dar nu cred că vom avea de așteptat pentru mai mult de două săptămâni de zile pănâ când Apple îl va oferi.

  • Pepsi

    Era de asteptat ca apple sa blocheze rapid jb-ul pentru 8. Cum evad3rs nu mai sint interesati de jb pe care-l cosnidera plictisitor, trecind acum la jb pentru Windows Phone, nu cred ca Pangu va veni cu alte solutii. Si cum 8 e cu probleme, vor urma cred ca inca multe update-uri pina la o versiune stabila, asa ca Pangu JB va fi inutil folosit pe o versiune de ios instabila si cu bug-uri in functionare. Cred ca jb-ul si-a avut periodata de glorie, iar Pangu n-o sa poata sa-i readuca popularitatea.

  • lucian84

    Prefer sa ramân la 7.1.2 pentru ca iOS 8 este jalnic de problematic

  • bogdan

    Regret ca nu am ramas pe 7.1.2…safari,cydia se incarca mult mai greu pe 8.1 cu JB. Am 5S. Mai are cineva astfel de probleme?

  • Vali

    Toti cu 4s

  • Andrei_swat@yahoo.com

    daca am un iphone 5 cu 7.0 pe el ,dar am facut bypass la contul de icloud,
    pot face update si jb cu ios8 ?sau se va bloca ?

  • golban george

    buna, am o nelamurire, am un iphone 5s cu gevey, ios 7.0.6 si merge totul ok, vreau sa fac update la ios8.1 si vreau sa stiu daca e sigur ca merge si daca pot folosi 3g sau doar E trebuie sa pastrez basebandul? sau se poate direct din itunes?

    358687050278854 e imei-ul e codat pe vodafone uk si as vrea sa stiu cat ar costa o decodare
    astept un raspuns cat mai repede