Prima Pagina jailbreak Noua solutie de jailbreak are o vulnerabilitate! Iata cum o puteti rezolva!

Noua solutie de jailbreak are o vulnerabilitate! Iata cum o puteti rezolva!

Noua solutie de jailbreak a lui comex foloseste un exploit care injecteaza codul payload-ului printr-un fisier PDF, vulnerabilitate care poate fi in momentul de fata exploatata de orice hacker. Prin intermediul acestei vulnerabilitati oricine, cu cunostintele necesare, poate instala orice in telefonul vostru, asa ca trebuie sa aplicati un patch care sa inchida aceasta vulnerabilitate si sa va securizeze telefonul.

Acest patch nu inchide de tot vulnerabilitatea, insa daca il aplicati veti fi atentionati atunci cand un website incearca sa foloseasca vulnerabilitatea si il puteti opri.

Iata cum puteti face asta :

Pasul 1

Descarcati acest fisier .deb de aici : [download id=”77″]

Pasul 2

Downloadati ultima versiune de ifunbox de aici, apoi copiati in private/var/mobile fisierul .deb descarcat la pasul 1.

Pasul 3

Instalati OpenSSH din Cydia, apoi conectati-va la o retea WiFi,  descarcati putty de aici si conectati-va in telefon. Ca user introduceti “root” iar ca parola “alpine”.

Pasul 4

Acum tastati in putty urmatoarea comenda pentru a instala fisierul .deb :

dpkg-i-com.willstrafach.pdfexploitwarner_1.0.0 4_iphoneos-arm.deb

Ar trebui sa va afiseze cateva linii de cod dupa care procesul se termina.

Acest fix va fi disponibil in Cydia in curand, dar deocamdata nu ar trebui sa va faceti mari probleme, in special daca nu sunteti conectati permanent la internet.

Daca nu stiti sa folositi putty atunci asteptati sa apara acest fix direct in Cydia, va fi disponibil pana maine probabil. Aceasta vulnerabilitate exista doar la jailbreak-ul facut prin jailbreakme.com