Prima Pagina Greenpois0n Noua solutie de jailbreak NU va functiona cu toate terminalele, dar este...

Noua solutie de jailbreak NU va functiona cu toate terminalele, dar este untethered

BLACK FRIDAY 2017 LIVE BLOG cu REDUCERI IN TIMP REAL!

Aseara cei de la Chronic Dev Team au anuntat data la care solutia de jailbreak va fi disponibila pentru download si desigur ca toata lumea era bucuroasa ca isi va putea folosi din nou terminalul. Din pacate la scurt timp dupa acest anunt au venit si primele clarificari in legatura cu noua solutie de jailbreak, mai exact vorbim despre terminalele pe care vom putea folosi aceasta noua solutie. In primul rand, noua solutie de jailbreak va functiona DOAR pe urmatoarele terminale :

  • iPad;
  • iPhone 4;
  • iPod Touch 4G;
  • poate si AppleTV.

Cei de la Chronic Dev Team spun ca exploit-ul descoperit de ei nu functioneaza cu alte terminale pentru ca pur si simplu nu poate exploata aceasta vulnerabilitate si pentru vechile versiuni de iPhone/iPod Touch. Daca aveti un iPhone 3G/3GS sau un iPod Touch 3G atunci nu veti putea folosi aceasta solutie de jailbreak. Dev Team va lansa PwnageTool zilele acestea si vom vedea atunci ce fel de compatibilitate are aceasta aplicatie, insa probabil 3GS-urile cu bootrom nou si iPod Touch 2G/3G-urile cu bootrom nou vor ramane fara jailbreak deocamdata.

Pe de alta parte exista si o veste buna, solutia de jailbreak va fi untethered, adica nu va fi nevoie sa refacem jailbreak-ul atunci cand resetam aparatele. Stiu ca multi dintre voi vor fi nemultumiti, insa din pacate aceasta este situatia in momentul de fata.

UPDATE: Cei cu iPod Touch 2G(bootrom nou) pot face tethered jailbreak pe iOS 4.1 cu acest tutorial.

emag black friday lista reduceri
  • Deleteplz

    aiurea… 🙁 deci nu se stie inca sigur daca va merge si pe 3Gs huh? 🙁

  • Se stie sigur ca nu merge. Despre PwnageTool nu stim ceva clar.

  • JohnnyUSA

    devteam spune ca nu. La inceput cand am citit am crezut ca-i o gluma, apoi am vazut ca insista pe subiect si confirma ca nu merge decat de 4th generation devices.

  • Dorin

    vedeti ca s-a lansat redsn0w pentru windows. fiti atenti cu update-ul la baseband.

    @zaone daca fac un CFW cu sn0wbreeze (doar ca sa nu-mi faca update la baseband) si apoi ii fac JB cu redsn0w ar merge? oare ce ipsw sa incarc in redsn0w? cel stock sau cel sn0wbreezed?

    PS: iPhone 3G

  • @Dorin: Ai dreptate. Pai sn0wbreeze face deja jailbreak, pentru ce ai mai avea nevoie de redsn0w?
    Pentru ce terminal vrei sa faci asta?
    @JohnnyUSA: 4th gen si iPad.

  • JohnnyUSA

    Da, am uitat sa mentionez aici si de Ipad.

    PS: Ma bucur ca in sfarsit pot face JB pe telefonul meu de l-am simtit incomplet timp de o luna de zile… si totusi ce mult mai este pana Duminica, :-))

  • JderR

    Macar se poate face hackactivare pe bootrom nou? La 3gs

  • Pai functioneaza pe 3GS? PwnageTool din cate stiu eu nu face.

  • Dorin

    as avea nevoie de redsn0w pentru hacktivare. pe care sn0wbreeze nu o face bine (probleme cu back-up/restore)

  • JohnnyUSA

    chronicdevteam: “To clarify, the reason it does not work on non-A4 devices is not because we are lazy, but simply because it can’t be exploited on them.”

  • @JohnnyUSA: Exact, pai am spus ca nu sunt exploatabile celelalte terminale.
    @Dorin: Sa stii ca jailbreak-urile astea facute unul peste altul cu 2 solutii de jailbreak au cauzat intotdeauna probleme.

  • chili

    Eu am Ipod Touch 3G
    Naspa 🙁
    Revin atunci la 3.1.3, Puii mei de jailbreak.

  • Dorin

    yeah, i know… dar ma gandeam sa fac un CFW fara nici o optiune activata (activare, install cydia, etc). doar ca sa nu-mi faca update la baseband (am nevoie de ultrasn0w). si restul (activare, JB, install cydia) sa le faca redsn0w. incerc deseara cand ajung acasa si postez un comentariu pe pagina de redsn0w sa impartasesc si altora cum a mers “experimentul” 🙂

  • Nu conteaza daca instalezi Cydia sau nu,e vorba despre modificarile pe care le face sn0wbreeze. E posibil sa mearga si sa ai probleme mai tarziu sau e posibil sa nu mearga de la inceput.

  • Pingback: Tot ce trebuie sa stii despre noua solutie de jailbreak pentru iOS 4.1 | Sursa ta de informatii zilnice despre iPad, iPhone si iPod Touch!()

  • Papastratos

    Despre unlock se aude ceva? Baseband 5.14

  • Andrei I

    Ce porcarie…..astia sunt mai ai dracu ca apple….cumparati iPhone4 daca vreai jailbrea…iPhone 3gs nu vrea 🙂

  • bOse

    Penibil, au stat 14 ani lumina sa creeze o mizerie de jailbreak care o sa mearga doar pe conserve, felicitari .

  • chili

    @zaone
    — offtopic —

    Este de incredere acest site. Vreau sa downloadez firmware 4.1 original ???

    http://www.felixbruns.de/iPod/firmware/

    Stii altul mai de incredere?

  • AllexChyu

    Bose, daca e sa o luam asa e fix pe dos. Nu merge pe conserve, pe restu da

  • chili

    @zaone
    Am omis sa spun ca eu am Ipod Touch 3G.
    Nu ai pentru ipod 3g versiunile noi, doar pentru iphone.
    Eu asa am vazut …

  • dorinzanfir

    A facut cineva update de firmware de la 4.0.2 la 4.1 pe iphone 4 folosindu-se de TinyUmbrella pentru a pastra basebandul din 4.0.2(care se regaseste si in 4.0.1, 4.0).Daca a decurs fara ”dureri” inseamna ca vom avea 2 solutii pentru a pastra basebandul in iphone 4.

  • cezarica

    Mi se pare o faza de 2 lei ca dupa mai bine de o luna sa aflam ca nu va merge pe 3GS-uri. Asta e, raman la 4.0.1. 🙂

  • Andrei I

    Eu mai am si 4.1 pe 3gs facut cu sn0wbreeze care merge foarte aiurea :(. Naspa rau faza oricum

  • matrice

    pai si la iPad la ce versiune face JB? ca din cate stiu ultima era 3.2.2

  • Va face si pentru 3.2.2.

  • cezarica

    Am spicuit ceva de pe net si din ce am inteles solutia SHAtter este una tethered, dar cu ceva ajutor de la comex este untethered. Tot de la comex trebuie sa asteptam ceva si pentru noi astia exclusi. 🙂

    Inca odata jos palaria in fata lui comex. 🙂

  • Da, ce ai inteles tu e bine insa MuscleNerd vorbea mai mult ca sigur despre iOS 4.2 si ca pentru aceasta versiune de iOS va scoate comex ceva.

  • cezarica

    Poate sa fie atat pentru 4.1 sau 4.2 ca nu ma supar, numai sa fie ceva.

  • Iidia

    Pana acuma nu prea am intampinat probleme la jailbreak, fie ca l-am facut eu, fie ca mi s-a facut un custom ipsw pe un Mac. Am un 3GS cu bootroom vechi…..am vre-o sansa sa trec la 4.1 cu noua metoda? Astept pana dumunica sau nu am sanse decat cu sn0wbreeze care am inteles ca face probleme? Depind si de ultrasn0w eu. Va multumesc

  • Nu poti folosi solutia de duminica. Daca tot ai Mac as spune sa astepti PwnageTool pentru ca e mai bun la facut custom ipsw’s.

  • lidia

    am un amic foarte bun care are mac….cu un custom ipsw facut de el, se va putea sa trec si eu la 4.1 pe un 3gs cu old bootroom ? Mersi

  • Da, cu PwnageTool e foarte probabil.

  • Pingback: O solutie de jailbreak pentru iPhone 3GS cu bootrom nou va fi disponibila cu iOS 4.2 | Sursa ta de informatii zilnice despre iPad, iPhone si iPod Touch!()

  • alex pure

    De unlock se aude ceva pentru iphone 4 iOS 4.1? Ma gandesc ca odata cu jb e posibil sa vina rapid si o solutie de unlock.

  • Gandest gresit, foarte gresit. In decembrie cu decodarea, poate.

  • alex puret

    @zaone – Deci nu se merita sa achizitionezi un iPhone 4 cu soft 4.0.2 – 4.1 daca este codat.

    Astazi am renuntat la 3GS-ul meu si am plecat spre un iPhone 4.
    Cateva intrebari (stiu ca pot da un search, dar esti o sursa 100% sigura) :

    – daca cumpar un iphone 4 cu iOS 4.0 , pot sa mai salvez SHSH pentru ce versiune.
    – daca folosesc tiny umbrela si-l duc la 4.1 fara a schimba baseband se poate?

    Multumesc!

    Cu stima, Alex.

  • alex pure

    Am rezolvat, am citit iar tot forumul 🙂 merci pentru eforturile depuse pe forum.

  • Pingback: 2 solutii de jailbreak vor fi disponibile, pe care sa o aleg? | Sursa ta de informatii zilnice despre iPad, iPhone si iPod Touch!()