Prima Pagina aplicatii Celeste in continuare incompatibila cu iOS 4.3/4.3.1

Celeste in continuare incompatibila cu iOS 4.3/4.3.1

Celeste, singura aplicatie pentru iOS 4 care ne permite sa trimite fisiere prin BlueTooth intre iDevice-uri si alte terminale este in continuare incompatibila cu iOS 4.3/4.3.1. Problema din pacate nu este de la aplicatie in sine ci de la plugin-ul Action Menu care nu a fost actualizat de Ryan Petrich deocamdata. Celeste functioneaza pe baza acestui plugin si avand in vedere ca el nu este 100% compatibil cu ultima versiune a iOS, nici aplicatia Celeste nu functioneaza. Nu se stie deocamdata cand anume va fi compatibila Action menu cu iOS 4.3.1 insa Activator a fost actualizat astazi deci Action Menu este probabil in proces de dezvoltare.

Lasand la o parte compatibilitatea, cati dintre voi au folosit Celeste de la lansarea ei si pana acum? Cati dintre voi ar mai folosi-o in continuare?

  • multumesc mult maestre (zaone) ….sa traiesti si tine-o tot asa;)

  • crixalis

    Ma mananca sa-l instalez dar cand vad cate chestii mai trebuiesc instalate mi se face frica…..mai ales sa se duca si bateria mai repede, deja nu se mai merita

  • ai dreptate crixalis si eu la instala si mia mai instala alte 5-6 pe langa si acuma nu mai scap de un programel care se instaleaza defiecare data cu alt program pe care vreau sa il instalez ….screwmount ceva de genu…..cineva???ceva idei??

  • Calin

    Eu am folosit-o dar din pacate are multe bug-uri. Cu majoritatea telefoanelor cu care am testat nu am reusit sa trimit nici un fisier doar sa primesc. La un Sony Ericsson am reusit sa trimit mp3, jpg dar invers nu a mers.Pe twitter @cocoanutapps se lauda de vreo saptamana ca o sa rezolve toate problemele printr-un update .

  • Odin

    Eu am instalat-o (la $9.99) şi nu am reuşit să trimit cu ea nici un bit.
    Mai mult, am înţeles că toată lumea are anumite probleme cu ea, şi când dau cu banii aştept ca aplicaţia respectivă sa meargă.
    Aici dau vina pe Cydia care a acceptat prea uşor această aplicaţie/tweak.
    Poate am eu prea multa încredere în Cydia.
    Cert este că data viitoare câmnd mai cumpăr ceva va fi cu mult după ziua lansării şi după am citit măcar 50 de review-uri.

    P.S. Cocoanuts nici azi nu mi-au răspuns.

  • Mie imi apare ca am cumparat-o desi nu am facut asta niciodata. Nu am folosit-o ca nu am IOS 4.2 cat e minim

  • B06DAN

    a aparut versiune compatibila cu 4.3.1 in sursa apt.macosmovil.com