Prima Pagina aplicatii Final Cut Pro X nu functioneaza pe Mac Pro-uri de generatie veche

Final Cut Pro X nu functioneaza pe Mac Pro-uri de generatie veche

4

Apple a lansat oficial astazi o noua versiune a Final Cut Pro X prin intermediul Mac App Store si desigur ca multe persoane s-au grabit sa achizitioneze noul software al celor de la Apple. Din pacate unii au avut neplacerea de a constata ca Mac Pro-ul propriu nu este compatibil cu noua versiune a Final Cut Pro X. Mai exact, Mac Pro-urile din 2008 care au placi video ATI Nvidia 2600 nu pot rula Final Cut Pro X iar Mac App Store refuza sa descarce aplicatia si acesta este un lucru bun deoarece utilizatorii nu vor fi nevoiti sa achite aplicatia pentru a afla apoi ca ea nu este compatibila cu Mac-ul propriu.

BAD NEWS: I have a 2 year old, Mac Pro 2 x 2.8 Ghz Quad-Core Intel Xeon with 6 Gigs of memory and I can’t download FCP X from the app store because my Mac Pro isn’t good enough!

I have an ATI Radeon HD 2600. What about all those iMac editing stations when they cant upgrade either? Nice timing, right before the new Mac Pros to be released.

I spoke to Apple, my Mac Pro from Early 2009 needs NVIDIA GeForce GT 120 Graphics Upgrade Kit for Mac Pro (early 2009) for $149 1-2 week wait.

Cei care au un Mac Pro din 2009 pot rula Final Cut Pro X numai daca isi cumpara o placa grafica NVIDIA GeForce GT 120 Graphics de la Apple pentru doar 150$. Deocamdata cei care nu au capacitatea de a rula Final Cut Pro X trebuie sa astepte noua generatie Mac Pro ori sa cumpere o placa video suportata de aplicatie.