Prima Pagina baseband iPhone 3GS cu baseband de iPad si o mica problema cu downgrade-ul...

iPhone 3GS cu baseband de iPad si o mica problema cu downgrade-ul de la iOS 4.3.4

BLACK FRIDAY 2017 LIVE BLOG cu REDUCERI IN TIMP REAL!

Aseara mi-a fost adus la cunostinta faptul ca posesorii de iPhone 3GS cu baseband de iPad ar putea avea probleme in cazul unui update la iOS 4.3.4. Avand in vedere ca nu am un iPhone 3GS cu baseband de iPad nu am putut sa testez problema insa m-am documentat, am descoperit ca multi utilizatori ai intalnit-o pana acum si presupun ca unii dintre voi sunt in aceeasi situatie. Aparent dupa update la iOS 4.3.4, unii posesori de iPhone 3GS cu baseband de iPad nu pot face jailbreak si folosi terminalul nici utilizand functia Tethered mode. redsn0w 0.9.8 beta 3 nu ar functiona deloc, terminalul ar ramane in Recovery Mode si singura solutie ar fi downgrade la iOS 4.3.3.

Din pacate nici downgrade-ul nu este chiar atat de simplu deoarece dupa afisarea erorii normale in iTunes terminalul intra automat in DFU Mode, in cazul unora. Daca dispozitivul intra in DFU Mode atunci el nu poate fi scos din aceasta stare folosind TinyUmbrella deoarece programul nu a fost conceput pentru asa ceva. Daca dispozitivul a intrat in DFU Mode aveti 2 optiuni: fie folositi redsn0w pentru a face jailbreak untethered pe iOS 4.3.3 fie tineti apasate butoanele lock + home pana apare marul pe ecran si terminalul intra in Recovery Mode de unde il puteti scoate cu TinyUmbrella. Sfatul meu este sa folositi direct redsn0w pentru jailbreak deoarece veti avea oricum nevoie de ultrasn0w pentru unlock deci oricum trebuie sa faceti jailbreak.

Problema pare dificila dar este simpla, se rezolva usor si acum va intreb daca ati intampinat-o si voi pe 3GS-uri cu baseband de iPad.

Thanks to Xchris.

emag black friday lista reduceri
  • Share it please!

  • @Florin

    Pe cand un downgrade sau un upgrade de base band la 3GS ? Eu am BB 6.15.00 si nu imi functioneaza GPS-ul. Exista vreo solutie ?

  • Nu.

  • CalinC

    pe mine nu va puteti baza,ca de cind a inceput porcaiala asta cu jb si Apple,am lasat mai moale problema,dar imi pare sincer rau sa vad ca sint probleme…:(((

  • Spazzman

    Zaone am o intrebare offtopic , dar as dori daca poti sa-mi raspunzi…pe iPad nu mere iTunes , nu cred ca are vreo importanta da am jb facut , versiunea 4.3.3

  • giginson

    Da, eu ma confrunt chiar acum cu ea: 3gs update facut de la 4.3.3 la 4.3.4 nu poate fi scos din DFU mode, nu poate fi scris cu nicio versiune de soft … nici macar cu cele custom nici cu 4.3.4 (da eraore 1015 cand ajunge la baseband). Probabil o fi un 3gs cu baseband de IPAD. O sa incerc solutia propusa de tine !

  • giginson

    Deci am facut (din nou) jailbreak cu redsn0w 0.9.8 b3 si la vers de soft am selectat si 4.3.3 si 4.3.4 … si acelasi rezultat: pe ecran scrie Please wait de sus pana jos ! NU stiu ce problema e cu 3gs ul updatat din greseala la 4.3.4. Nu vrea sa iasa din Recovery Mode.

  • @Spazzman: Care iTunes, aplicatia iTunes din iPad? Functioneaza pe iPad dar nu poti cumpara muzica din ea.

  • CalinC

    @Gigison,eroarea e de la itunes?dupa ce i-ai facut retore,banuiesc,incearca acum sa instalezi cydia cu redsn0w-ul care e compatibil cu 4.3.3.

  • CalinC

    @Ginginson,ia-ti toate “sculele” din tebelul lui Zaone,inclusiv Itunes-ul,eroarea cu asteptara am mai patito si eu,dar lasa sa duca la bun sfirsit incarcarea….

  • giginson

    Caline eroarea apare pe ecranul telefonului. Am lasat telefonul si 10 min si scrie de sus pana jos..pelase wait…Am incercat sa fac jailbreak si cu redsnow ul pt 4.3.3, adica 0.9.6 rc16 si dupa ce incarca in Iphone programelele de care are nevoie apare eroarea aceea.

  • CalinC

    ai facut si schimbarea de ip al server-ului?din windows?

  • giginson

    Da, am calculator doar cu itunes, instalat pe curat deci nu e o problema. Am mai facut si alte iphone uri. Se pare ca problema este doar la cele updatate la 4.3.4. Dupa fiecare incercare nereusita am refacut updateul de soft ! Nici nu stiu ce sa mai incerc… ce combinatii de rednsnow cu firmware de iphone 3gs.

  • CalinC

    ce versiune de Itunes ai?10.3.1.55?mai incearca o treaba,cu ipsw de 4.2.1.de la zero,adica restore cu redsn0w si daca nu merge incearca-l si cu greenp0ison pt 4.2.1.

  • CalinC

    sper ca ai shsh de 4.2.1…

  • giginson

    Exact, 10.3.1.55. Bine.. a aparut un update aseara 10.4 parca. Am incercat cu el pe macbook si degeaba..tot eraore da la sfarsit (normala de altfel). Nu inteleg cum restore cu redsn0w. Restore se face cu Itunes. Poate jailbreak cu redsn0w. O sa incerc.

  • CalinC

    scuze,am vrut sa zic “apoi” redsn0w,adica sa faci fiecare etapa..:))

  • MafiaSIC
  • Spazzman

    Zaone deci cand dau pe aplicatia iTunes pt iPad imi zice “cannot connect to iTunes store”

  • alszu

    am un iphone 3gs, si am incercat sa-i fac restore la un custom fw 4.2.1 activat, i-am instalat bb-ul de ipad, problema e ca dupa ce s-a inchis, n-a mai pornit, era in dfu mode loop, si am incercat din nou sa-i fac un restore, si surpriza, in momentul in care incepe instalarea (iese din dfu mode) apare un ecran alb cu tranzitie spre galben si ulterior itunes da eroare 28 (hardware error). am inteles ca ar trebui deconectata bateria si scos chipul baseband de pe logicboard. sunt cam sceptic pe varianta asta, ce altceva as mai putea sa-i fac?

  • CalinC

    @Spazzman,probleme de server/retea,incearca pe alta retea de wifi,asa mai patesc si eu pe wifi-ul de la lucru,dar acasa nu am probleme…

  • @Spazzman: COnecteaza-l la internet.

  • CalinC

    Gigison s-a rezolvat ceva?….

  • giginson

    Nimic. Ma gandeam sa-l sparg; 😀 Nici cu 4.2.1 originala nici cu 4.2.1 custom nu a mers restoreul; nici cu start tts server… Mai sap….

  • CalinC

    incearca sa il faci ios 5 beta 3…

  • CalinC

    daca nu,singura varianta cred ca ramine cea din toamna…;((

  • Mihai

    Nu stiu daca se poate in toamna pentru ca ios 5 are un baseband mai mic decat 3gs cu baseband de iPad.si asta ar implica un downgrade de baseband ceea ce nu prea e posibil.
    Gresesc?

  • Xchris

    Am 8 ore de stat pe un 3Gs,e cel de aseara…Cu o gramada de cunostiinte in spinare si fel de fel de artificii,e inutil… Daca-l pun la 4.3.4,ramane in recovery,daca-i pun 4.3.3,ramane in DFU…reusesc sa-k scot,dar culmea cand intra in stand-by,se brickuieste ,nu-l mai acot decat daca dau placa afara…:))
    Va tin la curent 😉

  • CalinC

    astept noutati de la voi..:))…bafta

  • CalinC

    Mihai,eu ce vad in tabelul lui Zaone e mai mare,dar e pt beta,acum o sa vedem ce apare in toamna,daca e mai mare scapam…:)))

  • Ovi06

    Nu mai scapam de basebandul asta de ipad si parca vad ca nu vom putea pune ios 5 cu bb 6.15….Ramanem pe 4.3.3 maxim si mai tarziu trecem pe iphone 4/5 si gata….

  • CalinC

    scuzati baieti…am scris o prostie mai mare ca mine…;)))

  • CalinC

    si asa din toamna o sa-i las 3gs-ul la a mea si o sa caut un i4 neverlocked…e singura solutie spre mai bine…;)))

  • cezarica

    Baseband-ul de iPad (06.15.00) e mai mare fata de ce va fi in iOS 5, deci “problema” o sa persiste.

  • Fifty

    giginson daca ai shsh la 4.1 , instaleaza ios 4.1 si apoi instaleaza 4.3.3 sau ce alta versiune doresti , eu unul asa am scapat de buba pe care o ai tu

  • crysty

    si cu GPS cum ramane?:))

  • giginson

    Nu am SSH salvat si nici nu stiu ce vers de soft avea inainte de a i se face update !

  • CalinC

    wwoooww,grozav….:(((

  • giginson

    Pai nu e telefonul meu; este al unei cunostinte. Habar nu are ce e ala SSH. Acum stie dar e prea tarziu. Eu am Iphone 4 neverlocked asa ca nu am belele de genul asta.

  • CalinC

    ok,am inteles,dar cine a facut up-ul la 4.3.4.?tot cunostinta?si daca da,a mers/functionat after?si/sau apoi a venit la tine pt downgrade?….pt ca ma gindesc ca daca i-a facut up direct din itunes si el era jb,poate sa-si ia gindul de la el…:(((

  • Uka

    am incercat pe 3gs IOS 4.3.4 ( updatat din greseala ) -jailbreak not working …si nu am mai putut downgrada nici la 4.3.3! am reusit facand downgrade mai intai la 4.1 ( sau 4.2 ….la care ai shsh disponibil) cu eroare de baseband 10…apoi exit recovery din Umbrella ! apoi poti instala linistit 4.3.3! succes

  • Florin Marius

    merge GPS pe iphone 3GS. inatalezi in device “btstack gps” de la bigboss in valoare de 5$ si iti cumperi un receptor gps

  • giginson

    @Calin C; Dupa ce a facut updateul tel cam la 80 % s-a oprit de la update si a dat celebra eroare 1015 si tel e in recovery mode (semnul de itunes si cablu de date afisate pe ecran). Nu pot sa-l scot de acolo cu nicio scula.

    @Uka eu nu am niciun SSh disponibil. Daca incerc sa fac update la vreo vesiune inferioara (am incercat la 4.3.3, 4.2.1, 4.2.1 Custom (cu tel pus de Redsn0w in DFU Mode) si 3.1.3 … dar la niciuna nu a inceput procesul. Am incercat si cu TTS Server pornit din Umbrella si acelasi rezultat.

  • CalinC

    deci cind a facut up-ul la 4.3.4.i-a murit iphone-ul?dar in compul in care a facut up-ul nu avea salvat vreun shsh?sau tu i-ai facut toate up-uri-le?poate are din greseala un tinyumbrella si ratacit un shsh….:))

  • CalinC

    apropo, era sa uit ai incercat cu ios 5 beta?….stiu ca poate e o prostie,dar de curiozitate,si asa daca e “mort”poti macar sa ii testezi tot ce mai ai de testat…

  • giginson

    Nu, nu avea salvat nimic. Nici nu stie ce e ala ssh , etc. L-a luat de la cineva si a doua zi la conectat la itunes si i-a cerut update. Si…. i l-a dat =)).

  • CalinC

    acum m-ai lamurit complet,pacat,trebuie sa astepte ceva solutie/versiune din toamna….ai incearcat si ios 5 beta?

  • Xchris

    Mda,nu merge nimic pe el momentan…la 4.3.4 am reusit sa-l duc si sa-l mentin aprins,dar nu merge ultrasnow-ul…la orice versiune anterioara,chiar si 4.0 sau 4.1,oricum le-am probat pe toate,nu sta aprins decat pana intra in stand-by.
    Concluzii…initial am crezut ca apple a modificat ceva la baseband,dar nu…in schimb au reusit cumva sa introduca o comanda pt modem care la basebandurile normale le baga in tethered mode la JB,iar pe cele cu 6.15 le da peste cap.Sa vedem ce se va “inventa” in viitorul apropiat 🙂
    Oricum ,cei cu 3Gs BB 6.15,stati departe de 4.3.4!

  • Pingback: IMPORTANT! Apple a implementat restrictii pentru downgrade-ul de iOS()

  • Dan

    Am ocazia sa cumpar un 3gs cu bb 6.15 si ios 4.1. Nu stiu daca o sa mearga gps-ul. Afecteaza 6.15 cu ios 4.1. GPS? 3gs, 32 gb, 750 lei.

  • vt

    Am un iphone 3gs cu ios 5.0.1 si bb 6.15. Functioneaza netul pe wireless. Dar nu functioneaza ca telefon (afiseaza Niciun serviciu). Ce se poate face ?