Ai iOS 3.1.3? Nu mai poti instala aplicatii direct din App Store-ul din iOS!

24

   iOS 3.x a fost lansat la mijlocul anului 2009 de catre compania Apple si acum doi ani mai tarziu se pare ca a devenit complet inutil pentru posesorii de terminale iPhone sau iPod Touch. Multi posesori de iPhone 3G au ales sa ramana cu iOS 3.1.3 instalat deoarece era cea mai buna si mai rapida versiune a iOS pentru propriul dispozitiv insa in aceeasi situatie sunt posesori de iPhone 3GS, iPod Touch 2G sau chiar 3G. Ei bine acum Apple ii foreaza fie sa faca update la iOS 4.x fie sa isi schimbe terminalul deoarece o modificare facuta in App Store zilele trecute i-a adus pe utilizatorii cu iOS 3.1.3 sau mai mic in imposibilitatea de a descarca aplicatii din App Store-ul din iOS.

   Problema a fost raportata de multi utilizatori, ea este cu siguranta cunoscuta si de catre Apple insa nu cred ca va fi rezolvata. Apple are obiceiul de a “convinge” utilizatorii ca ultimele versiuni ale iOS sunt cele mai bune si aici avem un foarte bun exemplu in acest sens. Modificarile facute in App Store nu sunt de bun augur, dupa cum am explicat deja aici, insa pentru posesorii de terminale vechi a venit timpului unui upgrade, poate chiar la recent lansatul iPhone 4S. In concluzie, daca ai iOS 3.1.3 sau mai mic va trebui sa folosesti iTunes pentru a instala aplicatii in iDevice-ul tau.