Apple rezolva problemele de incompatibilitate dintre iOS 3.1.3 si App Store

1

   Ieri v-am spus ca posesorii iDevice-uri cu iOS 3.1.3 sau mai vechi instalat in propriile terminale nu pot accesa App Store-ul companiei Apple de pe propriile dispozitive. Problema a aparut dupa ce Apple a facut unele modificari cosmetice in magazinul sau de aplicatii insa in cursul serii trecute compania din Cupertino pare sa fi readus lucrurile la normal. Totul a fost rezolvat direct din serverele companiei fara ca utilizatorii sa intervina in vreun fel asupra iOS-ului din propriile iDevice-uri si ma bucur sa vad ca Apple inca respecta posesorii de iDevice-uri vechi.

   Ma asteptam ca Apple sa ignore problema avand in vedere ca vorbim de o versiune veche a iOS si nu pot decat sa nu ma intreb ce s-ar fi intamplat daca problema nu ar fi fost atat de intens mediatizata.