Prima Pagina Apple iOS 5.1.1 – jailbreak si unlock

iOS 5.1.1 – jailbreak si unlock

iphone 8 precomanda emag banner

  In aceasta seara Apple a lansat iOS 5.1.1 pentru posesorii de iDevice-uri si presupun ca multi dintre voi se intreaba acum ce pasi trebuie sa urmeze pentru a face jailbreak si decodare acestei versiuni a sistemului de operare. Va spun din start ca deocamdata nu puteti puteti face jailbreak pentru iOS 5.1.1 folosind exploit-ul limera1n din redsn0w deci nu faceti update daca doriti sa faceti jailbreak, chiar daca aveti iPhone 3GS/4, iPad sau iPod Touch 3G si iPod Touch 4G. Daca aveti iPad 2/3 sau iPhone 4S atunci sigur nu puteti face jailbreak.

  Stiti ca acum Pod2G lucreaza la o solutie de untethered jailbreak pentru iOS 5.1 si va intrebati probabil cum afecteaza iOS 5.1.1 acest proces. Ei bine nu am niciun raspuns pentru voi, insa daca exploit-urile lui Pod2G nu au fost blocate atunci nu ar trebui sa existe probleme in portarea solutiei de jailbreak pe iOS 5.1.1. Cand aflu mai multe noutati va voi anunta.

  In ceea ce priveste unlock-ul, NU faceti update la iOS 5.1.1 daca folositi cartele Gevey de decodare deoarece baseband-ul vostru se va actualiza in timpul procesului de instalare a iOS 5.1.1. Daca actualizati baseband-ul, nu ii puteti face downgrade, deci ramaneti fara optiunea de a face unlock. Daca folositi ultrasn0w pentru unlock, atunci nu faceti update pentru ca nu exista solutie de jailbreak si nici daca aveti baseband de iPad nu puteti decoda terminalele iPhone 3GS.

  In concluzie, daca sunteti jailbreaker sau unlocker, nu trebuie sa faceti update la iOS 5.1.1 inca.

UPDATE: Se pare ca redsn0w recunoaste iOS 5.1.1, insa chiar si asa NU este recomandabil sa faceti update, chiar daca aveti un terminal neverlocked.

emag revolutia preturilor articole
  • Mervey

    Dar la 5.1? Sa facem ?mai merge?

  • liviu74

    Mersi pt clarificare…

  • Skarrian

    Am facut update la 5.1 (iPad 2) din cauza problemelor pe care ti le-am spus pe mail. Probabil ca in scurt timp va aparea solutia. Cei de pe #greenpois0n si #jailbreakqa cred ca luna asta.

  • Catalin

    Se stie ceva de jailbreak la ipad 2 ios 5.1?

  • Dante

    Nu mai dureaza mult si o sa publice solutia, 100% o si are gata

  • Nu e schimbare majora de buguri , nu vad pentru ce l-au lansat … Considerabil doar faptul sa mai scape de jalbreakuri :))

  • Dante

    Corect, sa-i blocheze pe cei care nu stiu si au telefoanele decodate cu gevey sau ultrasn0w si fac adaptare la OS si sa nu mai poti face jailbreak !

  • parca vad ca apare in maxim o saptamana si nu merge pe 5.1.1 🙂

  • Hybrid

    Daca va merge si pe 5.1.1 va fi de vis 🙂

  • Stefan Cristian

    Sa nu va manance in cur sa faceti update ca ramaneti cu ele asa! asteptati pana apare varianta treth!

  • Ruukki

    Salut . Am si eu o problema . Am un Iphone 4 luat la liber , IOS 5.1 si vreau sa-i fac jailbreak cu RedSn0w 0.9.10b8b dar imi da o eroare ,, Error With SHSH blobs ,, dece ???

  • Alexu

    Alt titlu nu puteai sa pui nu ?

  • Si ce anume are?

  • Sony4uandrei

    Titlul nu are nimic, doar ca da palpitatii celor care asteapta JB la ios 5.1 🙂

  • Sir Vladio

    =)))) bine Sony
    cei care ai salvat unlock-ticket with SAM pot decoda telefonul, voi puteti face upgr..

  • Sir Vladio

    ”’cei care AU salvat, scuze 😀

  • Costel

    am si eu o intrebare care nu prea e pe marginea subiectului.cum pot sa fac un update la 5.1 in conditiile in care acum am ios 4.1 si baseband de ipod 06.15.00?

  • anubis_cray

    @ Vladio Pentru restaurarea ticket-ului este nevoie de jailbreak…

  • Sir Vladio

    @anubis, pai da si Muscle Nerd tocmai a zis mai sus kai poti face JB 🙂

  • Radu

    Cum am vazut ca a aparut 5.1.1 am incercat hotarat sa fac si eu upgrade de la 5.01 la 5.1, dar vrea sa fac doar restore cu mentinere de BB, dar incerc de ceva vreme si nu reusesc. Am incercat si cu redsn0w si sn0wbreeze, dar cand ii dau restore din itunes se blocheaza si da eroare la verificarea cu apple a restore-ului. .. inseamna ca s-a blocat deja 5.1-le ? sau care e treaba oare ?

  • Mkrkkk

    Acum tre sa abandoneze 5.1 si sa inceapa pe 5.1.1 ….. Si uite asa asteptam cu 1-2 saptamani in plus … Macar sa vina jailbreaku si peste 1 luna , dar sa vina !

  • Burak

    Mai mergr sa facem unlock la 04.11.08 5.0.1 am telu din iarna il folosesc ca ipod :))

  • marius

    daca am facut decodarea prin Sam la 5.0.1 si bb 04.11.08 acuma pot sa ii dau update la 5.1.1 ??

  • sabin

    sal. as vrea sa ma ajute cineva, daca se poate, am un iphone 4, ios 5.1, 04.12.01, gasit in germania. cum as putea sa il decodez? multumesc

  • anca

    daca am 5.0.1 mai pot trece pe 5.1 (ca sa pot face jailbreak cand apare) sau s-a inchis deja ??? am pierdut trenul asta :(((

  • Cristi-NZS

    Am un Iphone 4 white codat pe orange romania dar il folosesc pe vodafone cu unlock salvat din sam…….Aveam 5.1 pe el si iam dat update din iTunes la 5.1.1 si unlocku mi-a ramas dar am pierdut Jailbreaku…..Acum am Unlock fara Jailbreak :))

  • Alexu

    exact da palpitatii !

  • Casian

    Un ecran de 5.3” pentru iPhone ar fi ideal 😀

  • @marius: Nu mai bine astepti cateva zile sa vezi daca mai merge ok sau nu?

  • Pingback: iOS 5.1.1 poate fi jailbroken cu redsn0w, dar este recomandabil sa nu il faci | iDevice.ro()

  • melcool

    daca a mai avut cineva problema asta , eu am facut update si dupa la cateva minute mi s a stins singur telefonul si nici nu am putut sa l pornesc o perioada

  • Ana

    Buna, am dat update din greseala din itunes la 5.1.1..si acum nu imi mai recunoaste simul..vreo solutie?

  • Ce iPhone?

  • Ana

    Iph 4, gevey

  • Lucian

    Am un iPhone 4 Neverlocked 5.1 cu jailbreak redsn0w, nu pot sa ii fac update la 5.1.1, imi da eroare atat prin iTunes cat si prin wireless, trebuie un-jailbreak-uit intai device-ul sau care sunt pasii? Multumesc!

  • george

    Am iphone 4 neerlocked cu ios 5.1 instalat si jailbreak cu redsn0w tethered. Cand incerc sa fac update la 5.1.1 prin wireless sau itunes imi da eroarea ca nu se poate finaliza instalarea ios 5.1.1 ce am de facut pt a avea 5.1.1? Multumesc

  • vlad

    Aceeasi problema am si eu… Imi da eroare cand ii dau sa faca update… am incercat toate variantele.., ba mai mult – de pe alt calculator aceeasi problema la un prieten… ne poate ajuta cineva 🙂 ???

  • Depinde ce eroare iti da.

  • sergiu

    salut,
    vreau sa stiu daca pentru iphone 4, versiune soft 5.1.1 si bb 04.12.01 exista gevey.
    Multumesc.

  • @sergiu: Nu.

  • sergiu

    merci!
    toate bune.

  • adonis

    salut am un iphone 4s ios 5.1.1 decodat cu gevey si jailbreak(cred), are cydia dar nu imi intra in aplicatie si am facut acutaliziare operator iar acum imi apare no service , ce e de facut ? ajutor plsssss

  • Da-i un reset.

  • adonis

    cum sa-i dau resetare setari retea ,sau totala ? sau ce spui sa mai pun o data ios 5.1.1 si sa fac jailbreack peste ?

  • adonis

    iam dat si rest si e la fel :(( nu stiu ce sai mai fac e si de pe olanda vodafone !!! dami un sfat
    te rog