Prima Pagina 3G Iata ce iPhone, iPad si iPod Touch-uri sunt compatibile cu iOS 6,...

Iata ce iPhone, iPad si iPod Touch-uri sunt compatibile cu iOS 6, dar si ce functii vor putea rula, iPhone 4 nu va face apeluri FaceTime prin 3G

iphone 8 precomanda emag banner

  In cursul serii trecute compania Apple a publicat pe propriul website imaginea de mai sus in care le spune utilizatorilor care iDevice-uri pot rula noul iOS 6. V-am spus deja in cateva articole exact acelasi lucru, unii dintre voi stiau deja la ce sa se astepte, insa din pacate pentru multi surprizele vor fi neplacute deoarece multe functii ale iOS 6 nu vor rula pe iDevice-urile vechi.  Veti spune ca Apple vrea sa vanda mult si de aceea nu le ofera, insa realitatea este ca in momentul de fata si iPhone 4S se chinuie cu anumite functii ale aplicatiei Maps, de exemplu, deci in anumite cazuri chiar este nevoie de multa putere de procesare.

  Acestea fiind spuse, mai jos va voi readuce in atentie functiile importante ale iOS 6 si iDevice-urile cu care ele sunt compatibile, lista fiind disponibila si pe site-ul Apple.

  • Functia FlyOver va fi disponibila numai pe iPhone 4S, iPad 2 sau iPad 3;
  • Siri va fi disponibil numai pe iPhone 4S si tableta iPad 3;
  • Share Photo Streams va fi compatibil cu iPhone 4/4S, iPad 2/3 si Mac-urile care ruleaza OS X Mountain Lion;
  • FaceTime prin 3G va functiona numai pe iPhone 4S si iPad 3;
  • Functiile VIP si Flagged din aplicatia mail vor fi disponibile numai pe iPhone 4/4S si iPad 2/3.
  • Offline Reading List va functiona numai pe iPhone 4/4S si tabletele iPad 2/3.
  • Aparatele auditive facute pentru iPhone vor functiona doar cu iPhone 4S.
  • Functia turn-by-turn navigation va fi disponibila numai pe iPhone 4S, iPad 2 si iPad 3.

  Cred ca cea mai mare surpriza este imposibilitatea de a face apeluri FaceTime pe iPhone 4/iPad 2, lucru pe care eu unul nu il inteleg avand in vedere ca dispozitivele se pot conecta la retele depana la 7.2 Mbps si ofera upload de 5.76 Mbps, deci au calitatile necesare pentru a functiona. Din punctul meu de vedere aici Apple a gresit foarte mult, insa in restul cazurilor neincluderea compatibilitatii cu anumite iDevice-uri se explica intr-o masura sau alta.

Img via.


  • Vasi

    Nu mai e mult si cei cu iPhone 3 si 4 vor trece la noul iPhone din toamna/iarna…probabil si pe asta s-au bazat cand au decis sa limiteze anumite funcții…. 😉

  • Cosmin Razvan

    oricum functiile se vor activa prin jailbreak cred … aia cu facetime pe 3G e deja available oricum 🙂

  • Bobytza

    Corect si cei cu 4S inca mai pot astepta un an jumate sa apara iPhone 6 :-j

  • Asas

    Hai Mai… 4s se chinuie? Asta e buna…nici nu s-a lansat asta oficial… Te referi ca se chinuie pe 5? Cum naiba….poate vrei sa zici 4..alta mancare de peste…4s nu se va chinui nici pe 6 are destula putere de procesare..se va chinui 4

  • yeah, ai testat 4? Ai deschis aplicatia Maps? ai pornit modului 3D? ai facut cateva zoom in/out-uri, ai incercat sa schimbi pin-ul sau sa schimbi modulul de vedere sau sa iesi din aplicatie. Eu am incercat si au existat freeze-uri in aplicatie. Desigur ca totul poate fi legat de stadiul beta al aplicatiei, dar chiar si asa, nu-mi imagine ca in versiunea finala 4S-ul va functiona grozav. Modulul al 3D are nevoie de destula putere de procesare si de RAM.

  • Toma

    Deci iti trebuie procesor dual core ca sa faceti apeluri 3G prin Facetime, nu? 😆

  • totomess

    Si ramaneati interzisi pe aici cand apareau telefoane quad core , “nu vad motivul” … poftiti motive, la ce sa iti dea apple un quad core ca re va suporta multe genereatii de iOS cand poate sa iti dea un single, maxim dual core pe care sa fi nevoit sa il schimbi.

  • Chatagra

    @zaone …mai demult ziceai ca nu vezi de ce ar fi nevoie de procesoare quad core in smartphoneuri ..se pare ca odata cu ios 6 o sa aflam cu totii ca dual ore is not enough 😀

  • Cred ca RAM-ul is not enough. Si scuza-ma, pe iPhone e dual-core la 800 MHz, daca avea peste 1 GHz si 1 GB RAM nu cred ca se chinuia.

  • playhard_____

    Am testat eu iOS 6 pe iPhone 4 / respectiv iPhone 4S … intradevar , pe i4 scartaie rau aplicatia beta , pe 4S merge ceva mai bine , in rest , e ok iOS 6 dar sunt unele chesti care nu-mi plac DELOC !

  • Mihai_rt

    Nesimtire mare cu apple sa nu ne permita facetime prin 3g pe iphone 4

  • Gerry Grigore

    Nativ, nu sunt necesare procesoare quad core sau 1 Gb RAM pentru de exemplu efectuare de apeluri Facetime prin 3G. Acestea precum si lag-uri in diverse aplicatii sunt limitari si franari software impuse de Apple artificial si intentionat, pentru a forta utilizatorii sa achizitioneze noi telefoane. In acest fel, utilizatorii de iPhone 4 vor simti nevoia sa schimbe telefonul cu iPhone 5. Respectul lui Apple fata de utilizatori este insutit mai mic fata de cel pentru bani, ceea ce dintr-un punct de vedere este de inteles: asta e lumea in care traim.

  • Dar Google ce respect are cand da quad-uri cu scadari in soft? Sau producatorii de terminale Android ca lasa terminale vechi de 1/2 ani fara update la cea mai noua versiune a Android OS? Acolo e bataie de joc in toata regula, Apple inca e departe de stadiul ala, macar ofera cea mai recenta versiune a iOS pe iPhone 3GS care are 3 ANI VECHIME!!! E normal sa nu dea tot pe el, e vechi, pe Android era aruncat la gunoi ca avean Android 2.0 pe el.

  • Yoyo

    Zaone ce îmi oferă mie Apple pe 3GS? Ultima versiune de soft dar care nu are inclusă nici o opțiune si nu poate suporta nici una din aceste funcții,ooooo cât de tare……Îmi da ultima versiune de soft dar fără funcții ca sa ii pună capac de tot 3GS-ului la fel ca la 3G cu iOS 4.2.1…..
    Spre exemplu si samsung galaxy s este din aceeași generație cu 3GS poate ca nu are ICS pe el dar se misca impecabil mai bine ca 3GS-ul si încă este la vânzare,prin root poți sa ii pui ICS bine merci si merge brici cu toate funcțiile incluse,la 3GS cumva merge așa ceva?
    Sa nu mai spun,când vreodată ai văzut tu pe android funcții elementare sa fie special franate ca sa te oblige sa nu mai folosește telefonul,vezi exemplul iPhone 4 si iPad 2….Eu de lucrurile astea sunt scarbit la culme….

  • Gerry Grigore

    @Zaone: Nu inteleg ce tot dai atata in Android. Cred ca ai o problema cu asta. Nu am mentionat nici macar o data cuvantul “Android” in mesajul meu si nu vad legatura cu ce am scris acolo. Daca Apple este mai bun, sau asa ar trebui sa fie, asa cum ne place noua sa credem, nu ar trebui sa fie nevoie faci o paralela cu Google si lipsurile lui, pentru a justifica lipsurile Apple.

  • Gerry Grigore

    @Zaone: Printr-o astfel de atitudine nu faci decat sa pierzi din credibilitate.

  • Nu ai dat acum de inteles, dar in multe alte comentarii ai facut referire directa la Android OS.
    @Yoyo: Nu ai ce frana pentru ca nu exista functiile. 3GS-ul e un terminal vechi de 3 ani de zile, ai pe el functii bune din ultima versiune a iOS. Pe Galaxy S ai un soft vechi cu functii vechi, nu ai nimic din ultima versiune a ICS. Da, prin hack poti face, dar aici e vorba de ce ai by default.

  • Toma

    zaone, Galaxy S este vechi de 3 ani de asemenea. 🙂

  • Yoyo

    Pai prin hack prin nehack important este ca acolo se poate,pe când la noi pe iOS nici prin hackul hackerilor nu merge,este o diferența mare…..

  • Bulucianu Dragos

    Poate ca functia 3D a aplicatiei map va scartai pe iPhone 4, dar macar FaceTime prin 3G trebuia sa ne dea. Au devenit jegosi rau apple. Mi-am schimbat părerea de cand au dat Siri la 4s si n-au dat si 4-ului

  • crixalis

    Da, astia dau ios 6 pe vechile terminale doar cu numele, sa scrie acolo ca ai ios 6, sa creada prostii ca ce tare este apple ca nu uita de modelele mai vechi.

  • Mihai

    Avand in vedere ca pentru iphone 4 ios 6 nu ofera nimic nu vad de ce as face upgrade…

  • Mihai

    Ca exemplu de telefon Android ce permite upgrade la varianta 4.x HTC desire HD care a aparut in octombrie 2010…

  • Mihai

    Ca telefon andorid care permite sa faci upgrade la ultima varianta de soft este HTC Desire HD care a aparut in octombrie 2010…