Prima Pagina jailbreak iOS 10.1.1 jailbreak Yalu – suport pentru noi iPhone si o mare...

iOS 10.1.1 jailbreak Yalu – suport pentru noi iPhone si o mare problema

iOS 10.1.1 jailbreak Yalu va avea suport pentru noi modele ale iPhone in viitor, dar are o mare problema in versiunea beta.

iOS 10.1.1 jailbreak Yalu a fost lansat de ceva vreme, dar ramane in continuare in versiune beta si nu este recomandat utilizatorilor obisnuiti pentru ca are foarte multe probleme de functionare. Printre aceste probleme s-au numarat initial cele privind compatibilitatea cu anumite versiuni ale iPhone 6S sau iPhone SE, insa la acestea se adauga altele, inclusiv una majora.

Incep intai cu rezolvarea unor probleme de compatibilitate ale iOS 10.1.1 jailbreak Yalu, mai exact cele privind terminalele cu chip TSMC. Daca aveti un iPhone 6S, sau iPhone SE, care are chip TSMC, ei bine acum ii puteti face iOS 10.1.1 jailbreak Yalu cu ajutorul unui pachet care a fost creat de catre un dezvoltator tert si recomandat de catre creatorul Yalu.

Mai exact, daca aveti iPhone 6s/6s+ modelele N71mAP, N66mAP, atunci va trebui sa folositi acest program pentru jailbreak, iar daca aveti iPhone SE, model N69AP, atunci va trebui sa folositi acest program. Aceasta aplicatie va ajuta sa descoperiti ce fel de model al acestor terminale il aveti, asa ca veti sti daca aveti nevoie de aceasta versiune speciala a programului, sau nu.

iOS 10.1.1 jailbreak Yalu – suport pentru noi iPhone si o mare problema

Separat, se pare ca daca veti folosi versiunea beta a iOS 10.1.1 jailbreak Yalu, exista o foarte mare sansa ca versiunea finala sa nu poata fi folosita. Creatorul iOS 10.1.1 jailbreak Yalu a afirmat ca desi unii cred ca un restore complet de la o versiune cu jailbreak beta la o versiune noua a iOS ii poate ajuta sa faca jailbreak cu versiunea finala a Yalu, ei ar putea ramane dezamagiti.

“I.e. It is not a given that a clean update from a beta to stable works out properly. There were pretty good reasons behind this all.”

Explicatii pentru aceasta problema nu au fost date, insa s-a recomandat de la bun inceput evitarea versiunii beta a iOS 10.1.1 jailbreak Yalu. In aceasta idee, daca ati facut jailbreak in versiune beta, atunci probabil nu va veti plange cand daca nu veti putea folosi versiunea finala a iOS 10.1.1 jailbreak Yalu.

In viitor va fi adaugat suport si pentru iPhone 5S si iPhone 6 pentru iOS 10.1.1 jailbreak Yalu, dar el va veni probabil in versiunea finala, deoarece nu este o prioritate. Intre timp, daca folositi iOS 10.1.1 jailbreak Yalu beta, evitati sa instalati OpenSSH si Yucca Utilities, sau orice alt patch care activeaza Substrate, deoarece s-ar putea sa aveti probleme acum, sau in versiunea finala.

“Also do not install OpenSSH. It is harmless in b3 but it will break ssh on final. The reason why I include dropbear (alternative ssh daemon) is because OpenSSH seems broken on 10. Also avoid ‘Yucca Utilities’ and any sort of substrate enabler.”

In final, o versiune a Yalu pentru iOS 10.2 jailbreak e putin probabil sa apara decat daca se publica vreun exploit nou pentru aceasta versiune a iOS.

ios-10-1-1-jailbreak-yalu-suport-probleme

LIKE
Articolul anteriorSamsung Galaxy S8 – 10 milioane de unitati comandate
Urmatorul articolWallpaper pentru iPhone, iPod si iPad – 05.01.2017