Prima Pagina Cydia iPhone 3GS jailbroken pe iPhone OS 4.0 beta 4

iPhone 3GS jailbroken pe iPhone OS 4.0 beta 4

Anuntul a fost facut de catre p0sixninja insa in spatele proiectului sta un developer din Olanda care a reusit sa faca jailbreak unui iPhone 3GS pe iPhone OS 4.0 beta 4 folosindu-se de PwnageTool pentru a creea un custom ipsw cu care a facut restore prin iTunes.

Din pacate foarte multe aplicatii din firmware 3.x nu sunt compatibile cu iPhone 3GS pe iPhone OS 4.0, iar daca ar fi disponibila acum o solutie de jailbreak nu ar ajuta cu nimic deoarece nu veti putea folosi mare parte din aplicatiile existente in Cydia. Developerul lucreaza la acest proiect pentru a le da developerilor de aplicatii pentru Cydia sansa de a-si repara aplicatiile inaintea lansarii oficiale a iPhone OS 4.0 si a softului de jailbreak.

Pe langa imposibilitatea de a rula anumite aplicatii, developerul explica totodata ca nu poate folosi functia de telefonie a terminalului asa ca acest proiect este abia intr-o faza incipienta a dezvoltarii insa sunt sigur ca va prinde contur si pana la disponibilitatea oficiala a iPhone OS 4.0 vom avea o versiune care sa functioneze cat de cat ok.

  • jezatheone

    e doar JB sau si unlock? daca spune ca nu se poate utiliza inca ca si telefon asta ar insemna si un unlock…. sau gresesc eu?!

  • Poison

    @jezatheone: Daca a reusit sa faca un custom firmware cu pwnagetool, nu i s-a facut update la baseband si poate folosi blacksn0w pentru unlock

  • @Poison: Half right, e vorba de ultrasn0w.

    @jezatheone: Well nu a zis nimic de decodare, a zis doar ca nu poate folosi functia de telefonie in stadiul acesta a development-ului. Va fi sigur decodare, stai linistit.

  • Poison

    @zaone: de ce doar de ultrasn0w ? Pentru ca daca are 3.1.2 cu baseband 05.11.07 si vrea sa treaca la beta4 custom, poate sa foloseasca doar blacksn0w.

  • @Poison: blacksn0w nu e oficial compatibil cu 3.1.3, cu 4.0 nici atat. Vezi ca induci in eroare lumea, nu exista nici o confirmare(eu nu cunosc) ca blacksn0w ar functiona pe OS 4.0. Daca ai tu vreuna da un link.