Prima Pagina baseband 06.15.00 Ce presupune update-ul de baseband la 06.15.00

Ce presupune update-ul de baseband la 06.15.00

Dupa cum prea bine stiti din articolul de aseara, Dev Team nu poate decoda baseband-urile 05.14.02 si 05.15.04 din iOS 4.1/4.2.1, dar a gasit o metoda de a decoda baseband-ul tabletei iPad care este compatibil 100% cu iPhone 3G/3GS. Noua versiune a ultrasn0w 1.2 face decodare pentru urmatoarele baseband-uri :

  • 04.26.08;
  • 05.11.07;
  • 05.12.01;
  • 05.13.04;
  • 06.15.00.

Daca aveti un iPhone 3G/3GS cu baseband aflat intre valorile prezentate mai sus atunci trebuie sa folositi acest tutorial pentru a face jailbreak, update de baseband si decodare!

Acest update de baseband are si cateva repercursuiuni asupra voastra si asupra viitoarelor versiuni de iOS. In primul rand, dupa ce faceti update de baseband la 06.15.00 nu veti mai putea face downgrade vreodata, indiferent ce terminal avet! In al doilea rand, daca Apple introduce in viitoare versiune a iOS o metoda de a verifica baseband-ul vostru, exista posibilitatea ca voi sa nu puteti face update cu baseband-ul actual. In al treilea rand exista posibilitatea ca garantia voastra sa fie anulata daca se descopera ca aveti pe telefon baseband de iPad.

Partea buna este ca nu veti mai putea pierde decodarea daca Apple scoate versiuni de iOS cu baseband mai mic decat 06.15.00 deoarece nu veti avea cum sa instalati acele versiuni de baseband. Sper ca ati inteles despre ce este vorba si veti actiona in consecinta.

  • polarik

    ce altceva sa facem? sa mai stam cu telu blocat inca 2 luni?

  • DjCultus

    @ polarik : sunt multe variante !

  • Toni

    🙁 nasol nu ma asteptam la asemenea porcarie de unlock !! Ii credeam in stare sa faca ceva util nu ca acum !! ce usor era sa instalezi din cydia si gata dar ce sa faci mai asteptam poate mai apare ceva !:(

  • bodoo69

    iPhone 4 baseband 01.59.00 deasemenea este decodat de ultrasn0w 1.2

  • Pingback: Tweets that mention Ce presupune update-ul de baseband la 06.15.00 -- Topsy.com()

  • Nu prea conteaza asta, era decodat si inainte.

  • Pingback: A aparut solutia de unlock, ce fac acum?()

  • Radu

    ca sa fac jb la 3gs bootrom nou, 4.2.1 pt bb 05.14.02 urmez pasii din tutorial, mai putin cu instalatu ultrasn0w? pt jb nu tre sa ipdatez bb nu?

  • Pingback: Tot ce trebuie sa stii despre noua solutie de jailbreak si decodare()

  • Daca nu vrei decodare nu trebuie sa faci update.

  • Maotsetoung

    Buna fratilor
    Am mai postat intrebarea si rugamintea asta de vre-o 3 ori da inca nu am primit si eu un raspuns. . . .

    As avea si eu o intrebare, cei care ati facut update la 4.2.1 de pe 3Gs, imi spuneti si mie o parere, ca sincer eu am stat deja de mult de am asteptat la ceva sigur si atat de mult am stat incat am ramas cu 3.1.3 si acuma tot ma bate gandu sa fac un update, problema e si la mine ca si la mutlii altii ca am telu din state si am nevoie de unlock.
    Va multumesc de ajutor.

  • kpa

    am un 3gs cu v 4.2.1 (8c148a) si firmware 06.15.00
    problema e ca daca il inchid sau daca isi ia restart trebuie sa merg cu el la service sa il redeschida ei. cum as putea sa procedez sa il redeschid eu cu ajutorul pc.
    multumesc anticipat

  • @Maotsetoung: Faci update cu un custom ipsw facut cu PwnageTool, daca ai bootrom vechi.
    @kpa: Are probabil ai un tethered jailbreak. Foloseste tutorialul asta pentru a reporni telefonul : http://www.zaone.ro/2010/11/23/tutorial-cum-sa-folosesti-cydia-pe-ios-4-2-1-jailbroken-cu-redsn0w/

  • alex

    Salut,am si eu o mare rugaminte, am un iphone 3g 4.1 si baseband 06.15.00 , am urmatoarea problema, nu stiu daca e neverlocked , imi e frica sa ii dau update sa nu mi-l blocheze, cer ajutor, va rog, care sunt riscurile sau ce as putea face sa ii dau update si sa fie totu ok…?