Prima Pagina Cydia MobileSubstrate update disponibil, aduce compatibilitate cu iOS 4.3.1

MobileSubstrate update disponibil, aduce compatibilitate cu iOS 4.3.1

Dupa lansarea solutiei de untethered jailbreak din aceasta dimineata, saurik a lansat si un update pentru MobileSubstrate, plugin-ul pe baza caruia functioneaza majoritatea tweak-urilor disponibile in Cydia. Acest nou update aduce compatibilitate cu iOS 4.3.1 si va fi necesar pentru a rula noua versiune a ultrasn0w de indata ce va fi lansata de catre Dev Team. Daca aveti iOS 4.3/4.3.1 va trebui sa instalati acest update direct din Cydia altfel unele tweak-uri nu vor functiona corespunzator atunci cand le instalati.

Tutoriale de jailbreak pentru iOS 4.3.1 gasiti aici : redsn0w, PwnageTool.

UPDATE: Actualizarea nu afecteaza plugin-ul in sine ci alte dependinte ale acestuia mai exact, libxml si sqlite.

  • mie nu-mi pare nici un update.
    fara mobilesubstrate tot ce tine de springboard nu merge.

  • Adi

    nici la mine nu apare. si versiunea din poza e veche. 🙁

  • Actualizarea nu afecteaza plugin-ul in sine ci alte dependinte ale acestuia mai exact, libxml si sqlite.

  • Adi

    @Alin Cristian
    Pt a rezolva problema am sters toate repo-urile din cydia (in afara de ala al lui saurik).
    Inchis-deschis cydia si acum apar pachetele din repo-ul lui saurik, inclusiv mobile substrate.
    Recomand niste print screen-uri inainte de a sterge repo-urile 😀

  • Adi

    repo-ul iAppcat.com pare a fi cu probleme :D. La mine cel putin.