Prima Pagina aplicatii Tutorial: Cum sa folosesti iFaith cu terminalul tau

Tutorial: Cum sa folosesti iFaith cu terminalul tau

Aseara iH8sn0w a lansat iFaith, un nou program pentru utilizatorii de Windows care permite salvarea fisierului SHSH pentru versiunea de iOS instalata in terminalul nostru. Practic daca tu ai SHSH iOS 3.1.2 in terminalul tau, poti salva SHSH pentru versiunea respectiva chiar daca Apple nu mai salveaza. Programul lui iH8sn0w este foarte util pentru cei care au o versiune veche a iOS in terminalul propriu si doresc sa salveze SHSH pentru ea. Puteti salva SHSH NUMAI pentru versiunea de iOS care este instalata acum in terminalul vostru si NU pentru versiuni vechi.

Nu aveti nevoie de iFaith daca aveti deja SHSH-uri pentru versiunile de iOS 4.x sau 3.x. SHSH-ul salvat cu iFaith NU este compatibil cu TinyUmbrella si nici cele salvate cu TinyUmbrella sau in Cydia NU sunt comptibile cu iFaith. Terminalul vostru nu trebuie sa fie jailbroken pentru a urma acest tutorial.

iFaith functioneaza numai pe terminalele care pot fi exploatate cu limera1n, iPhone 3G, iPod Touch 2G si iPad 2 sunt excluse din aceasta lista. Acestea fiind spuse, iata ce dispozitive sunt compatibile cu iFaith :

  • iPhone 3GS;
  • iPhone 4;
  • iPod Touch 3G;
  • iPod Touch 4G;
  • iPad;
  • Apple TV 2G.

Pasul 1

Descarcat iFaith de aici si dezarhivati programul pe desktop-ul vostru.

Pasul 2

Introduceti terminalul vostru in DFU Mode urmand pasii de mai jos :

  • tineti apast butonul power 3 secunde;
  • fara a da drumul butonului power apasati si pe butonul Home 10 secunde;
  • dupa ce trec cele 10 secunde dati drumul butonului Power si telefonul ar trebui sa fie deja in DFU Mode.

Pasul 3

Dupa ce terminalul a fost introdus cu succes in DFU Mode apsati pe butonul Dump SHSH Blobs pentru a incepe procesul de extragere a SHSH-ului. Veti fi intampinati de 2 ferestre cu informatii despre cei care au facut programul, apasati Proceed in prima instanta si Let’s Go pentru a trece de al doilea mesaj.

Procesul de salvare a SHSH-ului poate dura pana la 5 minute asa ca aveti rabdare.

Pasul 4

Dupa ce treceti de aceste mesaje veti fi intampinat de un al treilea care va intreaba daca salvati SHSH pentru un Apple TV 2G, raspunsul este NO daca nu faceti asta.

Pasul 5

Dupa ce apasati NO veti fi dusi in fata unui nou meniu unde este detaliat procesul prin care trece iFaith atunci cand salveaza un SHSH. In mijlocul ecranului este un terminal iPhone, sub el un buton Start, apasati-l daca terminalul vostru este in DFU Mode. Daca nu este in DFU Mode atunci reveniti la pasul 2.

Pasul 6

iFaith isi va face procesul si cand va termina vi se va deschide o fereastra in care vi se va cere sa stabiliti locatia unde va fi salvat SHSH-ul vostru. Va recomand sa il salvati pe desktop si apoi intr-un folder de unde sa il puteti lua in viitor. iFaith salveaza SHSH-ul si online pe un anumit server de unde puteti lua din nou SHSH-ul vostru.

Cam atat despre salvarea SHSH-ului, voi face tutorial si pentru folosirea sa putin mai tarziu.

  • Share it please pentru cei care au nevoie!

  • Pingback: iFaith - salveaza SHSH pentru orice iOS()

  • Vergea Marian Cristinel

    si eu care am crezut ca salveaza orice shsh al ios-ului si dupa sa pot face la acea versiune de ios….

  • Gee

    hei, sa scoti ipad 2 din lista de compatibile ca l-ai exclus in fraza anterioara…

  • Gata.

  • Dumnezeu sa-ti dea sanatate pt articolul asta. Am 4.0.1 si in sfarsit pot face update fara emotii 🙂

  • Glad to be of help!

  • robert

    nu inteleg care e marea smecherie cu programul asta, initial am crezut ca poti salva shsh-ul unei versiuni inferioare fata de cea instalata in telefon, dar de fapt salveaza shsh actual, ceea ce face si cydia

  • Oare? Ia pune tu iOS 4.1 in telefon si salveaza SHSH.

  • robert

    al meu a venit cu 4.3 cum ma ajuta iFaith sa pun 4.2.1 de exemplu?

  • mrgdenis

    si eu as vrea sa stiu asta cum pun 4.2.1 daca am 4.3?

  • Citeste cu mare atentie ce am scris eu.

  • UNSUPORTED DEVICE!
    oare de ce da eroarea asta…….am facut exact cum ai spus tu Zaone, nu scap de aceasta eroare.
    vreo solutie?
    multumesc anticipat

  • Ce terminal ai?

  • Ticu

    Si la mine la fel : 3gs jailbreak, ios 4.0.1 🙁

  • 3gs jailbreak, 4.0.1 , 05.13.04

  • Flavius

    Si cum facem sa folosim shsh-urile acum? Daca vreau sa fac restore la versiunea la care am salvat shsh-urile ce program folosesc? Merci

  • o intrebare, nu reusesc sa il bag in dfu mode, am incercat de jde ori si ori se stinge ori se reseteaza si imi apare marul de la apple, am 4.3.3, este pentru ca nu am un sim in el? am incercat si cu cablu si fara.

  • Minunat am reusit sa il bag in recovery mode si nu mai pot sa ies, am facut restore si nu am sim de orange ca sa il activez, pot sa fac jb?

  • Da, cu redsn0w il hacktivezi.

  • multumesc, am reusit…

  • Vally

    am salvat un shsh pt un 3GS cu 3.1.3. Problema e cum il folosesc acum? Am incercat restore cu toate variantetele de iOS si imi da eroare 3194. Am modificat si hots si degeaba. Am windows XP

  • Trebuie sa folosesti TinyUmbrella si TSS serverul din ea.

  • Vally

    nu gasesc nicaieri cum sa folosesc shsh`ul salvat? practic ce trebuie sa fac? cum fac restore?

  • Pingback: iFaith 1.3 lansat de iH8sn0w, salveaza SHSH pentru iOS-ul din terminalul tau()

  • Pingback: iFaith 1.3.2 update disponibil()

  • Laur

    pentru iPad 2 ce program trebuie sa folosesc pentru a salva shsh,am incercat cu iFaith si imi da eroare,unsuported device.multumesc

  • @Laur: TinyUmbrella.

  • e cumva incompatibl cu 4.3.5 tethered?

  • Pingback: Video: iFaith 1.4 salveaza SHSH-uri pentru iOS 5.0.1 si ne permite sa facem restore folosindu-le()

  • Pingback: Tutorial: Cum sa faci un custom ipsw si restore la iOS 5/5.0.1 folosind iFaith()

  • Nelu

    Am incercat si eu sa salvez SHSH de pe un 3GS cu 5.0 untethered si-mi da un mesaj pe iphone ca la un restore cu custom firmware nu am nevoie de SHSH blobs. Si nu a salvat nimic. Ce vrea sa insemne?

  • flo

    Mie imi zice: versiune de IOS necunoscuta, am IOS 5.0.1 iphone 4 ….

  • flo

    am rezolvat, luati ultima versiune 1.4, pt. ca pe site e pusa 1.0, http://www.ih8sn0w.com