Prima Pagina iOS 10 iOS 10.3.3 – de ce Trebuie sa-l Instalezi pe iPhone

iOS 10.3.3 – de ce Trebuie sa-l Instalezi pe iPhone

IOS 10.3.3 rezolva o vulnerabilitate critica de securitate a iPhone si iPad care ii permite unui hacker sa preia control total asupra dispozitivelor.

19

iOS 10.3.3 a fost lansat aseara de catre compania Apple pentru toate iPhone, iPad si iPod Touch compatibile, lista de schimbari fiind scurta si fara prea multe mentiuni importante. Compania Apple a spus ca iOS 10.3.3 aduce doar imbunatatiri ale performantelor, rezolvari ale unor probleme de functionare si inchiderea unor vulnerabilitati care ne puteau in pericol prin folosirea iDevice-urilor, insa toate acestea n-au reprezentant pentru multi un motiv foarte bun de a face instalarea.

iOS 10.3.3 nu a avut prezentate de catre compania Apple si schimbarile majore pe care le aduce pentru iPhone si iPad, adica inchiderea unor vulnerabilitati extrem de importante. iOS 10.3.3 are rezolvate cateva vulnerabilitati extrem de importante de catre compania Apple, printre ele numarandu-se si una care-i permite unui hacker sa ne controleze iPhone-ul dupa ce ne conectam la o retea Wi-Fi.

iOS 10.3.3 rezolva o problema de securitate a chip-urilor Wi-Fi Broadcom care putea fi exploatate de hackeri pentru a rula cod nesemnat in iPhone. Aceasta problema a mai fost “rezolvata” de catre Apple intr-o actualizare recenta a iOS, insa se pare ca abia in iOS 10.3.3 a fost gasita solutia corecta pentru a proteja utilizatorii iPhone si ipad impotriva hackerilor care le-ar dori raul.

iOS 10.3.3 – de ce trebuie sa-l instalezi pe iPhone

iOS 10.3.3 are aceasta problema rezolvata sub denumirea CVE-2017-9417, ea fiind prezentata pentru prima oara acum cateva luni intr-o conferinta de securitate Blackhat. iPhone si iPad nu sunt singurele terminale mobile care au aceste chip-uri, insa iOS 10.3.3 impiedica hackerii sa preia control total asupra dispozitivelor noastre cand ne conectam la o simpla retea Wi-Fi, deci trebuie sa fiti precauti.

iOS 10.3.3 rezolva multe alte vulnerabilitati ale iPhone si iPad, insa aceasta este cea mai importanta dintre ele, asa ca stiti si de ce trebuie sa faceti instalarea. Stiu ca multi dintre voi folositi retele Wi-Fi publice pe iPhone si iPad, iar vulnerabilitatea blocata in iOS 10.3.3 ii permite unui hacker sa preia controlul asupra dispozitivului vostru cand va conectati la o asemenea retea, deci ar fi indicat sa faceti actualizarea.

“An attacker within range may be able to execute arbitrary code on the Wi-Fi chip. A memory corruption issue was addressed with improved memory handling.”

iOS 10.3.3 este disponibil pentru iPhone si iPad prin intermediul sistemului Software Update, Actualizare Software, iar recomandarea mea este sa il instalati cat mai rapid pentru a va proteja impotriva acestei vulnerabilitati, daca va pasa de ceea ce se poate face prin exploatarea sa.

ios 10 3 3 trebuie instalezi iphone