Prima Pagina Apple Untethered exploit-ul pentru iOS 4.3.1/4.3.2 este incompatibil cu iPad 2

Untethered exploit-ul pentru iOS 4.3.1/4.3.2 este incompatibil cu iPad 2

i0n1c a anuntat astazi pe contul sau de pe Twitter ca exploit-ul sau folosit in redsn0w pentru a face untethered jailbreak pe iOS 4.3.1(si in curand iOS 4.3.2) este deocamdata incompatibil cu tableta iPad 2. El explica faptul ca pentru a folosi aceste exploit-uri pe iPad 2 e nevoie de altele care sa permita accesul ca si administrator la fisierele de sistem ale tabletei pentru a putea rula cod nesemnat. comex are si el un exploit cu care a reusit sa faca jailbreak pentru tableta iPad 2 insa deocamdata nu stim ce tip de exploit e si la ce poate fi folosit. Dev Team deocamdata nu are nimic si probabil nici nu va avea prea curand asa ca va trebui sa mai asteptam pana vom putea face jailbreak pe iPad 2.

Parerea mea este ca la scurt timp dupa Paste vom avea o solutie de untethered jailbreak pentru iPad 2.

  • Apple

    zaone acum am pe iPhone iOS 4.3.1 si jailbreak.Cand va aparea untethered jailbreak pt iOS 4.3.2 cum va trebui sa fac,restore prin Itunes la 4.3.2 si apoi jailbreak sau update prin Itunes la 4.3.2 si apoi jailbreak?ms

  • Oricare din alea 2 e ok.

  • Apple

    Si oricare din cele 2 sterge toate app din iPhone?

  • Apple

    zaone dar daca am jailbreak pe iPhone se poate face update din Itunes?

  • Da.

  • Apple

    Si daca fac update se sterg app,setarile etc?

  • Nu se sterg ca iTunes iti va face Backup sau fa-l tu ca sa fi sigur ca nu vei pierde nimic ,dupa update se va sincroniza cu backup-ul facut de tine. Deci inainte de update dai sincronizare si nu mai ai dc sa iti faci griji

  • Apple

    Pot sa fac sincronizarea si daca am jailbreak pe iPhone?ms

  • Apple

    zaone pot sa fac sincronizare la Itunes daca am jailbreak pe iPhone?

  • Da poti, la unele intrebari ti-am mai raspuns deja,