Prima Pagina iDevices sn0wbreeze 2.9.1 update disponibil

sn0wbreeze 2.9.1 update disponibil

 Zilele trecute iH8sn0w a lansat sn0wbreeze 2.9, o noua versiune a programului cu ajutorul caruia putem face un custom ipsw jailbroken pentru aproape orice iDevice disponibil. Din pacate acea versiune a programului avea unele buguri asa ca astazi avem versiunea 2.9.1 disponibila pentru download si ea rezolva in principal problemele cu instalarea baseband-ului de iPad pe terminale iPhone 3G. Aceasta este singura noutate implementata de catre iH8sn0w in sn0wbreeze 2.9.1 asa ca tot ceea ce v-am prezentat in acest articol ramane valabil in continuare, cel putin pana cand sn0wbreeze 2.9.2 va fi disponibila.

   Puteti descarca sn0wbreeze 2.9.1 de aici iar un tutorial de jailbreak aveti aici.

  • Super!

  • DARIAN

    salutare

    imi poate spune si mie cineva care este cea mai buna solutie de jailbreack pentru iphone 4 cu ios 5.0.1 ca pe tabelul de jailbreack sunt trei disponibile . eu am facut cu redsn0w_win_0.9.10b3 si sincer nu sunt prea multumit
    sper sa ma puteti ajuta
    multumesc

  • Dyly

    Eu am facut deja cu 2.9 si merge perfect precizez am facut doar custom basbend prevented fara jb

  • adi

    am instalat ieri pe un 3gs cu sn0wbreeze 2.9 un custom ipsw si nu imi functiona mail si safari, dupa am refacut jailbreak-ul cu redsn0w si merge totul bine acum.

  • Anonymous

    In sfarsit am trecut si eu iphoneul 4 de la batranul 4.2.1 la 5.0.1 cu snowbreeze 2.9 , am avut nevoie de haktivare si unlock cu gevey si pana acum merge totul perfect. Mersi iDevice pt tutorial si iH8sn0w pt snowbreeze foarte tri amandoi:))

  • piter

    La care solutie de jailbreak credeti k tine bateria cel mai mult? Cu redsn0w 0.9.10 beta 1, cu sn0wbreeze 2.8 beta 11 sau cu sn0wbreeze 2.9.1?

  • onul florin

    salut!
    am si eu o intrebare se poate decoda iphone4 8gb 5.0.1 / 4.11.08 o2 uk

  • radu

    Ma invatati si pe mine cum sa trec de la 3.1.2 la 4.2.1 fara baseband de ipad.
    Vreau sa imi pun ultima varianta de Igo Primo si nu vrea decat cu 4.2.1

  • alex

    salut !!! ma puteti ajuta si pe mn va rog ? am nevoie de un soft pt un iphone 3g cu base band de ipad imi puteti zice cum sa fac si acest lucru ? multumesc

  • Baseband-ul de iPad il instalezi cu ultrasn0w sau sn0wbreeze.

  • JrKata

    Salut.Nu reusesc sa-mi pun 4.2.1 pe iphone 3g,adica sa mearga totul bine,pentru ca imi da mereu crash ba cand schimb aplicatiile in multitasking ba cand vreau sa dau send text mesaje din contacte.Am incercat si cu redsn0w si cu sn0wbreeze 2.9.1.Cu amandoua am ales 4.2.1 fara homescreen,multitasking si le activam eu din n82.plist.Iar daca schimb la opengles din 1 pun 2 ca sa mearga multitaskingul,mi se “strica” buton de send de la mesaje,apare o dunga peste el.Spune-mi te rog cum sa-l fac,sau arata-mi un link ceva ca nu am gasit.