Prima Pagina Apple iOS 8.2 si OS X Yosemite – Apple rezolva o vulnerabilitate importanta

iOS 8.2 si OS X Yosemite – Apple rezolva o vulnerabilitate importanta

Freak vulnerability

  Saptamana trecuta v-am vorbit despre o vulnerabilitate numita FREAK, ea fiind descoperita de un grup de cercetatori care a considerat-o a fi extrem de periculoasa. Pentru ca vorbim despre o vulnerabilitate care afecteaza un numar foarte mare de persoane de pe glob, compania Apple a blocat-o in iOS 8.2, dar si intr-un actualizare de securitate lansata pentru OS X Yosemite. Folosind aceasta vulnerabilitate hackerii puteau fura date personale ale utilizatorilor in timpul unui transfer securizat facut in cadrul accesarii unui numar variat de website-uri.

  Exploit-ul afecteaza o gama foarte larga de website-uri importante, inclusiv cele ale FBI, NSA, sau cel al Casei Albe, insa acum cei care ruleaza iOS sau OS X sunt protejati. Desi este surprinzator sa vedem ca Apple rezolva atat de repede un bug atat de important al platformei sale, probabil acesta este un semn ca in viitor lucrurile se vor schimba in ceea ce priveste securitatea. In ceea ce priveste iOS 8.2, stiam inca de saptamana trecuta ca Apple urmeaza sa faca aceasta modificare, ea fiind confirmata in cursul noptii trecute si in baza sa va recomand sa instalati iOS 8.2.