Prima Pagina Cydia Iata cum faci downgrade pentru Cydia si tweak-uri

Iata cum faci downgrade pentru Cydia si tweak-uri

Downgrade tweak CydiaCydia 1.1.23 a fost lansata pentru a ne permite sa facem downgrade pentru Cydia si tweak-urile instalate in terminalele noastre, creatorul aplicatiei considerand ca functia ar fi utila pentru situatiile in care pachete problematice ar fi lansate pentru noi.

Cydia 1.1.23 a fost lansata ieri si probabil unii dintre voi ati facut deja instalarea noii versiuni, astfel ca astazi va explic procesul prin care puteti face downgrade pentru Cydia si tweak-uri, el fiind foarte simplu si teoretic fara foarte multe batai de cap.

In momentul de fata doar Cydia Installer, pachetul de instalare al Cydia, si anumite tweak-uri ofera optiunea de a instala versiuni vechi, astfel ca probabil nu veti vedea la fiecare pachet optiunea de a face aceasta procedura, dar in timp ea va fi disponibila global.

Efectuarea acestui downgrade pentru Cydia si tweak-uri nu ar trebui sa afecteze in vreun fel datele salvate in terminalele voastre, asa ca orice aveati salvat ar trebui sa fie in continuare disponibil in terminalele voastre, deci nu ar trebui sa va faceti griji din aceasta privinta.

Downgrade pentru Cydia si tweak-uri

  1. Deschideti aplicatia Cydia.
  2. Mergi in oricare dintre meniurile ce afiseaza tweak-uri si alege pachetul dorit.
  3. Apasa butonul din dreapta sus Modify, Modificare.
  4. Alege optiunea Downgrade.
  5. Acum alege versiunea dorita a pachetului, confirmati operatiunea si procesul va incepe.

In cazul in care procedura de downgrade pentru Cydia si tweak-uri implica si o repornire a iPhone, iPad sau iPod Touch-ului vostru, va trebui sa faceti acest lucru, altfel reinstalarea acelui pachet ar putea fi imposibila, daca el modifica diverse functii importante de sistem.

Procesul de downgrade pentru Cydia si tweak-uri functioneaza inclusiv pentru repo-uri terte care nu sunt in mod nativ disponibile in aplicatia Cydia, insa asta in masura in care ele ofera versiuni vechi ale pachetelor pe care le puteti instala in terminalele voastre.

Daca aveti alte probleme, le astept in comentarii.