Prima Pagina baseband iOS 4.0 : cu ce puteti face jailbreak si decodare.

iOS 4.0 : cu ce puteti face jailbreak si decodare.

iphone 8 precomanda emag banner

Am observat ca multi dintre voi inca sunt confuzi cu privire la posibilitatea de a face jailbreak si decodare pe iOS 4.0 asa ca m-am gandit sa fac un tutorial unde sa va insir toate metodele de a face jailbreak si decodare pe iOS 4.0 pentru toate terminalele existente. iPod Touch 1G si iPhone 2G nu sunt compatibile cu iOS 4.0 asa ca nu vor fi mentionate in acest articol.

Decodare

  • orice baseband de la 04.26.x la 05.13.x poate fi decodat cu ultrasn0w 0.9.3 iar un tutorial pentru asta aveti aici.

iPhone 3G

  • puteti face jailbreak unui iPhone 3G pe iOS 4.0 folosind redsn0w 0.9.5 beta 5-5 iar un tutorial pentru asta aveti aici.

iPhone 3GS bootrom vechi

  • daca nu aveti jailbreak facut cu Spirit atunci puteti folosi PwnageTool dupa tutorialul acesta sau sn0wbreeze 1.6.2 dupa tutorialul acesta, pentru a face jailbreak pe iOS 4.0;
  • daca aveti jailbreak facut cu Spirit atunci trebuie mai intai sa faceti tutorialul acesta, apoi puteti folosi PwnageTool dupa tutorialul acesta sau sn0wbreeze 1.6.2 dupa tutorialul acesta, pentru a face jailbreak pe iOS 4.0.

iPhone 3GS cu bootrom nou

  • urmati tutorialul acesta, indiferent cu ce aveti jailbreak facut. pentru a face jailbreak pe iOS 4.0.

iPod Touch 2G bootrom vechi – non-MC

  • puteti face jailbreak unui iPod Touch 2G pe iOS 4.0 folosind redsn0w 0.9.5 beta 5-5 iar un tutorial pentru asta aveti aici.

iPod Touch 2G bootrom nou – MC

  • nu puteti face jailbreak pe iOS 4.0 deocamdata.

iPod Touch 3G

  • nu puteti face jailbreak pe iOS 4.0 deocamdata.

Sper sa va fie de ajutor.

emag revolutia preturilor articole
  • mario

    Si pt ipad?

  • Are iPad iOS 4.0? Pentru iPad ai Spirit.

  • Valentin

    salut , nu inteleg dc de fiecare data in articolele tale mentionezi bootrom vechi si bootrom nou pentru 3GS …dar nu spui care ar fi ala vechi si care ar fi ala nou …. sa inteleg ca 06.04 e nou ??? sau vechii ?

  • E mai complicat de atat si bootrom-ul il afli cel mai simplu cu iDetector, iar iDetector nu iti spune ce versiune are bootrom-ul ci doar daca e vechi sau nou. Ce ai scris tu mai sus e versiunea de bootloader care e altceva.

    OFF : Tu ti-ai cumparat iPhone 4 din afara prin Apple Store cu card romanesc?

  • Valentin

    nu , am prieteniiiiii in Anglia , mi-a fost trimis de acolo

  • Valentin

    aaa, si nu e cumparat din anglia…a fost luat de pe EBAY USA . …trimis in Anglia …dupa care a ajuns la mine .

  • MSlv

    ai uitat sa specifici ca pentru 3gs bootrom nou ai nevoie de shsh pentru 3.1.2 ceea ce reprezinta o limitare majora pentru foarte multi care l-au cumparat de exemplu cu 3.1.3 direct din fabrica…

  • Scrie in tutorial treaba asta.

  • George

    Bune tutoriale dar degeaba daca nu am SHSH salvat nici pt 3.1.2 si nici pt 3.1.3 . Imi trebuie ceva direct pt iOS4 baseband 5.13,nu pot downgrade…dar nu exista ! 🙁

  • swamp

    You are a life saviour, ZAONE!

    MULTUMESC!

  • vasiabikeru

    Salut. Pentru un restore bazat pe tinyUmbrella pentru shsh si 3.1.3, daca da 3014 care ar fi solutia? Stiu ca am vazut pe undeva ceva despre asta dar nu mai tin minte exact unde, asa ca imi cer scuze daca s-a discutat intens. Multumesc mult.

  • vasiabikeru

    Am reusit sa ii fac restore la 3.1.3 de pe mac, foloseam o masina virtuala de win si probabil de-acolo pusca. Acuma problema mea e ca nu reusesc sa instalez mobilesubstrate. Stiu ca probabil e o banalitate, dar cum e prima data cand fac asa ceva, nu prea stiu cum. Am incercat sa caut pe net, dar nu am gasit nimic concludent. Daca ma poate ajuta cineva, as fi recunoscator. 🙂

  • vasiabikeru

    Dupa inca vreo 2 cautari, am aflat ca era in SBSettings, asa ca am instalat si acum am 3GS activat, JB si deblocat. Traiasca Apple si zaone 😀