Prima Pagina aplicatii Guvernul american avertizează cetățenii în legătură cu o vulnerabilitate extrem de periculoasă...

Guvernul american avertizează cetățenii în legătură cu o vulnerabilitate extrem de periculoasă a iOS 8

17

  Guvernul american a publicat în cursul acestei zile o alertă informatică pentru posesorii de smartphone-uri și tablete, ea vizând iOS 8 și o vulnerabilitate extem de periculoasă pentru clienții companiei Apple. Vorbim despre vulnerabilitatea denumită generic Masque Attack, aceasta permițând hackerilor să modifice interfața aplicațiilor instalate în iDevice-urile noastre pentru a fura date din terminale. Vulnerabilitatea afectează atât iDevice-urile cu jailbreak, cât și cele fără, iar în această idee guvernul american îți atenționează cetățenii în legătură cu enorma problemă de securitate a iOS 8.

  Conform celor de la Reuters, guvernul american le recomandă utilizatorilor de produse Apple cu iOS 8 să instaleze aplicații numai din App Store și să nu accepte alerte trimise de către diverse website-uri ce sunt accesate prin Safari. Realitatea este că problema este una majoră pentru Apple și există șansa ca ea să fi amânat lansarea iOS 8.1.1 pentru a rezolva această vulnerabilitate importantă, dar mai multe vom afla în perioada următoare. Între timp, vă recomand să nu accesați link-uri pentru App Store din website-uri necunoscute, deoarece ele vă pot infecta terminalele și veți pierde date sau contri de Facebook, Twitter sau ale altor website-uri.