Prima Pagina baseband 05.12.01 blacksn0w ”compatibil” cu firmware 3.1.3

blacksn0w \”compatibil\” cu firmware 3.1.3

Acum cateva zile va spuneam ca exista o versiune hacked de blacksn0w care se zvoneste ca ar functiona pe firmware 3.1.3 si de atunci am astept confirmari din partea celor care l-au testat insa nu s-a grabit nimeni sa il testeze, oricum versiunea hacked exista pe un beta repo asa ca poate fi oricum instalata de oricine vrea sa il testeze.

So daca vreti sa testati versiunea hacked de blacksn0w care ar functiona si pe firmware 3.1.3 tot ce trebuie sa faceti este sa adaugati in Cydia sursa : http://cydia.ih8sn0w.com/pirate si sa instalati blacksn0w. ATENTIE!!! Este o versiune neverificata de geohot, EU NU ma fac responsabil daca acea versiune de blacksn0w va strica telefonul, tot ce faceti este PE PROPRIE RASPUNDERE!

Unii spun ca le functioneaza, altii spun ca nu, oricum pentru a-l testa trebuie sa aveti un iPhone 3G/3GS cu firmware 3.1.3 si baseband 05.11.07, deci trebuie sa folositi un custom ipsw pentru a trece la firmware 3.1.3.

Testati-l DOAR daca stiti ce faceti, aceasta versiune de blacksn0w nu va decoda baseband-ul 05.12.01 asa ca nu incercati degeaba. Daca l-ati testat va rog lasat un comentariu cu rezultatele voastre.

LIKE
Articolul anteriorsn0wbreeze 1.5.2 lansat aseara
Urmatorul articolInfiniboard 1.2 update