Prima Pagina baseband ultrasn0w fixer for iOS 6 promite sa faca ultrasn0w compatibil cu iOS...

ultrasn0w fixer for iOS 6 promite sa faca ultrasn0w compatibil cu iOS 6, decodeaza terminalele iPhone 3GS si iPhone 4

  Ieri Dev Team a lansat o noua versiune a redsn0w care aduce foarte multe noutati si posibilitatea de a face restore, downgrade si jailbreak pe iOS 6 fara prea mult efort. Din pacate tot ieri Dev Team a anuntat ca ultrasn0w nu este compatibil cu iOS 6, deci toti cei care faceau update la cea mai recenta versiune a iOS, nu puteau folosi acest program pentru a isi decoda terminalele, asta doar daca aveau un baseband decodabil prin el. Din fericire in doar o zi un hacker a reusit sa faca ultrasn0w compatibil cu iOS 6 prin intermediul ultrasn0w fixer for iOS 6, acesta fiind un patch care se instaleaza pe langa ultrasn0w si NU extinde compatibilitatea cu baseband-uri nedecodabile pana in prezent.

  ultrasn0w decodeaza urmatoarele baseband-uri, indiferent pe ce versiune a iOS il folositi :

  • 01.59.00 – iPhone 4;
  • 04.26.08 – iPhone 3GS;
  • 05.11.07 – iPhone 3GS;
  • 05.12.01 – iPhone 3GS;
  • 05.13.04 – iPhone 3GS;
  • 06.15.00 – iPhone 3GS;

  Pentru a face update la iOS 6 unui iPhone 3GS sau iPhone 4, acestea fiind ultimele 2 iPhone-uri compatibile cu ultrasn0w, trebuie sa urmati acest tutorial, cu mentiunea ca in Windows nu puteti folosi deocamdata totul deoarece redsn0w 0.9.15 beta 1 are un bug care impiedica procedura de restore. Daca totusi ati instalat iOS 6 pastrandu-va baseband-ul intact, atunci iata cum puteti instala si utiliza ultrasn0w pe iPhone-urile voastre :

  • Faceti jailbreak pe iOS 6, deschideti Cydia, mergeti in meniul de adaugare a surselor si adaugati sursa http://repo.iparelhos.com.
  • Accesati respectiva sursa si in ea veti avea doar pachetul ultrasn0w fixer for iOS 6 pe care va trebui sa il instalati.
  • Dupa instalarea acestui patch, instalati si ultrasn0w, resetati terminalul, iar la repornire ar trebui sa aveti dispozitivul decodat.

  Procedura functioneaza doar daca instalati fixer-ul inaintea ultrasn0w-ului si doar daca resetati terminalul dupa aceea. Daca aveti un baseband ce are o alta valoare fata de cele mentionate in acest articol, atunci va pierdeti timpul fara rost. Nu am incercat acest patch pentru ca nu detin terminale codate, insa teoretic ar trebui sa functioneze.

  • ionel

    iar ne faci sa ne bata inimile cu titlurile astea ” ultrasn0w fixer for iOS 6 promite sa faca ultrasn0w compatibil cu iOS 6, decodeaza terminalele iPhone 3GS si iPhone 4″ se intelege ca DECODEAZA si cand citesc defapt DECODEAZA tot basbanduri vechi ,titluri ca la CANCAN.Imi place idevice foarte mult dar scrie titlurile sa fie corespunzator cu subiectul

  • Da, de fiecare data le interpretati cum vreti voi. Cand o sa spun ca se decodeaza tot, o sa fie clar. Pana una alta, titlurile au o limita de caractere si nu am spus acolo ca se decodeaza orice, ci ca se decodeaza doar iPhone 3GS si iPhone 4, fara a specifica baseband-urile.
    PS: Nu e nevoie de alte remarci pe tema asta, nu va obositi sa le scrieti, sunt offtopic deja, daca aveti alte intrebari valide, le citesc.

  • Gabi

    frate eu am bb 05.16.07 si nu pot sa-i fac unlock..ce sa fac acu?

  • alex34323

    am facut procedura si nu merge adica mai nou nu mai scrie nici un serviciu scrie cautare.. de ce ? ajutatiama si pe mine

  • Ce ai facut mai exact?

  • bitbocs

    @zaone: in lista de basebande-uri suportate ai trecut: 05.13.01 – iPhone 3GS;
    Pe un alt site am observat ca e trecut 05.13.04… care varianta e corecta?

  • 05.13.x e ok, nu conteaza ce scrie in coada, urmatorul e 05.14 si ala nu e decodabil.

  • Gabi

    imi da eroare la instalare..la fixer..poate stie cineva ce e de facut http://s8.postimage.org/n8vjo2oo3/IMG_0001.png

  • Cata

    l-am incercat de ieri cu baseband de ipad nu a mers nici in ruptul capului. downgrade la 05.13.x nu merge pe ios 6 asa ca…

  • dany

    salut tot incerc sa fac jailbrake la un 3gs si nu merge nici cum am instalat ios 6 si baseband 05.16.07 .am incercat sa pun baseband de ipad si nu merge .o rezolvare ceva?

  • Mihai

    sub-process /usr/bin/dpkg returned an error code(1)
    depdendency problems – leaving unconfigured

  • macheavel

    da cine mai are basebad 01.59.00 !?

  • Gabi

    @dany eu am facut downgrade la 5.1.1..am facut intai custom ipsw cu sn0wbreeze am bifat install bb ipad apoi am facut update la ios 6 dar primesc eroare cand vreau sa instalez fixeru pt ultrasn0w.

  • Mihai

    @Gabi si eu lafel.

  • Cred ca trebuie actualizat, putina rabdare. Nu incercati sa il instalati acum.

  • Gabi

    Momentan am revenit la 5.1.1 o sa incerc iar peste zile pana atunci sa asteptam

  • beby

    am reusit!!!trebuie instalat mai intai ultrasn0w 1.2.7 si apoi fixul

  • beby

    imi dadea k la mihai!!!

  • Am incercat chestia asta, la mine nu a functionat.

  • beby
  • macheavel

    dupa ce am instalat ios6 prin upgrade in itunes in tinyumbrella imi apare ca am ios6 gm ? Si imi spune ca e ultima vresiune de ios pentru iphone 4 !?!? Si toate shsh care le-am salvat si dau restore la basebad imi apare tot 04.12.02 cu toate ca eu am shsh salvate de la 5.1 ,5.1.1,5.1.1r
    si ele aveau 04.12.01 cand le am salvat?

  • SHSH-ul nu are treaba cu baseband-ul.

  • Gabi

    @beby am incercat sa bag intai ultrasn0w apoi fixeru nu primesc semnal..am bb 06.15.00

  • beby

    deci,am incerkt shi yo sa bag fix-ul primu,mi-a dat eroare ca la tine,apoi am instalat ultrasn0w si mi-a instalat singur fixul!!!

  • beby

    sa nu fie de l baseband?! yo am 05.13.04

  • Cristian

    Si eu m-am chinuit cu 6 asta noapte, cu fixer, cu draci, cu tot, nu aveam semnal, am reinstalat pana si mobilesubstrate-ul, fara rost, iar acum 5 minute, am descarcat redsn0w 15 beta 2-ul, am debifat Cydia, am bifat instalarea baseband-ului de iPad, am bootat thethered, am reinstalat fixerul si si-a dat drumul la semnal. Dar, in Cydia, vad ca dracia aia de fixer ramane pe “upgrade”…tot vrea el upgrade. Ma rog. Bine ca merge.
    Si apropos, se misca la fel de prost 6-ul pe 3GS (16gb) new BR (codat Orange UK)…

  • aceraspire

    Am reusit!!!!!! Doua nopti pierdute, dar merita.
    am instalat cu iTunes IOS 6 3GS ,apoi jailbreak si cyndia cu redsn0w 15 beta 2, am instalat baseband-ului de iPad, baseband nou 05.13.04, instalezi mai intai ultrasn0w, apoi ultrasn0w fixer for iOS 6,am bootat thethered cu redsn0w 15 beta 2-ul si…….semnal 🙂

  • Andrei

    pffffffffff …. 2 ore m-am chinuit … 3gs … downgrade baseband-ul de iPad la 05.13.04 …bootat thethered cu redsn0w 15 beta 2 … merge 🙂

  • aceraspire

    Ghinion !!!! Dupa ce am reusit precum am scris mai devreme, am inchis si redeschis telefonul si acum : No Service.
    A mai incercat cineva? Ceva solutii de remediere?

  • beby

    trebuie sa botezi thethered!!!

  • ciobyx

    bv baietii

  • Marius Rarinca

    Si mie mi-a mers in sfarsit pe 3gs! Am instalat bb de iPad, am instalat iOS6 normal (din cauza erorii 2601), am facut downgrade la 05.13.04, am instalat ultrasn0w apoi fixerul si merge perfect! Asteptam untethered

  • Gabi

    Marius cum ai facut downgrade de bb pe ios 6?

  • ciobyx

    cu redsn0w_win_0.9.13dev4 bb 05.13.04 eu asa am facut gaby

  • aceraspire

    Dupa ce ati facut update la ios 6 si decodarea cu fixul aveti probleme cu notificarile? Mie nu imi intra nici o notificare, nici email, nici facebook, nici jocuri. Aveti solutie? Un program ceva de push email, notificari?

  • Gabi

    @ciobyx in ios 6? am facut acum doua seri si imi stersese tot..imei,bluetooth adrees,wifi..apoi am facut restore la 5.1.1.

  • aceraspire

    Va rog o solutie sau un program pentru push notificari email, facebook,mes,jocuri,aplicatii !!!

  • ciobyx

    gaby ceva nai facut tu bn dar iti zik am avut bb 05.15.07 si am facut downgrade la 05.13.04 cu redsn0w_win_0.9.13dev4

  • bocanet florin

    @ aceraspire…momentan lipsa de notificari,push mails and stuff este unul din buguril IOS^6. si eu primesc la munca mailuri despre revizii tehnice la IOS 6,pentru cei care foloseau aceasta versiune. recomandarea mea ( dupa ce am probat si eu ) este sa ramanem momentan la 5.1.1 pana cand 6 devine stabil.

    acum am si eu o intrebare tehnica : Am un 3gs caruia i-am schimbat bateria acum cateva zile. inainte ma tinea foarte putin bateria ( daca jucam ceva in metrou si aveam 98 %,cand coboram ma trezeam la 70-68% ). acum am un consum mai mic recunosc,dar inca destul de apropiat de valorile bateriei vechi. am dat disable la aproape orice nu aveam nevoie. este normal ?

  • SASSU

    Va salut am un ipone 4 si vreau sal decodez la versiune :5.1.1(9B208) Firmware 04.12.01 ce program imi trebuie? si de unde sa le descarc multumesc anticipat

  • Doar decodare permanenta care costa, cat cer aia care o fac. Exista pe forum in sectiunea decodari persoane care decodeaza permanent.

  • SASSU

    stiu ca este pe forum dar se poate face si free am vazut dar nu stiu exact cum se face cu cablu de date am vazut pe youtube dar nu sunt lamurit exact cum trebuie facut

  • ciobyx

    am auzit ca, sap shield v1.7 face minunii pe iOS 6, Unlock and Untethered Jailbreak :iPhone 3GS și iPhone 4, iPad 2 și iPod Touch 4G, iPhone 5 și iPhone 4S.

  • marius

    cum resetez terminalu

  • Iusty

    Salutare ! Am si eu 2 probleme cu Iphone-ul meu 3gs.
    1. Telefonul e decodat , nu stiu exact cu ce , l-am dus la niste baieti la un service , are baseband 6.15.00 , momentan am iOS 5.1.1 , problema este ca am semnal cu el doar in orase mari , gen Timisoara , Bucuresti……,acasa unde de regula aveam pe un nokia e5 full de semnal , cu asta nu am deloc ….. Ce credeti problema ar fi din soft , sau din vre-o componenta hardware ???
    2. O alta problema o am in momentul in care vreau ca telefonul sa il sincronizez cu Xcode si sa il folosesc in development…..imi da o eroare de gen “The application does not have a valid signature.” …… Daca ma puteti ajuta cu o informatie v-as fi recunoscator……
    va multumesc mult .

  • @Iusty: Ce operator ai? Mai foloseste-l si pe EDGE. Pentru xcode ai nevoie de dev account care costa 100$ anual.

  • LupulAlb

    @zaone xcode poate fi downloadat gratuit. Apple cere 100$ pentru a plati licenta de folosire a xcode pe ipad si iphone. Contul itunes poate fi folosit ca si cont de dev. Am realizat acest lucru fara sa scot bani din buzunar. Practic apple cere cei 100$ pentru a-ti da licenta de publicare a aplicatiilor facute de tine. As recomanda insa folosirea unity sau UDK pentru cei care fac joace.

  • Da, dar pentru eroarea specificata in comentariu trebuie un developer profile care poate fi facut doar daca ai cont dev.

  • LupulAlb

    Banuiesc ca odata ce omul a luat xcode,are si cont de dev. O sa incerc si eu sa vad din ce cauza poate aparea eroarea.

  • Iusty

    Folosesc Cosmote , si cum il comut pe EDGE ? ……. intre timp m-am interesat de problema cu Xcode , e din cauza ca e decodat , am incercat cu acelasi tip de terminal dar neverloked , si merge , si app nu iti trebuie cont de developper pentru a crea aplicatii , contul il folosesti doar daca vrei sa le pui pe AppStore…..astept un raspuns la intrebarea legata de retea….
    ….Mersi mult

  • LupulAlb

    Ca sa folosesti edge mergi la configuratii -> general -> celular -> si acolo ai 2 optiuni. Daca o activezi pe prima iti permite folosirea edge, adoua iti permite folosirea 3g.

  • Iusty

    pai , da , dar aia e pentru internet (Date celulare scrie la mine), in scurt timp o sa imi termine tot creditul ….. nu cred sa aiba vre-o legatura cu semnalul….