iOS 11 – ce iPhone si iPad devin inutile din toamna

iOS 11 – ce iPhone si iPad devin inutile din toamna

In weekend v-am spus ca iOS 11 nu va fi oferit pentru anumite iPhone, iPad si iPod Touch, deoarece Apple vrea sa renunte la suportul pentru terminalele cu chip de 32 biti. Mai exact, iPhone 5, iPhone 5C si iPad 4 sunt singurele terminale care mai pot rula iOS 10 si au chip-uri de 32 biti, compania Apple intentionand sa elimine complet suportul pentru ele incepand cu iOS 11.

Cand spun complet, ma refer si la faptul ca aplicatiile care vor fi publicate in AppStore pentru iOS 11, nu ar urma sa functioneze pe aceste terminale ale companiei Apple. In aceasta idee, chiar daca aplicatiile vor fi compatibile cu iOS 10 si vor functiona pe terminalele care ruleaz aceasta versiune a sistemului de operare, daca ele sunt unul dintre cele mentionate anterior, aplicatia nu va putea fi instalata.

Un prim exemplu al schimbarii pe care intentioneaza sa o faca Apple este vizibil in aplicatia Clips, aceasta nefiind compatibila cu cele trei terminale lansate cu ani in urma de catre cei din Cupertino. Astazi au aparut noi informatii privind planurile celor de la Apple, eia vand intentia de a da uitarii toate cele trei produse incepand de anul acesta, fortand clientii sa cumpere altele complet noi.

iOS 11 – ce iPhone si iPad devin inutile din toamna

Strategia companiei Apple este de a intari securitatea iOS 11 si de a forta clientii sa cumpere noile produse, asa ca blocheaza unele aplicatii pentru vechile terminale. Apple incearca prin orice mijloace sa isi creasca vanzarile, iar blocarea suportului aplicatiilor pentru iOS 11 si unele produse va fi o metoda foarte buna de a isi realiza planul, chiar daca unii clienti vor avea de suferit.

Anual compania Apple elimina suport pentru o sere de produse, insa acum avem cele mai multe care raman fara suport nu doar in iOS 11, ci si pentru aplicatii. Spre deosebire de alti ani, acum cei de la Apple actioneaza mult mai radical, asa ca daca vreti sa puteti folosi totul, sau macar unele functii, din iOS 11, este indicat sa va cumparati un iDevice mai nou de iPhone 5, iPhone 5C sau iPad 4.

Inainte sa inchei va spun ca inclusiv terminalele mai vechi de acestea trei nu vor putea rula una sau toate aplicatiile compatibile cu iOS 11, chiar daca ele au suport pentru iOS 9, sau iOS 8.

Articolul anteriorFootball – cele mai bune aplicatii despre fotbal promovate in AppStore
Urmatorul articolWallpaper pentru iPhone, iPod si iPad – 10.04.2017
  • Mr. Tambourine Man

    Produse cu hardware din 2012…

  • Marius V

    Ofera 5 ani, cat vreti? Nu cred ca tine nimeni telefonul sau tableta 5 ani avand in vedere ritmul de dezvoltare tehnologic.

  • Danut Mihai Florian

    Eu am iPad Mini 2 si e ok pentru ce-l folosesc, nu-s obsedat sa am ultimul model.

  • Srb Srb

    nu, dar la 3-4 ani mai se schimba

  • Danut Mihai Florian

    In cazul iPad-ului, da se schimba daca aduc ceva cu adevarat revolutionar.

  • Leo MC

    Ce motive ai avea să schimbi o tabletă (al cărei scop e să fie folosită la browsing si ceva instrumente office)?

  • Alex. S.

    Nici un motiv
    Pana poti face ce ai nevoie cu ea … nici un motiv
    E ca si cum am avea maisini care merg cu 300 km/h pe drumuri de tara 😊

  • Srb Srb

    Pai ramai cu ios10 atunci

  • Danut Mihai Florian

    Am iPhone 7 Plus, chill.

  • Srb Srb

    pai doar despre ipad si vorbeam. asta zic, cu ipad ramai cu ios10

  • Teodor

    Foarte buna decizie care cred, și sper, că va duce la o mai buna stabilitate pe iToate.

  • marcel

    Sunt probleme ? Io stiam ca ios e perfect si nu are nici o problema … nu ma dezamagii

  • Bogdan

    Nu stiu ce sa zic. Sunt multe aplicatii in appstore care si acum au suport pentru ios 7

  • g

    asta vrea sa aibe el ultimul cuvant…

  • Teodor

    Sunt utilizator iOS de 3 ani (2 ani 5s, 1 an 6s) și pot spune ca am întâlnit mici probleme, infime chiar. Ce-i drept mai mult pe 6s decât pe 5s.

  • MrUnivers

    Daca vreti sa fim in top cu Apple cumparati la 1-2 ani tel si schimbati la max 5 ani macul.

  • IsVel

    Vb de parca android da update pentru terminale mai vechi de 3 ani

  • calibru

    Așa este .. Am avut și eu un 5s cu iOS 7 , apoi am făcut update ultima lui versiune de soft fiind 8.4, și in ziua asta regret că l-am dat pentru a-mi lua un 6s care se mișcă mai rău ca un 5s ..

  • marcel

    android nu trebuie sa dea update ..desi android cam da update …. nu dau producatorii ptr ca au strategii de marketing … dar la android e alta poveste .. faci root la telefon si iti pui android 7.0 pe un galaxy s3 lansat in 2012

  • IsVel

    Și cu root se mișcă ca un chirpic

  • marcel

    Si ai vRea sa se miste ca un tel din 2017 ?