Prima Pagina bootrom PwnageTool 3.1.5 pentru firmware 3.1.3

PwnageTool 3.1.5 pentru firmware 3.1.3

emag revolutia preturilor mobil

Astazi Dev Team a anuntat prin blogul oficial ca in cursul zilei de astazi va lansa versiunea 3.1.5 a PwnageTool care va permite utilizatorilor sa creeze custom ipsw’s pentru firmware 3.1.3.

Inainte de lansarea oficiala Dev Team a tinut sa precizeze cateva lucruri foarte importante pentru utilizatorii care se gandesc sa foloseasca programul pentru a trece la firmware 3.1.3 :

– posesorii de iPhone 3GS(in special cei cu bootrom nou) care NU AU salvat un SHSH in Cydia ar trebui sa stea departe de firmware 3.1.3 pentru ca o miscare gresita i-ar putea pune in situatia de a nu putea face downgrade inapoi la firmware 3.1.2 dar nici jailbreak/unlock.

– PwnageTool va permite creearea de de custom ipsw’s pentru : iPhone 2G/3G/3GS(DOAR cele cu bootrom vechi), iPod Touch 1G/2G(DOAR cele cu bootrom vechi), insa faceti update la firmware 3.1.3 DOAR daca considerati ca e absolut necesar!

– pentru a putea face jailbreak folosind PwnageTool nu este necesar ca iDevice-ul vostru sa fi fost jailbroken inainte, exceptie facand iPhone 3GS si iPod Touch 2G(cu bootrom vechi). Totodata Dev Team recomanda posesorilor de iPhone 2G/3G care nu au nevoie de unlock dar si posesorilor de iPod Touch 1G sa foloseasca redsn0w 0.9.3 pentru jailbreak pentru ca este o metoda mult mai simpla si cu mult mai putine riscuri.

– pentru iPhone 3GS este absolut necesar sa FI AVUT JAILBREAK inainte de folosirea PwnageTool altfel procesul NU VA FUNCTIONA! Daca ati facut update la firmware 3.1.3 deja PwnageTool NU VA FUNCTIONA! asa ca NU incercati degeaba, faceti intai downgrade la firmware 3.1.2 folosind tutorialul acesta, apoi folositi PwnageTool 3.1.5.

PwnageTool NU DEBLOCHEZA decat telefoanele cu baseband 04.26.08, daca aveti baseband 05.11.07 sau 05.12.01, NU faceti update la firmware 3.1.3 pentru ca nu veti putea debloca telefonul!!!

Cititi cu MARE atentie tot ce am scris mai sus si nu procedati la updatarea telefonului la firmware 3.1.3 decat daca sunteti absolut siguri de ceea ce faceti.

PwnageTool 3.1.5 functioneaza DOAR pe Mac OSX, si aplicatia o puteti downloada de aici : [download id=”17″]

blacksn0w nu functioneaza cu firmware 3.1.3, deci daca aveti baseband 05.11.07/05.12.01 NU faceti update la firmware 3.1.3 pentru ca NU veti avea nici o posibilitate de a debloca telefonul daca geohot NU lanseaza o noua versiune de blacksn0w.

Un tutorial care va arata cum sa faceti un custom ipsw gasiti aici.

emag revolutia preturilor articole